Menu

Fichier qui s'ouvre en "Bloc Note" au lieu de "PDF" [Résolu/Fermé]

Messages postés
49
Date d'inscription
mardi 4 mars 2014
Dernière intervention
29 mai 2016
- - Dernière réponse :  Oli - 6 févr. 2019 à 18:13
Bonjour,

J'ai un problème.

Quand je reçois un E-mail avec en pièce jointe un fichier du type PDF. Quand j'ouvre le fichier, au lieu de s'ouvrir en PDF, il s'ouvre en mode "Boc Note".

Pouvez-vous me dire ce que je dois faire pour regler ce problème?

J'ai les programmes suivants installé sur mon PC:
- ADOBE FLASH PLAYER 16 ACTIVE X
- ADOBE FLASH PLAYER 16 NPAPI
- ADOBE READER XI (11.0.10) FRANCAIS
- ADOBE SHOCK WAVE PLAYER 11.6

Merci d'avance pour votre aide.

Bonne journée,





Afficher la suite 

2 réponses

Meilleure réponse
12
Merci
démarrer/panneau de configuration/programmes/programmes par défaut/associer un typer de fichier ou un protocole à un programme

dans le menu déroulant descendre sur l'extension .pdf le programme associé doit être marqué bloc-note le sélectionner et cliquer sur changer le programme (en haut à droite) choisir adobe reader et faire de même pour toutes les extensions .pdf cocher la case : toujours utiliser le programme sélectionné...

Dire « Merci » 12

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 57473 internautes nous ont dit merci ce mois-ci

Aeg01
Messages postés
49
Date d'inscription
mardi 4 mars 2014
Dernière intervention
29 mai 2016
2 -
Re-

Super c'est fait et ça fonctionne. Un tout grand merci pour votre aide.

Bonne soirée,
de rien ça fait plaisir mettre le sujet en résolu svp
Super clair, simple et efficace: Mille mercis !
0
Merci
bonjour,
clic droit sur le fichier
choisir ouvrir avec
choisir le programme ( adobe reader)et cocher toujours utiliser ce programme
Aeg01
Messages postés
49
Date d'inscription
mardi 4 mars 2014
Dernière intervention
29 mai 2016
2 -
Re:

J'ai essayé comme ça mais cela ne va pas. Le fichier s'ouvre en "Bloc-Notes". Quand je clique à droite, je n'ai pas l'option "ouvrir avec".