Menu

Somme.si.ens critere entre deux dates [Résolu/Fermé]

Messages postés
2
Date d'inscription
lundi 3 novembre 2014
Dernière intervention
3 novembre 2014
- - Dernière réponse :  Wazb - 11 févr. 2019 à 15:40
Bonjour,

j'ai dans une feuille excel une colonne avec des dates (A2:A13) et une autres avec les dépenses de ces journées (B2:B13).
je souhaiterai faire une somme en F2 des depenses avec comme critere deux dates frontières (D2 date de debut et E2 date de fin).
Apres avoir consulter de nombreux forums,je n'arrive pas à trouver une formule correct...
Celle que j'utilise m'affiche 0:
=SOMME.SI.ENS(B2:B13;A2:A13;">=D2";A2:A13;"<=E2")


merci de votre aide.



excel 2007 ou 2010
Afficher la suite 

1 réponse

Meilleure réponse
approuvée par Jean-François Pillou le 20 janv. 2019
Messages postés
2995
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016
1034
56
Merci
Salut le Forum

La formule
=SOMME.SI.ENS(B2:B13;A2:A13;">=" & D2;A2:A13;"<=" & E2) 

Mytå

Dire « Merci » 56

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 57793 internautes nous ont dit merci ce mois-ci

Un Grand Merci a toi Myrå
Excellent, avec cette formule, on peut faire tout autant de bonnes choses que Sommeprod :)
Belle journée à vous!
Luca
Merci à vous pour cette contribution.
merci à toi, je croyais que ne n'y arriverai jamais
merci du fond du coeur, le ;">="; & D2 c'est grandiose