Mon écran s'éteint tout seul [Fermé]

Signaler
Messages postés
7
Date d'inscription
mardi 26 août 2014
Statut
Membre
Dernière intervention
31 août 2014
-
 Utilisateur anonyme -
Bonjour mon ordinateur s'etient tout seul depuis que je pense que je suis sous windows 7 j'ai remarquer que il s'éteint plus vite quand je regarde une vidéo et quand il s'éteint la tour reste allumer c'est l'écran qui marque no signal mais je ne peut pas le rallumer en appuyant sur l'écran sa remet no signal.
J'ai fait un teste des température avec HWMonitor voici les température :

http://img4.hostingpics.net/pics/722455hwmonitor.png

Avez vous une idée j'ai mis tous mes pilote a jour avec Ma-config
J'ai ouvert le pc nickel on dirait il et neuf pas de pouciers je n'ai vraiment aucune idée.
J'ai une configue donc de windows 7 32 bits, Ram de 2go ( c'est en mémoire installer) et Directx 11* et un processeur Pentium Dual Core CPU E5200 @ 2,50 GHz

J'ai fait aussi un coups de CCleaner aucun soucie.

Merci d'avance pour votre aide

7 réponses


Bonjour,

Protection thermique

Une GeForce 9500 GT à 109°C avec le ventirad à 100%, c'est une bouilloire ! Tu es au dessus des specifiactions construteur http://www.geforce.com/hardware/desktop-gpus/geforce-9500-gt/specifications Si ton moniteur indique No signal c'est que la CG n'envoie plus rien. As tu passé ta CG à la soufflette ( les garagistes ne te refuseront pas de te preter leur compresseur jet d'air archi puissant et efficace ). Pense à ne pas laisser tourner le ventillo de ta CG ( bloque le avec le doigt ) pour ne pas l'endommager pendant le depoussierrage.

Cordialement

ps-> si applicable, un retour garantie pourrait etre envisagé
Messages postés
7
Date d'inscription
mardi 26 août 2014
Statut
Membre
Dernière intervention
31 août 2014

Bonjour,

Merci de votre réponse si rapide mais defoit la carte graphique réduit et arrive a 75° mais le ventilo jamais il reste a 100° mais je comprend pas cela m'arrive depuis que je suis passer a Windows 7 alors que j'était sous Windows XP et la j'avait aucun soucie.C'est bizard sa me mais no signal l'écran s'éteint tour reste allumer mais obliger de rallumer le pc complet.
J'ai une soufflet mais le pc et nickel a l'intérieur j'ai peur d'endommager les composant avec la soufflet en plus
Le systeme de refroidissement de ta CG peux etre encrassé sans que tu ne puisse rien voir de l'exterieur : ) Tu n'endomageras aucun composant avec un jet d'air nop ^^ ( sauf les etiquettes collées parfois a droite à gauche )

Maconfig.com c'est bien mais bon, charge les drivers directement depuis le site du constructeur de ta CG c'est mieux : )

Si ce n'est pas une question de poussiere, si le ventillo de ta carte fonctionne correctement, si ce sont les bons drivers installés alors il ne restera que 2 solutions, soit ta CG a un gros pb soit c'est ta machine, n'y a t-il pas un nouveau BIOS chez le constructeur de ton PC ?

Cdt
Messages postés
7
Date d'inscription
mardi 26 août 2014
Statut
Membre
Dernière intervention
31 août 2014

Je go faire la poussière alors le problème le pc on me la offert il y a un moment maintenant donc je ne voie pas ou trouver les pilote car je pense le matériel a était monter a la carte je ses que ses une tour advence c'est tout et donc ou trouver le bios
Messages postés
7
Date d'inscription
mardi 26 août 2014
Statut
Membre
Dernière intervention
31 août 2014

Je viens de tout nettoyer a la soufflette toujours le même problème
Messages postés
283
Date d'inscription
samedi 19 octobre 2013
Statut
Membre
Dernière intervention
4 septembre 2014
45
Bonjour,

Installe correctement et complètement les Drivers et logiciels ASUS. (Site officiel, rubrique support)

La gestion de la carte mère se fait par le bios + logiciels.

--
Messages postés
7
Date d'inscription
mardi 26 août 2014
Statut
Membre
Dernière intervention
31 août 2014

C'est passer a 50° la carte graphique mais toujours le ventilateur a 100% c'est normal ou pas qu'il soit tout le Temp a 100%
Et comment trouver mes bios et drivers sur asus
Ticman56
Messages postés
283
Date d'inscription
samedi 19 octobre 2013
Statut
Membre
Dernière intervention
4 septembre 2014
45
En utilisant le site ASUS -> https://www.asus.com/fr/support/

Vous tapez le nom de votre carte P5K---- et hop la bonne page se présentera à vous.
Messages postés
7
Date d'inscription
mardi 26 août 2014
Statut
Membre
Dernière intervention
31 août 2014

sa remarche j'avait mal souflet a la soufflette mais pourquoi ventilo carte graphique a 100% normal
Bsr

ta CG a du avoir un sacre coup de chaud, maintenant elle a peur.

Non sans blague, Si tu n'as pas de trace d'un logiciel genre SpeedFan ou autre, si tu as le dernier pilote CG d'installé, si le bios de ta machine est le dernier sorti alors c'est que la partie PCW de ton ventillo CG a rendu l'ame, ou la sonde de t°. Essaie une autre CG et tu pourras verifier que son PCW fonctionne. Si c'est le cas c'est que ta CG en a pris un bon coup ... il doit certainement exister un utilitaire nVidia pour le monotoring et la gestion des ventillos, ça remplacera le PCW defaillant de ta CG

cordialement