Téleviseur WALTHAM ne s'allume pas [Fermé]

Signaler
Messages postés
11
Date d'inscription
vendredi 1 février 2013
Statut
Membre
Dernière intervention
26 janvier 2015
-
 nounours -
Bonjour,

Bonjour,
Je possède un téléviseur WALTHAM , mais il ne s'allume pas , même pas le voyant rouge au'il est allumé .
Merci à toutes personnes connaissant le problème ou le défaut pour quoi ce téléviseur d'un coup ne s'allume plus.
Cordialement.

2 réponses

Bonjour, je m'appelle Patrick (je n'aime pas les pseudo...) et je tenais à remercier tous ceux de ce forum qui m'ont permis de réparer la télé WALTHAM de mon fils dont la carte puissance 17PW82-3 ne semblait plus fonctionnait. C'était juste le condensateur 150 µF / 450 v qui était mort.
Si ça peut servir à quelqu'un d'autre, voilà quels étaient les symptômes:

- Après panne de secteur.
- Voyant rouge en façade allumé et bruits (comme sifflement et clic clic en permanence. Dans mon "jeune âge", je savais à quoi correspondait ce type de bruit, mais cela fait teeeellement longtemps...)
- Impossible avec télécommande d'allumer la télé.
- J'ai débranché puis rebranché cordon secteur et toujours impossibilité d'allumer télé. Ni par télécommande, ni par contact façade.
- Recherche de panne par visuel (déformation, composant, odeur de cramé ou noircissement) et par quelques tests de tensions.
- Et puis idée "de génie" (oui je sais, j'ai les chevilles qui enflent...), j'ai dessoudé le condensateur et l'ai remplacé par un autre que j'avais sur une autre platine de télé en panne (Eh ! Oui ! Une autre télé en panne... Super fin d'année !) et là, miracle !!! (Merci oh ! dieux de l'électronique) Çà marche.
Voilà, merci encore et Bonne et Heureuse année à tous.
Patrick
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 81251 internautes nous ont dit merci ce mois-ci

fijean
Messages postés
62
Date d'inscription
dimanche 4 janvier 2009
Statut
Membre
Dernière intervention
21 juillet 2018
1
bonne intervention ma foi,mais ou se trouve ce condensateur car j ai le meme probleme.merci
> fijean
Messages postés
62
Date d'inscription
dimanche 4 janvier 2009
Statut
Membre
Dernière intervention
21 juillet 2018

Bonsoir,
Je viens juste de voir ton message. je vais tâcher de me replonger dans la recherche pour t'indiquer son emplacement. Mais je ne peux le faire maintenant. Je te tiendrai au courant probablement demain.
Merci de ta compréhension.
bonjour Je possède un téléviseur WALTHAM moi aussi mes écran plat ne s'allume pas, temoin rouge clignote 4 fois
Messages postés
2
Date d'inscription
mercredi 19 juin 2013
Statut
Membre
Dernière intervention
20 juin 2013
2
ce n'est pas grave il faut acheter une autre télé
cordialement si je vous est bcp aidée