Menu

Crash carte graphique NVIDIA® GeForce(TM) GT 650M [Résolu/Fermé]

Messages postés
2
Date d'inscription
jeudi 30 mai 2013
Statut
Membre
Dernière intervention
4 juin 2013
- - Dernière réponse : astridthor
Messages postés
2
Date d'inscription
jeudi 30 mai 2013
Statut
Membre
Dernière intervention
4 juin 2013
- 4 juin 2013 à 16:28
Bonjour,

Après avoir cherché des pilotes sur www.ma-config.com pour ma carte graphique, j'ai installé un pilote visant à la mettre à jour. Au moment de l'installation, l'écran est devenu noir, puis bleu ciel, clignotant de l'un à l'autre puis se bloquant sur ce magnifique bleu ciel...
Après l'avoir éteint et rallumé, tout va bien jusqu'à la page où je dois rentrer mon mot de passe, mais une fois celui-ci entré, c'est reparti pour un écran qui saute noir et bleu et qui revient tout seul à la page du mot de passe. Je ne peux donc absolument rien faire, je pense que la carte graphique n'a pas aimé la mise à jour (j'avais pourtant vérifié la compatibilité) et a crashé. Quelqu'un sait ce que je peux faire pour réparer svp???

Voila ma config:

ORDINATEUR PORTABLE ASUS N56VZ-S4232H - CARACTÉRISTIQUES DÉTAILLÉES

Système d'exploitation (OEM) Windows® 8 64 bits

PROCESSEUR ET CHIPSET
Modèle Processeur Intel® Core(TM) i7-3630QM (2,40 GHz)
Nombre de coeurs 4
Mode Turbo 3,40 GHz
Northbridge Intel® HM77

MÉMOIRE
Capacité mémoire 6144 Mo
Type SO-DIMM DDR3
Fréquence 1600 MHz
Maximum 16384 Mo

AFFICHAGE
Écran 15,6"
Résolution Full HD 1080 (1920 x 1080)
Carte graphique NVIDIA® GeForce(TM) GT 650M
Type GDDR GDDR3
Mémoire totale 4096 Mo

BATTERIE
Type Lithium-ion
Capacité 6 cellules 5200mAh
Afficher la suite 

3 réponses

Messages postés
150
Date d'inscription
mercredi 29 mai 2013
Statut
Membre
Dernière intervention
19 juin 2013
33
0
Merci
Tente de restaurer ton ordinateur à une date antérieur (avant ta mise à jour des pilotes)
Messages postés
20097
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
6 juin 2019
2799
0
Merci
Salut

La proposition de Deal8 est la bonne: Réstauration système à une date antérieur réglera le problème.
Si non, depuis le gestionnaire de périphérique, en ouvrant les propriété de la carte graphique (clic droit), et en choisissant l'onglet pilote, tu peu récupèrer l'ancien pilote en choisissant "revenir à la version précédente".

Et surtout, pour une prochaine fois : http://www.commentcamarche.net/faq/28128-mythes-le-pilote-graphique-de-mon-portable-est-chez-ati-nvidia


Bonjour chez vous
Messages postés
2
Date d'inscription
jeudi 30 mai 2013
Statut
Membre
Dernière intervention
4 juin 2013
0
Merci
J'ai résolu le problème avec beaucoup de difficultés:

En fait je ne pouvais accéder à rien à part la page qui me demande mon mot de passe en allumant le pc.
Pour Windows 8, j'ai trouvé qu'il fallait appuyer sur la touche maj et cliquer sur redémarrer en même temps pour accéder à un menu qui permet en effet de faire une restauration du système à une date antérieure mais cela n'a donné aucun résultat, j'ai tenté une restauration des performances (ou un truc comme ça) et là mon ordinateur était comme au premier jour, c'est à dire qu'il avait supprimé absolument tout ce que j'avais installé dessus mais conservé tous mes fichiers...
Tout est bien qui finit bien mais maintenant j'ai peur de mettre ma carte graphique à jour!

merci pour vos réponses