Jeu qui ne se lance pas [Résolu/Fermé]

Messages postés
1780
Date d'inscription
mardi 15 décembre 2009
Statut
Membre
Dernière intervention
30 décembre 2017
-
Bonjour, Bonsoir,

Je suis un jeune utilisateur d'ubuntu (dans les 2 sens du terme). Et j'ai un petit soucis; d'où ma présence ici.

Un ami m'avait conseillé un ou deux jeux qui étaient sur la logithèque. Je les ai donc téléchargés, sauf que lorsque je clic sur l'icône du-dit jeu; rien ne se passe...

Si quelqu'un avait une solution pour moi, je lui en serais fort reconnaissant.

Merci d'avance,

Sewell



"La vie, ce n'est pas d'attendre que les orages passent; c'est d'apprendre comment danser sous la pluie."
Afficher la suite 

3 réponses

Messages postés
28956
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 août 2019
6621
0
Merci
Il faudrait nous indiquer de quels jeux il s'agit. Tu peux essayer aussi de faire une mise à jour via synaptic, de réinstaller les paquets correspondants etc...
http://doc.ubuntu-fr.org/synaptic

Si ça ne marche toujours pas, lance ton jeu depuis un terminal et reporte-nous les éventuels messages d'erreur qui apparaissent.
http://doc.ubuntu-fr.org/terminal

Bonne chance
Sewell
Messages postés
1780
Date d'inscription
mardi 15 décembre 2009
Statut
Membre
Dernière intervention
30 décembre 2017
145 -
J'ai déjà essayé de ré-installer, le jeu c'est Sauerbraten mais il n'est pas le seul; tous les jeux que j'ai installé ne fonctionne pas. Peut-être les ai-je mal installé

ubuntu@ubuntu-P6612:/usr/games$ sauerbraten
Using home directory: /home/ubuntu/.sauerbraten
init: sdl
init: net
init: game
init: video: mode
Unable to create OpenGL screen: Couldn't find matching GLX visual

J'ai relancé une ré-installation par les paquets synaptic pour voir ce que ça donne mais je t'ai quand même mis ce qu'indiquait le Terminale...

Merci !
Messages postés
28956
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 août 2019
6621
0
Merci
Unable to create OpenGL screen: Couldn't find matching GLX visual

Tout est là : ton pilote 3D est mal / pas installé. Essaye aussi de désactiver les effets de bureaux, qui peuvent interférer avec le jeu.
Sewell
Messages postés
1780
Date d'inscription
mardi 15 décembre 2009
Statut
Membre
Dernière intervention
30 décembre 2017
145 -
J'ai essayé d'installer OpenGL mais je suis un nouvel utilisateur et je maitrise pas encore tout à fait Ubuntu; si tu avais un peu de temps pour m'expliquer comment je t'en serais reconnaissant mais sinon c'est pas grave j'essaierai de me débrouiller :-)
Messages postés
28956
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
22 août 2019
6621
0
Merci
Dans l'idée il y a de forte chance (cela dépend de ton modèle de carte vidéo) que tu doives installer un pilote propriétaire.
http://doc.ubuntu-fr.org/gestionnaire_de_pilotes_proprietaires
http://doc.ubuntu-fr.org/nvidia
http://doc.ubuntu-fr.org/ati

Tu peux retrouver le modèle de ta carte vidéo en tapant dans un terminal
http://doc.ubuntu-fr.org/terminal

lspci


(merci de me reporter la ligne correspondate à ta carte vidéo). Reporte-moi aussi le résultat de :

glxinfo | grep -i render


Bonne chance
Sewell
Messages postés
1780
Date d'inscription
mardi 15 décembre 2009
Statut
Membre
Dernière intervention
30 décembre 2017
145 -
En fait j'ai réussi, en lisant ta documentation je me suis rendu compte que, idiot que je suis, je n'avais pas activé la 3D (ou quelque chose du genre)...

Mais là je me retrouve à un ancien problème de mon ordi qui s'éteint automatiquement après 3 min de jeux. Tant pis!

Merci pour l'aide en tout cas.