VLC vidéo parfois image figée pixelisée [Fermé]

Messages postés
458
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
27 juillet 2017
- - Dernière réponse : Karto_bizzX
Messages postés
5448
Date d'inscription
mercredi 24 décembre 2008
Statut
Membre
Dernière intervention
31 août 2013
- 7 oct. 2011 à 16:21
Bonjour,
Lorsque je lis une vidéo sur VLC, de temps en temps, l'image se fige et puis lorsqu'elle redémarre, l'image se mixe avec le film qui continue avec de gros pixel.

Bien sur, ce n'est pas très grave car cela dure maxi 10s mais j'aimerais savoir si d'autre on se problème !!!

Et éventuellement une solution




Afficher la suite 

6 réponses

Messages postés
5448
Date d'inscription
mercredi 24 décembre 2008
Statut
Membre
Dernière intervention
31 août 2013
879
0
Merci
Tu as la dernière version de VLC Media Player?
Messages postés
458
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
27 juillet 2017
58
0
Merci
J'ai la version 1.1.11
hardgratte
Messages postés
458
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
27 juillet 2017
58 -
Merci mais je ne vois pas trop a quoi ça me sert. C'est la même version que la mienne.
Karto_bizzX
Messages postés
5448
Date d'inscription
mercredi 24 décembre 2008
Statut
Membre
Dernière intervention
31 août 2013
879 -
Oui,mais tu peux l'ouvrir sans l'installer.
hardgratte
Messages postés
458
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
27 juillet 2017
58 -
oui...et les bug d'écran viendraient de l'installation ??
Karto_bizzX
Messages postés
5448
Date d'inscription
mercredi 24 décembre 2008
Statut
Membre
Dernière intervention
31 août 2013
879 -
C'est probable,il faut déjà essayé de voir si c'est le VLC installé qui fait ça ou ton ordinateur.
Messages postés
458
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
27 juillet 2017
58
0
Merci
Bon j'ai essayé et avec le VLC sans installation et j'ai le même problème.
Messages postés
5448
Date d'inscription
mercredi 24 décembre 2008
Statut
Membre
Dernière intervention
31 août 2013
879
0
Merci
Il se peut alors que ça vienne de ton ordinateur,fais le ménage.
Messages postés
458
Date d'inscription
mardi 16 juin 2009
Statut
Membre
Dernière intervention
27 juillet 2017
58
0
Merci
Il a été fraichement formaté.
Et j'avais le même problème avant.
Messages postés
5448
Date d'inscription
mercredi 24 décembre 2008
Statut
Membre
Dernière intervention
31 août 2013
879
0
Merci
Mets à jour ton Windows Vista,les pilotes et logiciels.
Quelle est ta configuration?