Word 2010, problème d'affichage quand j'écris [Fermé]

Messages postés
234
Date d'inscription
lundi 8 juin 2009
Statut
Membre
Dernière intervention
18 février 2018
- - Dernière réponse : Chatico10
Messages postés
2
Date d'inscription
jeudi 4 février 2016
Statut
Membre
Dernière intervention
4 février 2016
- 4 févr. 2016 à 20:16
Bonjour, je suis confronté à un problème assez étrange : quand je lance word et que j'écris, rien ne s'affiche. Par contre, si je copie un mot ou une lettre de n'importe où et que je la colle dedans, elle s'affiche et je peux écrire à la suite. Encore plus surprenant, si je martelle mon clavier à coup de ohifzahcruaz et que je fais ctrl+A, copier et que je colle quelque part, ça s'affiche! Mais si je copie depuis word et que je colle dans word, je ne vois toujours rien.
L'en-tête et pied de page fonctionnent.
malgré réinstallation, rien de nouveau.
Que faire?
Afficher la suite 

8 réponses

Meilleure réponse
Messages postés
15609
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
23 novembre 2019
8819
1
Merci
Bonjour

C'est un truc très étrange.
Ton texte existe bien, j'ai vu que tu avais écris "bonjour Marina". Mais rien n'apparaît comme si tu avais mis des marges immenses ou quelque chose comme ça.

C'est forcément un problème de formatage, mais je vais encore chercher.

En tous les cas, tu vas fermer Word, et renommer ton normal.dotm (en anormal.dotm par exemple) et relancer Word. A priori ça devrait refonctionner normalement.

m@rina

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 68546 internautes nous ont dit merci ce mois-ci

m@rina
Messages postés
15609
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
23 novembre 2019
8819 -
A titre indicatif, je viens d'essayer de l'ouvrir avec 2003 et là, il est correct...
brudao
Messages postés
528
Date d'inscription
samedi 10 février 2007
Statut
Membre
Dernière intervention
9 août 2017
13 -
cool! j'ai testé et ca marche très bien
Messages postés
15609
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
23 novembre 2019
8819
0
Merci
Bonjour,

Très étrange !
Et quand tu fais un aperçu avant impression, tu vois quelque chose ?

Je pense que peut être tes caractères sont simplement masqués.
Affiche les caractères non imprimables (Ctrl+Maj+8 du clavier alpha). Les vois tu ?
Sélectionne tout (Ctrl+A), puis sous l'onglet Accueil, groupe Police, décoche l'option Masqué.

Si c'est ça le problème et que ça se produit sur tous les nouveaux documents, décoché l'option puis clique sur le bouton Définir par défaut.

m@rina
Messages postés
234
Date d'inscription
lundi 8 juin 2009
Statut
Membre
Dernière intervention
18 février 2018
3
0
Merci
Merci pour ta réponse mais pas d'évolution. Par contre j'ai du nouveau : maintenant quand je lance word, j'ai ce superbe message :
"La fonction que vous essayez d'exécuter contient des macros ou un contenu qui exige la prise en charge du langage macro. Lorsque ce logiciel a été installé, vous (ou votre administrateur) avez choisi de ne pas installer cette prise en charge".
Après j'ai ce message d'aide :
Cette erreur est généralement liée aux paramètres de sécurité des macros. Si vous êtes sûr que la macro provient d'une source fiable, vous pouvez modifier les paramètres de sécurité des macros pour l'activer.
Si le fichier s'ouvre en mode protégé, cliquez sur Activer la modification, puis sur Activer le contenu. Les fonctions de modification sont restaurées et le contenu actif (y compris les macros) s'exécute. Ce fichier est alors fiable. Aucune invite de sécurité ne s'affiche, sauf si le fichier est ouvert sur un autre ordinateur.
Modifier les paramètres des macros
Vous pouvez modifier les paramètres de sécurité des macros dans le Centre de gestion de la confidentialité. Toutefois, si vous travaillez dans une organisation, votre administrateur système peut avoir modifié les paramètres par défaut pour empêcher tout utilisateur de modifier des paramètres. Suivez les instructions suivantes pour modifier les paramètres des macros pour vos programmes Office.
Cliquez sur l'onglet Fichier. Le mode Backstage s'affiche.
Sous Aide, cliquez sur Options. La boîte de dialogue Options apparaît.
Cliquez sur Centre de gestion de la confidentialité, puis sur Paramètres du Centre de gestion de la confidentialité.
Dans le Centre de gestion de la confidentialité, cliquez sur Paramètres des macros.
Explication des paramètres des macros :
Désactiver toutes les macros sans notification - Les macros et alertes de sécurité relatives aux macros sont désactivées. Si des fichiers contiennent des macros non signées auxquelles vous faites confiance, vous pouvez placer ces fichiers à un emplacement approuvé. Les fichiers se trouvant dans des emplacements approuvés s'exécutent sans être vérifiés par le processus de validation de fichiers. 
Désactiver toutes les macros avec notification - Les macros sont désactivées, mais des alertes de sécurité s'affichent si le fichier contient des macros. Activez les macros au cas par cas. 
Désactiver toutes les macros à l'exception des macros signées numériquement - Les macros sont désactivées, mais des alertes de sécurité s'affichent si un fichier contient des macros. Cependant, si la macro est signée numériquement par un éditeur approuvé, la macro s'exécute si vous avez approuvé l'éditeur. Si vous n'avez pas approuvé l'éditeur, vous êtes invité à activer la macro signée et approuver l'éditeur.
Activer toutes les macros (non recommandé ; risque d'exécution de code potentiellement dangereux) - Toutes les macros s'exécutent. Ce paramètre rend votre ordinateur vulnérable au code potentiellement malveillant.
Accès approuvé au modèle d'objet du projet - Interdit ou autorise tout accès par programme au modèle d'objet Microsoft Visual Basic for Applications (VBA) à partir d'un client Automation. Cette option de sécurité concerne le code rédigé pour automatiser un programme Office et manipuler l'environnement et le modèle d'objet VBA. Ce paramètre est à définir par utilisateur et par application. Par défaut, il refuse l'accès, empêchant les programmes non autorisés à générer du code autopropageable nuisible. Pour que les clients Automation puissent accéder au modèle d'objet VBA, l'utilisateur qui exécute le code doit accorder l'accès. Pour activer l'accès, activez la case à cocher.
Note   Microsoft Publisher et Access n'ont pas d'option Accès approuvé au modèle d'objet du projet VBA.
Cette erreur peut se produire pour les raisons suivantes :
Le certificat de confiance associé à la macro n'est pas valide. Nous vous recommandons de ne pas approuver ou exécuter la macro, sauf si vous êtes sûr qu'elle est fiable. Appliquez les instructions suivantes pour afficher les signatures numériques valides ou non valides.
Cliquez sur l'onglet Fichier. Le mode Backstage s'ouvre.
Cliquez sur l'onglet Informations.
Sous Document signé, cliquez sur Afficher les signatures.
Le volet Signatures s'affiche avec une liste de signatures valides.
Pour plus d'informations, cliquez sur la flèche vers le bas située en regard de chaque signature dans le volet Signatures.
Ce certificat n'est plus approuvé, il a été révoqué par l'autorité émettrice, ou il est endommagé. Nous vous recommandons de ne pas approuver ou exécuter la macro, sauf si vous êtes sûr qu'elle est fiable.
Visual Basic pour Applications (VBA) n'est pas installé sur votre ordinateur. Dans ce cas, aucune macro VBA ne peut être exécutée, qu'elle dispose ou non d'un certificat de confiance valide. Il est possible que VBA n'ait pas été installé par choix ou que la version de Microsoft Office dont vous disposez ne l'ait pas installé par défaut. Si votre version de Microsoft Office ne propose pas une installation de VBA, vous pouvez effectuer une mise à niveau vers une version qui prend en charge VBA.
Si vous ne parvenez pas à modifier les paramètres de sécurité, il se peut qu'ils aient été verrouillés par un autre programme. Fermez tous les programmes Microsoft Office, puis redémarrez votre programme et modifiez les paramètres de sécurité.


A par ça, rien de nouveau.
Messages postés
15609
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
23 novembre 2019
8819
0
Merci
Bon, ce n'était pas la peine de mettre le message en entier ! :D
Cela signifie que le VBA n'est pas installé sur ton poste... Cela étant dit je ne vois pas bien le rapport avec ton problème.

Je t'ai demandé ce que tu voyais en aperçu avant impression et tu ne m'as pas répondu.

Peux tu saisir un texte (invisible) et poster le document ici :
http://cjoint.com
sans oublier de donner le mdp

m@rina
Messages postés
234
Date d'inscription
lundi 8 juin 2009
Statut
Membre
Dernière intervention
18 février 2018
3
0
Merci
Rien lors de l'aperçu avant impression, mais j'ai remarqué que quand j'écrivait quelque chose au début et que je l'enregistrais sous, le nom est automatiquement le premier mot écrit, donc il reçoit bien les lettres.

Voici le lien : http://cjoint.com/11mi/AEtj60ay4L9.htm

Et il n'y a pas de mot de passe.
Messages postés
234
Date d'inscription
lundi 8 juin 2009
Statut
Membre
Dernière intervention
18 février 2018
3
0
Merci
Alors là je suis sidéré. J'ai essayé avec 2007 et ça fait exactement la même chose. Je n'ai pas encore testé avec 2003.
m@rina
Messages postés
15609
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
23 novembre 2019
8819 -
As-tu renommé comme je te l'ai dit le normal.dotm ?
adurnat
Messages postés
234
Date d'inscription
lundi 8 juin 2009
Statut
Membre
Dernière intervention
18 février 2018
3 -
Je ne sais pas ce que c'est et je ne sais pas non plus ou le trouver.
m@rina
Messages postés
15609
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
23 novembre 2019
8819 -
Par défaut, il se trouve ici (dans ton profil) :
C:\Users\[ton nom d'utilisateur]\AppData\Roaming\Microsoft\Templates
Messages postés
234
Date d'inscription
lundi 8 juin 2009
Statut
Membre
Dernière intervention
18 février 2018
3
0
Merci
Yeeeees! Ca marche!! Merci beaucoup! :D

Maintenant il reste juste un dernier problème : quand je ferme word, j'ai le message d'erreur parlant des macros ainsi que le message
"Des modifications ont été apportées au modèle global Normal.dotm. Enregistrer ces modifications ?"

Si je fais enregistrer, le message des macros réapparait, puis ce message d'erreur et on peut répéter ça en boucle, et Ne pas enregistrer ferme word. Quand je renomme Anormal en normal, le problème principal réapparait, mais pas de message d'erreur ni pour les macros, ni pour les modifs.

Edit : j'ai fait une découverte, après avoir renommé le fichier en normal.dotm quand je choisis n'importe quoi d'autre dans les styles d'écriture a pars normal (par exemple sans interligne) alors tout baigne et quand je met à jour normal pour la sélection, alors il marche normalement, mais quand je relance office, toujours le problème du normal.
Messages postés
2
Date d'inscription
jeudi 4 février 2016
Statut
Membre
Dernière intervention
4 février 2016
0
Merci
Bonjour m@rina,
Je suis tombé sur vos échanges avec "adurnat" et comme je crois avoir des difficultés similaires, je me permets de vous contacter pour vous demander de l'aide.
Voici mon problème:
WORD 2016 me fait des misères.
Depuis quelques jours, je suis dans l'impossibilité d'ouvrir un nouveau fichier, ou de "enregistrer sous" (dans ce cas, je n'ai pas accès à mon arborescence interne ni à une clé USB où je souhaiterais sauvegarder mes fichiers). Systématiquement apparaît le message suivant:
"La fonction que vous essayez d'exécuter contient des macros ou un contenu qui exige la prise en charge du langage macro. Lorsque ce logiciel a été installé, vous (ou votre administrateur) avez choisi de ne pas installer cette prise en charge".
Merci par avance pour votre réponse.