Style Windows XP Disparu [Fermé]

- - Dernière réponse :  stephanois - 18 févr. 2013 à 20:25
Bonjour à tous

Je viens de faire mes mises à jour et au redémarrage je n'ai plus du tout l'affichage en Style XP . Je suis allée voir dans Panneau de conf. Propriété Aff. je n'ai plus que "Style windows classique" le Style Windows XP a disparu
Quelqu'un peut-il me renseigner ?
D'avance merci
Afficher la suite 

20/39 réponses

Meilleure réponse
3
Merci
J'ai eu le même problème, sans parler de luna, ce qui est dessous a fonctionné :

; enregistrer les cles de registres ci dessous un fichier.reg
; lancer le, redémarrer le PC et vérifier :
;
; 1. Que le service Themes soit bien démarré et en automatique (Poste de travail + clic droit + Gérer)
; 2. Clic droit bureau + Propriétés + apparence + fenetres et boutons Style Windows XP
; 3. Poste de Travail + clic droit + propriétés + avancé + performances + paramètres +
; cocher : utiliser des styles visuels sur des fenetres et des boutons


Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"NoVisualStyleChoice"=dword:00000000
"NoColorChoice"=dword:00000000
"NoSizeChoice"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"SetVisualStyle"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ThemeManager]
"ThemeActive"="1"
"DllName"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,72,00,65,00,73,00,6f,00,75,00,72,00,63,00,65,00,73,00,5c,\
00,54,00,68,00,65,00,6d,00,65,00,73,00,5c,00,6c,00,75,00,6e,00,61,00,5c,00,\
6c,00,75,00,6e,00,61,00,2e,00,6d,00,73,00,73,00,74,00,79,00,6c,00,65,00,73,\
00,00,00
"ColorName"="NormalColor"

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"ClassicShell"=dword:00000000

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"ClassicShell"=dword:00000000

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58822 internautes nous ont dit merci ce mois-ci

1
Merci
Bonjour,
moi aussi j'ai le même probleme, mais avec le truc luna sa marche pas non plus car quand je veux appliquer le thème luna mon ordi affiche
"application des erreurs de style visuels"
"Les styles visuels n'ont pas pu être appliqués. Le service n'as pas répondu assez vite a la demande de lancement ou de controle."
Sil vous plait aidez moi
salwa5
Messages postés
7457
Date d'inscription
jeudi 30 novembre 2006
Statut
Contributeur
Dernière intervention
18 août 2012
1212 -
bonjour apparement le service theme xp a été desactiver il faut donc le reactiver comme ceci

DEMARRER/EXECUTER/taper services.msc et double click sur le service nommée : THEMES met le en "automatique" puis clic sur DEMARRER et applique les modification

redemare le pc , re fait les manip de l'astuce luna ( voir plus haut) et dit nous ce que ca donne



a+++
BRAVO Salwa5.Tu es FORMIDABLE.Cela faisait plusieurs jours que je cherchais,et personne ne donnait la bonne SOLUTION.Il n'y a même pas besoin de faire REDEMARRER l'ORDINATEUR:
Le RESULTAT est IMMEDIAT,et la MANIP est ULTRA SIMPLE !!!
A NOTER que ce procédé permet de RECUPERER beaucoup d'autres SERVICES PERDUS,
comme PLUG and PLAY et ACCES AU RESEAU INTERNET,par ex...MERCI.
-
j'avais le meme problemes oh merci salwa5 a loooooot
Merci Salwa 5 ça a marché nickel pour moi !
0
Merci
salut essay ca :
click droit sur le bureau /Propiétés/dans l'onglet théme choisi "windows xp" et applique
ensuite dans l'onglet apparence / fenetres et bouton choisi "style windows xp" et applique

@+++++++
Merci pour ta réponse
En fait cela ne marche pas. un ami est venu désinstaller mon ordi et me remettre tout en marche

A Bientôt Béa
> Béa -
slt bea j'ai eu le méme problème que toi ! en fesant mes mises a jour contacts moi si tu a resolu ton problème
0
Merci
salut
je t ai repondu sur ton autre poste

Pour récupérer ton style xp :
télécharge ceci et décompresse le
http://pageperso.aol.fr/Balltrap34/luna.zip

ensuite met le dans C:\WINDOWS\Resources\Themes\Luna
et double clic dessus

Ensuite réessaye de remettre le style xp

A+
merci regis
Bonjour,
j'ai le même problème mais le lien http://pageperso.aol.fr/Balltrap34/luna.zip ne fonctionne plus...
Pourrais tu me dire où trouver de nouveau ce fichier.

Merci d'avance.






ensuite met le dans C:\WINDOWS\Resources\Themes\Luna
et double clic dessus
Messages postés
74
Date d'inscription
lundi 6 décembre 2004
Statut
Membre
Dernière intervention
8 mars 2015
4
0
Merci
Mille merci, Régis !
J'avais le même problème, et tout marche !!!
Messages postés
7457
Date d'inscription
jeudi 30 novembre 2006
Statut
Contributeur
Dernière intervention
18 août 2012
1212
0
Merci
bonjour telecharge le ici http://cjoint.com/?bnoyONUdaB

ensuite met le dans C:\WINDOWS\Resources\Themes\Luna

et double clic dessus

si ca marche pas alors suis les instruction de ce site :
http://www.informatruc.com/comment-remettre-le-theme-luna.php

a+++
Super Merci ca marche!!!
Messages postés
11
Date d'inscription
mardi 16 octobre 2007
Statut
Membre
Dernière intervention
26 février 2008
2
0
Merci
salut a tous

excusez moi je ne suis peut etre pas sur le bon sujet de discussions

mais est-ce que quelqu'un pourrais til me dire coment je pourrais faire pour telecharger un theme qui serait " bleu electrique" pour le mettre dans mon ordi car je ni arrive pas ....

merci a tous d'avance
Messages postés
7457
Date d'inscription
jeudi 30 novembre 2006
Statut
Contributeur
Dernière intervention
18 août 2012
1212
0
Merci
bonjour :) va sur google tape : telecharger theme windows xp

http://www.informatruc.com/telecharger_themes.php

tres important il faut disposé d'un ordi tres puissant pour installer les themes , c'est a dire il te faut une ram egal or superieur a 512 :) et un disque dur enorme sinon l'ordi risque de planter

bon courage


a++++
0
Merci
Bonjour,

Ceci me semble un message d'erreur concernant un accès au registre. Est-ce que l'usager a un accès administrateur? Essayez de modifier le thème avec le compte administrateur. Si ça fonctionne, vérifier les accès de l'usager ou vous pouvez copier le profil d'admin sur un autre utilisateur et le tour est joué!
Messages postés
11
Date d'inscription
mardi 16 octobre 2007
Statut
Membre
Dernière intervention
26 février 2008
2
0
Merci
nan nan je suis bien administrateur de l'ordinateur et non utilsateur secondaire ...

merci kan meme de l'astuce
0
Merci
Bonjour,
jai essaiyé tout sa mais le theme n'aparait toujour pas dans les choix! dans propriété/ théme le seul que jai sais thème modifié

comment je peux fair pour récupéré le thème window xp
0
Merci
Bonjour,
bnjr salwa jai reussii dactiver mon stylle xp je vous remercier au fond ;-) (tu ma sauvé la vie )
Messages postés
11
Date d'inscription
mardi 16 octobre 2007
Statut
Membre
Dernière intervention
26 février 2008
2
0
Merci
est-ce que tu peux me mettre une explications de comment t'as fait pour actionner ton theme please

merci
0
Merci
Salut,

J'ai le même prob et je suis allé voir sur des forum pour voir comment régler mon problème. J'ai alors essayer les proposition qu'il y avait et ca marche toujours pas, malgré ma connaisse (je sais que la ca ne m'a pas servit a grand chose!!!). s'il vous plait aider moi!!!!!
Messages postés
7457
Date d'inscription
jeudi 30 novembre 2006
Statut
Contributeur
Dernière intervention
18 août 2012
1212
0
Merci
y'a t'il un message d'erreur quand tu essay d'appliquer le style xp?

a+++
Messages postés
52
Date d'inscription
mercredi 17 janvier 2007
Statut
Membre
Dernière intervention
6 décembre 2009
6
0
Merci
Ça dépend mais pratiquement tout le temps comme plus haut.
Messages postés
7457
Date d'inscription
jeudi 30 novembre 2006
Statut
Contributeur
Dernière intervention
18 août 2012
1212
0
Merci
ok essay ceci

va dans le menu

DEMARRER/EXECUTER/taper services.msc et double click sur le service nommée : THEMES met le en "automatique" puis clic sur DEMARRER et applique les modification

redemare le pc , re fait les manip de l'astuce luna ( voir plus haut) et dit nous ce que ca donne


a+++
Messages postés
52
Date d'inscription
mercredi 17 janvier 2007
Statut
Membre
Dernière intervention
6 décembre 2009
6
0
Merci
je l'ai deja fait ca na pas marcher et j'ai l'impression qu'il est planter. Et je t'ai déjà dis que j'ai fait tous ce qui il y a de marquer sur le forum(sur cette discussion et sur d'autre site).
Messages postés
7457
Date d'inscription
jeudi 30 novembre 2006
Statut
Contributeur
Dernière intervention
18 août 2012
1212
0
Merci
as tu le cd windows xp? je pense qu'une reparation windows peu resoudre le probleme

a++++
Messages postés
52
Date d'inscription
mercredi 17 janvier 2007
Statut
Membre
Dernière intervention
6 décembre 2009
6
0
Merci
j'ai essayé de télécharger 3 version différentes des fichiers. j'ai fait tout un tas de chose et ca marche toujours pas. j'ai même désactiver le service redemarrer l'ordi réactiver redémarrer et ca marche toujours pas.