Pb affichage [Fermé]

Signaler
Messages postés
8
Date d'inscription
dimanche 7 octobre 2007
Statut
Membre
Dernière intervention
6 mai 2010
-
Messages postés
8
Date d'inscription
dimanche 7 octobre 2007
Statut
Membre
Dernière intervention
6 mai 2010
-
Salut,

je vous expose mon problème: je possède une carte graphique chipset graphique nvidia 8800GT 512. Il y a 2 jrs je jouai à TF2 et soudainement l'image s'est figée plus rien ne répondait il a fallu que je re-boot le pc et une fois redémarré, lors de la page noire qui donne les données de la machine, il y avait comme des traits blancs linéaires qui deviennent ensuite verts lorsque la barre de progression qui affiche "Windows Vista" et après plus rien "écran noir" windows refuse d'aller plus loin. J'ai donc rebooté en mode sans échec (cette fois çi windows démarre normalement) et là j'ai eu droit à des lignes verticales de couleur rose-orange.
J'ai donc formater la partition OS, réinstaller Vista. Même chose j'ai tjs droit au mêmes symptômes. A noter que j'ai formater 2 fois pr réinstaller Vista, ça démarre sans problème en affichant les bandes bizarres mais au bout d1 moment, le démarrage ne va pas plus loin que la barre de progression où il y a marqué "Vista" (celle où ya d trucs verts qui y défilent ). Alors j'aimerai savoir d'où viens le problème, Est ce un pilote quelconque? est Ce ma CG qui décède ?

Je me rappelle qu'avant tout ce bordel, j'avais eu droti à un écran bleu si je me rappel bien c'était un truc du genre "crash vidage de mémoire".

Dernière chose je possède une CM nForce p7n 750i

Merci de m'éclairer svp

3 réponses

Messages postés
209
Date d'inscription
jeudi 24 janvier 2008
Statut
Membre
Dernière intervention
25 avril 2013
17
Essaye sans ta carte graphique.
Messages postés
382
Date d'inscription
jeudi 31 juillet 2008
Statut
Membre
Dernière intervention
16 octobre 2017
58
Bonjour,

effectivement, si tu as une carte graphique intégrée à ta carte mère, essaye de brancher ton écran dessus.

Autrement, il est possible qu'il y ait un problème de définition, pour le vérifier, essaye de démarrer en mode VGA (F8 au démarrage, avant le chargement de windows).
Messages postés
8
Date d'inscription
dimanche 7 octobre 2007
Statut
Membre
Dernière intervention
6 mai 2010
4
bonjour, j'ai laissé l'ordi tourner toute la nuit de peur qu'il ne redémarre pas.
J'ai fais comme tu m'a disn j'ai donc redémarrer mon pc , car contre au démarrage il n'y avaient plus les sortes de lignes bizarres, mais j'ai quand préssé f8 pour sélectionner la basse résolution.

Je n'y comprend plus rien

Tout les symptômes ont disparu sans que je ne fasse quoique ce soit. Ça ne serait pas un problème de surchauffe ?? Si oui j'ai de la bonne pate thermique en stock ^^