Prob gimp transparence [Résolu/Fermé]

Messages postés
612
Date d'inscription
dimanche 23 novembre 2008
Statut
Membre
Dernière intervention
3 mai 2011
- - Dernière réponse : nodapio
Messages postés
612
Date d'inscription
dimanche 23 novembre 2008
Statut
Membre
Dernière intervention
3 mai 2011
- 9 janv. 2010 à 22:38
Bonjour,
J'ai un problème sur Gimp.
Je souhaiterais rendre transparent le fond d'une image mais lorsque je prend l'outil de sélection par couleur, il me prend tout le blanc qui est dans le fond ainsi que le blanc situé sur les habits du personnage que je veux garder !
Comment faire pour que l'outil de selection des couleurs s'arrête au fond...
Afficher la suite 

3 réponses

Messages postés
612
Date d'inscription
dimanche 23 novembre 2008
Statut
Membre
Dernière intervention
3 mai 2011
70
0
Merci
Alors, là chapeau Photofiltre:
En attendant que vous me répondiez j'ai installé PhotoFiltre (logiciel que je pensais non-puissant et fait pour les petits particuliers) en fait c'est tout le contraire: sur Photofiltre, j'ai fait un coup de baguette magique et direct il m'a pris seulement le fond !
Chapeau !
En attendant, pour aider les autres, répondez quand même à ma question...
Armojax
Messages postés
1857
Date d'inscription
mercredi 19 janvier 2005
Statut
Membre
Dernière intervention
20 septembre 2019
1259 -
Bonjour,

Dans GIMP, l'outil de sélection par couleur travaille dans toute l'image, OK.
Mais si tu prends l'outil de sélection contigüe (la baguette magique, quoi), ça fait ce que tu veux.
Messages postés
12253
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
19 juillet 2019
2218
0
Merci
Salut,
Pour rendre un fond transparent :
ouvrez l'image
choisissez l'outil "baguette magique "
Cliquez sur le fond (si celui-ci est uni c'est beaucoup plus simple...)
allez dans filtre> couleurs > et cliquez sur "couleurs vers alpha"
OK

ce sujet aurait eu plus de "succès" dans Infographie. Je demande sa mutation...
Messages postés
612
Date d'inscription
dimanche 23 novembre 2008
Statut
Membre
Dernière intervention
3 mai 2011
70
0
Merci
Ah ok merci je m'étais trompé d'outils en fait ! Désolé je n'avais pas vu la catégorie Infographie donc je ne savais pas où mettre ce problème.
Je mets RESOLU !