Excel: recherche nom dans une liste [Résolu/Fermé]

Messages postés
19
Date d'inscription
dimanche 4 mai 2008
Statut
Membre
Dernière intervention
11 septembre 2009
- - Dernière réponse : PTHV
Messages postés
19
Date d'inscription
dimanche 4 mai 2008
Statut
Membre
Dernière intervention
11 septembre 2009
- 10 sept. 2009 à 16:24
Bonjour,
Quelque chose de facile pour la plupart d'entre vous, mais je n'ai pas trouvé la solution.
En A2: Pierre
dans colonne B, une liste des noms, donc Pierre
Faire un test si Pierre est dans la liste, mettons par ex 1, sinon 0 (dans C1)
Merci d'avance de votre aide
Afficher la suite 

1 réponse

Messages postés
12247
Date d'inscription
jeudi 15 mai 2008
Statut
Modérateur
Dernière intervention
19 juillet 2019
2130
0
Merci
Bonjour,
Avec une formule :
=SI(ESTERREUR(RECHERCHEV(A2;B1:B6000;1;FAUX)=A2);0;1)

le B6000 est totalement arbitraire
PTHV
Messages postés
19
Date d'inscription
dimanche 4 mai 2008
Statut
Membre
Dernière intervention
11 septembre 2009
-
Bonjour,
ça marche impeccable. Merci de votre rapide aide. MERCI encore une fois.
Bonne fin de journée.