FORMULE EXSCEL SI [Fermé]

Signaler
-
Ludivine50
Messages postés
114
Date d'inscription
lundi 9 février 2009
Statut
Membre
Dernière intervention
1 février 2016
-
Bonjour,
Re bsr, je suis pas parvenue a joindre un tableau donc je vais essayer de t'expliquer ce qui me chagrine


voila :
ex:
j'ai des nombres de jours de créances :

123 jours
23 jours
3O jours

moi j'ai envie d'avoir un tableau me permettant d'avoir ces nombres de jours mais séparés par EX:

lorsqu'ils sont entre
0-30 jours la valeur qui est dans notre exemple 23 et 30 viendra se mettre dans la collone entre 0-30 et mettra 0 dans les autres collones c'est à dire entre 31-60 jours et 60 jours et 150 jours

ensuite lorsque les valeur sont entre ( tjrs un ex) entre 60 et 150 elle viendra se mettre dans la collone 60 jours et 150 jours et mettra donc 0 dans les autres collones a savoir 0-30 et 31-60 jours


merci d'avance

2 réponses

Messages postés
114
Date d'inscription
lundi 9 février 2009
Statut
Membre
Dernière intervention
1 février 2016
7
Bonjour sabsay,

Soit ta colonne A avec les nombres de jours,
une colonne B pour un nombre de jours compris entre 0 et 30,
une colonne C pour un nombre de jours compris entre 31 et 60,

En cellule B1, tu dois écrire:
=SI(ET(A1>=0;A1<=31);A1;"")
ce qui signifie: si (A1 est supérieur ou égal à 0 ET est inférieur ou égal à 30, alors écrire A1, sinon ne rien écrire)

En cellule C1, tu dois écrire:
=SI(ET(A1>=31;A1<=60);A1;"")
etc.

Est-ce que c'est bien cela ton problème?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62532 internautes nous ont dit merci ce mois-ci