Problème de page d'accueil [Fermé]

Signaler
Messages postés
18
Date d'inscription
lundi 23 juin 2008
Statut
Membre
Dernière intervention
20 mai 2013
-
Messages postés
553
Date d'inscription
lundi 5 novembre 2007
Statut
Membre
Dernière intervention
9 juillet 2013
-
Bonjour,

J'ai réalisé un petit site pour mon travail avec Tooweb. Je l'ai publié sur le serveur free pour faire des essais et pour le faire hébergé ensuite sur l'hébergeur officiel de mon entreprise (Oléane), je l'ai récupéré intégralement avec un logiciel FTP (Filezilla pour ne pas le nommer) pour le transmettre à ma hiérarchie.
La version ainsi récupérée fonctionne parfaitement en local sur ma machine.
Seulement voilà, lorsque le site à été publié sur Oléane, l'accès au site ne se fait pas directement sur la page d'accueil mais sur une autre page annexe. Par les boutons, le client peut accéder ensuite à la page d'accueil mais avouez que ce n'est quand même pas terrible. Auriez-vous une idée ou une info pour solutionner mon problème ?
Merci d'avance pour vos réponses.

Nota : Tooweb me demande de lui préciser l'hébergeur lors de la publication, comme je l'ai fait sur Free pour être utilisé tel quel sur Oléane...peut être un début d'explication ?

4 réponses

Messages postés
6353
Date d'inscription
jeudi 11 septembre 2008
Statut
Membre
Dernière intervention
28 octobre 2014
1 269
Bonjour

comment as tu nommé ta page d'accueil ? (nom du fichier de la page d'accueil)
Messages postés
56
Date d'inscription
dimanche 13 avril 2008
Statut
Membre
Dernière intervention
2 juillet 2009
1
Logiquement si ta page se nome index.html ça sera la première à être ouverte quand on écrit www.tonsite.jesaispasquoi ...
oui,
(au fait, bonjour xd)
il est obligatoire de nommer sa page d'accueil index (avec l'extention .html)

A bon entendeur,
Salut!
Koribial
(ou jacky lol)
Messages postés
18
Date d'inscription
lundi 23 juin 2008
Statut
Membre
Dernière intervention
20 mai 2013

Merci de t'interresser à mon petit problème.
Je viens de vérifier, j'ai un répertoire "accueil" dans lequel je trouve un fichier index.html qui lance la bonne page lorsque je l'exécute.
Dans Tooweb, on me précise que le fichier racine est Index.html et qu'il sera dans le répertoire Accueil.
Mais j'ai aussi un fichier index.html et default.html à la racine...!? Ce sont ces derniers qui sont utilisés au démarrage non ?

Bonne réception.
Messages postés
553
Date d'inscription
lundi 5 novembre 2007
Statut
Membre
Dernière intervention
9 juillet 2013
120
Index ok!
Mais index.php, ou jps, ou asp ou plein d'autres extentions feront l'affaires :)