CommentCaMarche
Recherche
Posez votre question Signaler

Tomtom go 730 peripherique non reconnu [Résolu]

aiasi_42 648Messages postés mardi 5 février 2008Date d'inscription 17 juin 2013Dernière intervention - Dernière réponse le 16 oct. 2014 à 16:31
Bonjour,
J'ai acheté il ya deux mois un gps tomtom go 730 et tout marchait très bien jusqu'à présent. quand je connectai le gps a l'ordinateur ça me demandait si je voulais connecter à ordinateur et la je mettais "oui" et dans ce cas je pouvait faire tout ce que je voulais grâce au logiciel Tomtom Home, mais du jour au lendemain, au moment ou j'allume le gps pour le connecter a l'ordinateur, ça me met la petite bulle en bas à droite de l'écran de mon pc: "Périphérique USB non reconnu, l'un des périphériques usb reliés a cet ordinateur à mal fonctionné et windows ne le reconnait pas" et quand je change de port ou même d'ordinateur ça fait pareil, le pilote s'installe bien, ça me met que le périphérique et prêt a l'emploi mais 10 secondes après le même message apparait...
Est ce que quelqu'un peut m'aider svp?
Lire la suite 
Réponse
+57
moins plus
Hé hé je pense que j'ai trouvé! Enfin pour moi ça a marché et j'aurais due le faire depuis longtemps: appuyer sur le bouton RESET avec un stylo sous le TomTom. La plus de problème! ç'était un simple bug du GPS comme il peut arriver à n'importe quel appareil électronique!
Essayez peut être que c'est ça pour vous aussi!
massimo- 25 juil. 2012 à 19:47
Nar, restaure ta sauvegarde
Répondre
dxxcorp- 2 déc. 2012 à 22:26
Nickel ! Ca a fonctionné ! Merci
Répondre
titi76- 2 août 2014 à 10:32
marche pas sur un go live 1005
Répondre
nemrod18 21139Messages postés vendredi 18 avril 2008Date d'inscription 28 février 2015Dernière intervention - 2 août 2014 à 14:55
tant pis.
Répondre
cristina- 16 oct. 2014 à 16:31
merci pour votre commentaire, REset et ca a super bien marché, youhouuuuu
Répondre
Ajouter un commentaire
Réponse
+7
moins plus
J'ai un GO730 et j'avais le même probleme que vous... Mais le reboot a resolu le probleme... Bizarre quand meme !!!
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour,

Je rencontre exactement le même problème et depuis quasiment la même date.

Je n'ai pas encore pu résoudre ce problème.

Je suis comme vous dans l'attente d'une réponse.

Quant au n° de téléphone support je n'arrive pas à obtenir qui que ce soit.

J'espère que nous pourrons résoudre rapidement rapidement ce problème.

Cordialement.
Ajouter un commentaire
Réponse
+2
moins plus
Depuis la même période, je suis dans le même cas..

Je pense que c'est la dernière mise à jour qui a produit cela.
Si jamais vous avez une solution, je suis preneur !
Ajouter un commentaire
Réponse
+2
moins plus
Même problème pour moi sous Window7, même solution : le reset sous le tomtom, et c'est reparti....
chistianM- 13 janv. 2011 à 20:22
Super ça a marché avec w7
Répondre
aljema- 11 mai 2011 à 17:05
idem pour moi
Répondre
bzh- 14 juil. 2011 à 11:37
moi aussi c marche avec w7
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
En effet, j'ai moi aussi fat un reset hier avec succès (et en plus j'ai rien perdu, ni config, ni favoris...).
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour a tous, meme problème...depuis la mise a jour...de la même date..
sauf que cela se produit à chaque fois....le reset est un pis aller....il devrait y avoir une autre solution..

c'est un soucis tomtom qu'il faut régler autrement que part un reset.....

A+, marc
white- 22 déc. 2008 à 15:07
Salut mrmarc, je suis complètement d'accord avec toi. Pour info j'ai fait mes dernières mises à jour vers le 3 décembre, tout fonctionnait correctement, je rentre de quinze jours de vacances ou j'ai utilisé le tomtom sans pb en afsud, j'essaie ce matin de me connecter, sur mes 2 pc le port usb n'est plus reconnu.
J'hésite à faire un reset car mon tomtom fonctionne bien et j'ai peur de ne pas le retrouver comme il est actuellement et de ne pas pouvoir me connecter sur le pc pour récupérer ma dernière sauvegarde.
J'ai posé la question par email au support tomtom, dès qu'ils me répondent et si il me donne une solution satisfaisante je vous passerai le tuyau...
J'ai un Go920T... windows xp sp3 ...
Répondre
lapinauchocolat 21Messages postés dimanche 29 avril 2007Date d'inscription 22 septembre 2013Dernière intervention - 22 déc. 2008 à 16:38
Bonjour
J'ai quelques doutes maintenant sur l'interet de renvoyer mon 940 live au SAV de tomtom car je vois bien que d'autres personnes ont ce souci avec des appareils qui fonctionnaient bien avant... N'est ce pas une simple souci sur tomtom home ?


Je vais attendre un petit peu avant de leur renvoyer vis UPS ( ils 'mont donné tous les accords pour le renvoi, ç leurs frais aux pays bas )

Cordialement
Répondre
white- 22 déc. 2008 à 19:08
Bonsoir lapinauchocolat, je viens de résoudre mon problème. Après une restauration sur un de mes ordis à une date ou t'où fonctionnait parfaitement (25 novembre), j'ai été obligé de réinstaller tomtom homr 2.5 qui ne fonctionnait plus. Je branche mon tomtom, même problème qu'avant. En désespoir de cause, comme certains l'on fait, je me suis résigné à faire un reset avec un trombonne; une seule impulsion gps éteint, et après un démarrage qui l'a effectvement rebooter puis une extinction, je l'ai mis sur le socle, je l'ai rallumé et au miracle cela fonctionne.
Je n'ai rien perdu de mes préférences et de toutes mes sauvegardes; ce n'est pas intellectuellement satisfaisant, mais c'est comme windaube, un bon reset et ça repart comme avant.
Go920T
Cordialement
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour
j'ai un live 940 depuis 2 jours

Sur mon pc sous vista j'ai le meme probleme que vous avec tomtom home 2.5
Peripherique USB non reconnu.

J'ai donc testé de l'installer sur un autre pc sous XP et avec la version 2.3.1.92 ( cd fournis avec le tomom live 940 )
meme souci : peripherique non reconnu

J'ai testé vos manip à base de reset mais sans succès
j'ai envoyé un mail à tomtom et j'attends leur réponse.

Si vous avez des pistes je suis preneur.
Il y a visiblement un vrai souci car j'ai le meme probleme sur 2 PC avec des configurations différentes.

Cordialement
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour

Tomtom m'a suggéré plusieurs manipulations mais sans succès.
Ils me disent de retourner la machine.

Il doit y avoir un problème identifié car ils n'ont pas hésité longtemps avant de me dire de retourner la machine...
Ca m'étonne quand meme mais bon..
lapinauchocolat 21Messages postés dimanche 29 avril 2007Date d'inscription 22 septembre 2013Dernière intervention - 3 févr. 2009 à 21:56
Bonjour

Mon tomtom live 940 est donc bien retourné au sav
me revoila avec un nouvel appareil et toujours le meme souci
periphérique non reconnu et cela sur 3 pc différents

Appel au sav... et là ils me disent : c'est peut etre la base qui a un souci.
Essai avec une autre base et là, miracle ca marche !

le tomtom était donc ok ... c'est juste la base qui avait un défaut.
cela m'a fait perdre 1 mois quand meme... et le sav m'avait bien dit ne retourner que l'appareil sans accessoires.
pas de chance... c'était l'accessoire qui ne marchait pas.... il va donc lui aussi partir aux pays bas !!

maintenant par contre impossible de se connecter au serveur live, sur la nouvelle machine...
j'ai fait un soft reset, reglagle usines... rien...
dans réseau il me dit pourtant que le tomtom est Connecté...

mystère.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
oui un petit reset en dessou de l'appareil et il est a nouveau reconnu par le pc sous Xp
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
Mon GO730 vient de me jouer cinq lignes en n'étant plus reconnu par mon ordi alors que je n'avais jamais eu de problème jusqu'à ce jour. L'aide en ligne de TomTom est complètement indigeste, heureusement qu'un passage par Google m'a envoyé sur ce forum où j'ai de suite trouvé la solution. Il a en effet suffit de faire un reset de l'appareil pour que tout rentre dans l'ordre.
Merci à ceux qui avaient posté la solution sur le forum.
Djill
ShutShut- 13 mai 2009 à 23:40
Merci pour l'info, je viens juste d'avoir le problème.
Un petit coup de reset et mon tomtom est de nouveau reconnu.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
tomtom go 730
meme probleme que vous, mais le reset n y fait rien...
changer de cable usb non plus..
essayé sur3 pc...
je desespere !
Ajouter un commentaire
Réponse
+0
moins plus
Tomtom go 720

Meme probleme que vous; périphérique USB non reconnu. Essayé le RESET mais rien n'y fait.. et j'ai meme essayé sur 3 autres PCs et un Macbook... toujours impossible de reconnaitre mon tomtom en USB...
ca m'est arrivé depuis que j'ai voulu réutilisé mon tomtom apres 2 mois d'interruption et que j'ai voulu mettre à jour GpsQuickFix... avant il a tres bien marché pendant plus d'une année alors je ne comprends pas...
Ajouter un commentaire
Réponse
+0
moins plus
Regarde ici

Bonne soirée
Ajouter un commentaire
Réponse
+0
moins plus
Merci mais pas mieux que ce que j'ai deja fait ,
- batterie rechargée..
- essayé plusieurs Reset et des manips pour brancher le Tomtom à chaud sur l'USB ou pas...
- essayé sur plusieurs PCs et un macbook ...
- essayé avec un cable USB standard , cote petite prise USB pour le tomtom et grosse prise USB pour le PC...

bref je me dis qu'il y a un probleme avec mon apareil tomtom go 720 ...ou bien le dock USB tomtom ne fonctionne plus.

J ai repvu d'essayer chez un ami qui possede aussi le meme dock USB et un go 720 ...si ca marche pas chez lui non plus c est que ca vient de mon appareil,,, et là c'est les boules ... que faire d'autre , il n est meme plus sous garantie maintenant!
Idee: peut-on changer la batterie interne to Tomtom Go 720...? avec une nouvelle batterie qui est raccordée en interne à la priose USB pourrait feire changer le comportement du tomtom. en meme temps que d avoir une batterie neuve car la mienne ne tient plus que 50 mn aujourd hui ...
Ajouter un commentaire
Réponse
+0
moins plus
Effectivement !!! procédure de dépannage ici

ou alors contacter le service tomtom

Lorsque le tomtom est branché avec l'usb il y a la lumière verte qui doit être allumée disant que le tomtom est en charge.

Pour les batteries un bon entretien

et changement de batterie ici


bon courage
Ajouter un commentaire
Réponse
+0
moins plus
Merci pour ces liens, notamment poour la betterie; ils vont bien me servir.

Pour info la lumiere verte de mon Tomtom s'allume bien quand je le branche en USB, il le comprend meme car il me pose bien la question rituelle si je souhaire connecter mon appareil à l'Ordinateur...
... quand il s'agit d'une premiere fois sur un nouveau PC celui-ci me dit bien "Nouveau materiel detecté"... puis "Votre materiel est pret à l'emploi"... masi systematiquement pour finir il termine ensuite finalement par "Peripherique USB inconnu" ... et mon appreil est completement invisible pour l'ordinateur.
Ajouter un commentaire
Réponse
+0
moins plus
S'il a fonctionné avant, je pense que tu devrais en parler à tomtom via le mail ou autre sur le site que je t'ai donné.

Si tu as essayé sur plusieurs PC cela ne vient pas du port usb mais du tomtom.

As tu vérifier par démarrer, clique droit de la souris sur poste de travail, propriétés, matériel et gestionnaire de périphérique et tu cliques sur port usb.

Tu branches ton tomtom sur usb et tu le démarres. Normalement tu devrais voir une fenêtre apparaître et tu cliques sur lire les fichiers

Par contre il faut bien déconnecter ton tomtom c'est à dire sans l'arrêter en appuyant directement sur la touche arrêt par via l'usb

Bonne pm
Ajouter un commentaire
Réponse
+0
moins plus
"As tu vérifier par démarrer, clique droit de la souris sur poste de travail, propriétés, matériel et gestionnaire de périphérique et tu cliques sur port usb."

Désolé, il faut rajouter et vérifier qu'il n'y a pas de point d'exclamation jaune ou interrogation rouge et le vérifier aussi après avoir démarrer le gps
Ajouter un commentaire
Réponse
+0
moins plus
Oui merci j'avais déjà vérifié dans le Gestionnaire de periphériques; il n'y a pas de point d'exclamation jaune ou interrogation rouge une fois le Tomtom relié au PC en USB. J'ai meme désinstallé dans ce gestionnaire tous les controlleurs USB (hormis celui de ma souris) et redémarrer le PC pour forcer Windows XP à les réinstaller, puis ensuite reconnecter mon Tomtom , mais rien n'y a fait... pourtant ca semble bien se passer au debut: "Nouveau materiel detecté"... puis "Votre materiel est pret à l'emploi"... puis apres quelques secondes toujours : "Peripherique USB inconnu" .

Je ne pense pas que cela soit relié mais comme on ne sait jamais... voilà il y a une chose qui s'est passé il y a 3 mois environ, je me suis apercu que mon chargeur Tomtom allume-cigares ne fonctionnait plus (plus de petite lumiere verte et bien sur plus de rechargement de la batterie dans la voiture).. aussi j'ai testé avec le chargeur allume-cigares de la PSP de mes enfants (meme voltage en sortie) et meme embout usb que le tomtom; comme cela marchait bien comme cela j'ai continué à utiliser mon Tomtom pendant deux semaines. Puis je l'ai remisé au placard n'en ayant plus besoin pendant deux mois..
Quand je l'ai ressorti j'ai voulu le connecter au PC mais je n arrivais pas à l'allumer (devait etre completement déchargé), aussi je l'ai laissé se recharger sur le dock pour PC puis je l'ai utilisé ensuite avec le chargeur de la PSP en voiture comme avant et il a bien démarré et fonnctionnait comme auparavant....
hormis le fait que je ne peux plus maintenant le connecter au PC via le dock USB avec les symptomes evoqués ci-dessus..
C'est aussi pour cela que je pensais essayer avec une batterie neuve et racheter un chargeur allume -cigares de marque Tomtom..
utopie24- 11 déc. 2009 à 21:43
Merci beaucoup.

Je viens d'appuyer sur reset et ça refonctionne super !
Ca doit être un bug
Répondre
simchah- 24 févr. 2010 à 22:28
salut à tous merci pour l'info, je planais depuis ce matin sur périphérique inconnu, je viens de refaire "reseat" sur mon GPS et miracle ça fonctionne. D'abord un grand merci à notre bienfaiteur...lol Et
Si je peux me permettre, je pense qu'il est important de bien faire ses recherches en commençant par bien poser sa question avant de l'envoyer sur son moteur de recherche (google de préf.) pour nous permettre de tomber sur le site correspondant au plus "près" de notre problème. gras></gras>Encore merci.
Répondre
Ajouter un commentaire
Ce document intitulé «  Tomtom go 730 peripherique non reconnu  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.