Fichier Word passe en lecture seule [Résolu/Fermé]

Zaza - 20 juil. 2004 à 17:46 - Dernière réponse :  Zéro pc
- 3 janv. 2018 à 18:22
Bonjour
Lorsque je ferme un fichier Word et que je le réeouvre celui ci passe en mode lecture seule.
Meme en supprimant les fichiers TEMP ça ne fonctionne pas...
Dans les propriétés de fichier il n'est pas coché en lecture seule...
Merci de votre aide...
Afficher la suite 

52 réponses

+177
Utile
20
Bonjour
Je sais que c'est un peut trop tard peut-être mais j'ai bataillé ferme tout ce week end parce que j'avais le même problème..lecture seule impossible de changer le doc et obligation d'enregistrer sous en multipliant le nombre de document donc très pénible.
Le problème vient du volet de visualisation sous windows explorer. Si vous vous êtes mis en vomet de visualsation ce qui est bien pratique pour voir ce qu'il y a dans les documents .. de fait quanhd vous ouvrez les documents en question vous vous retrouvez en lecture seule... Il fallait y penser c'est vicieux à souhait. Donc vous quittez le mode visualisation et vous pouvez sans problème mpodifier les doc que vous avez ouverts et les supprimer.
feep 2 Messages postés samedi 1 mai 2010Date d'inscription 7 août 2012 Dernière intervention - 7 août 2012 à 15:46
feep- 7 août 2012 à 15:43
En fait je pense que depuis tout ce temps vous n'avez pas trouver la bonne solution, tout juste une béquille qui vous empeche d'utiliser l'explorateur pleinement.

Le problème avec la désactivation du "volet de visualisation", c'est que vous vous privez du volet de visualisation (!) et c'est justement lorsqu'on fait le ménage (et qu'on veut supprimer ou renommer les fichiers) qu'on en a besoin.

Et si par malheur vous sélectionnez une ligne en mode prévisualisation (en ouvrant un fichier word pardi, cela arrive !) Il peut vous arriver de ne plus pouvoir sauvegarder le fichier sous le même nom.

Procéder plutôt comme suit et vous pouvez allégrement effacer ou renommer les fichiers tout en les visualisant .

Cliquer sur démarrer

dans le champ de recherche en bas, taper :

gpedit.msc.

l'executer.

Dans la fenetre qui s'ouvre, activer la stratégie suivante :

Naviguer jusqu'à :
Configuration Utilisateur/Modèles d'administration/Composants Windows/Explorateur Windows/Désactiver la mise en cache des miniatures

Pour activer cette stratégie, faire clique droit sur la ligne, puis "modifier". Dans la fenetre qui s'ouvre cliquer sur "activer" puis sur OK.


Pour rire : si vous voulez vous pouvez entrer un commentaire avant de cliquer sur OK pour vous souvenir la stratégie que vous avez changée.

Pourquoi tout le monde critique tellement Microsoft ? Cela permet aux pauves informaticiens de gagner leur vie. Sauf qu'on ne me paie rien, suis pas informaticien !

Avec ca, je ne vais pas pouvoir combattre le palu en afrique, moi...

Hi Bill ! Enjoy.
Modifier - Permalink (#72)
Merci effectivement c'est tout bête mais il fallait y penser
Merci beaucoup à tous ceux qui enrichissent ces bases de données qui nous aident à résoudre nos soucis.
+16
Utile
4
voilà, mon amie avait le même problème et je viens de le régler, enfin je crois
vous pouvez essayer y a ausun risque

alors,

-fermer tout vos doc (enregistré auparavant)
-fermer word
-lancer le task manager (ctrl + maj + esc)
-aller dans processus
-sélectionner winword
-et appuyer sur end process

voilà, ca devrais fonctionner, enfin, ca fonctionne pour mon amie, ca doit etre du à un bug sous word...

dites moi quoi

a+
dje-dje 10480 Messages postés mardi 6 janvier 2004Date d'inscriptionModérateurStatut 28 janvier 2011 Dernière intervention - 1 juin 2009 à 16:11
@tp: c'est jjste que Word ne se ferme pas. C'est donc bien un bug. Essayez de passer les services pack pour Office ca peut aider.
merci beaucoup, je commençais à m'arracher les cheveux !
j'ai supprimé le volet de visualisation... impec !
Merci beaucoup
Merci également, ça vient de marcher pour moi, via le gestionnaire de tâches ! (Un seul fichier me jouait ce tour-là.) Ouf !
+5
Utile
6
Lorsque dans l'explorateur de Windows 7, on active le volet de visualisation des documents, Windows considère que le document est déjà ouvert dès qu'on clique dessus.
Ce qui fait que lorsque vous voulez ouvrir votre document avec Word, celui-ci considère qu'il est la deuxième application à ouvrir le document. Il s'ouvre donc en lecture seule pour éviter un conflit de versions.
Il suffit de désactiver le volet de visualisation (en haut à droite de l'explorateur), et le problème est réglé.
Bonjour,
Heu, désolé....c'est quoi l'explorateur windows 7? Pouvez-vous me donner davantages de précisions s'il vous plaît? D'avance un immense merci. Cyril.
Grand merci pour cette manip mais avant de pouvoir supprimer le fichier il faut fermer puis rouvrir windows explorer pour enfin pouvoir supprimer les fichiers.
bonjour j'ai exactement le meme probleme , la manip est elle temporaire ? merci
feep 2 Messages postés samedi 1 mai 2010Date d'inscription 7 août 2012 Dernière intervention - 7 août 2012 à 15:43
En fait je pense que depuis tout ce temps vous n'avez pas trouver la bonne solution, tout juste une béquille qui vous empeche d'utiliser l'explorateur pleinement.

Le problème avec la désactivation du "volet de visualisation", c'est que vous vous privez du volet de visualisation (!) et c'est justement lorsqu'on fait le ménage (et qu'on veut supprimer ou renommer les fichiers) qu'on en a besoin.

Et si par malheur vous sélectionnez une ligne en mode prévisualisation (en ouvrant un fichier word pardi, cela arrive !) Il peut vous arriver de ne plus pouvoir sauvegarder le fichier sous le même nom.

Procéder plutôt comme suit et vous pouvez allégrement effacer ou renommer les fichiers tout en les visualisant .

Cliquer sur démarrer

dans le champ de recherche en bas, taper :

gpedit.msc.

l'executer.

Dans la fenetre qui s'ouvre, activer la stratégie suivante :

Naviguer jusqu'à :
Configuration Utilisateur/Modèles d'administration/Composants Windows/Explorateur Windows/Désactiver la mise en cache des miniatures

Pour activer cette stratégie, faire clique droit sur la ligne, puis "modifier". Dans la fenetre qui s'ouvre cliquer sur "activer" puis sur OK.


Pour rire : si vous voulez vous pouvez entrer un commentaire avant de cliquer sur OK pour vous souvenir la stratégie que vous avez changée.

Pourquoi tout le monde critique tellement Microsoft ? Cela permet aux pauves informaticiens de gagner leur vie. Sauf qu'on ne me paie rien, suis pas informaticien !

Avec ca, je ne vais pas pouvoir combattre le palu en afrique, moi...

Hi Bill ! Enjoy.
Bonjour,

Avant la fenêtre qui s'ouvre j'obtiens d'abord une boîte de dialogue me disant que je ne suis pas autorité à effectuer cette opération. Accès refusé. Ensuite, une fenêtre s'ouvre. Il y est effectivement question de stratégie (de groupe), mais je ne vois pas comment y naviguer. D'ailleurs la fenêtre ne comporte qu'une ligne. Remarque: Je suis sous Vista.

Merci de bien vouloir éclairer ma lanterne.

Peter
bibi8002 28 Messages postés mercredi 15 novembre 2006Date d'inscription 5 mai 2008 Dernière intervention - 27 févr. 2008 à 22:46
+4
Utile
5
eh bien, je dois dire que j'ai découvert l'origine du problème :
c'est le dossier dans lequel se trouvent les docs Word qui est passé en "lecture seule"
impossible de le modifier, mais lorsque je sors le fichier, enfin, lorsque je copie-colle à l'extérieur du dossier, je peux réenrgistrer.
en revanche, si je crée un nouveau sous dossier dans le dossier supérieur, c'est pareil : lecture seule.

une idée ?

merci
j'ai un problème avec Word 2007 sur Vista. Depuis quelques jours impossible d'enregistrer normalent un document. on me propose à la place de l'enregistrer sous Normal.dotm et en lecture seule. l'option de "lecture seule" est décochée évidemment.
Cela concerne seulement une partie de mes documents. j'ai déjà essayer de réengistrer sur des documents vierges ou de renommer = rien à faire!
je ne voudrais pas que le problème s'etende, j'ai pensé à un virus mais le scannage n'a rien révélé. je dois dire que ça commence à me sortir par les yeux, alors si quelqu'un a une solution je l'accueille bras ouverts!!

Merci d'avance!
Salut
bon c un peu tard je sais mais voici mon pb je veut modifier un fichier de winrar sur Battlefield j'ai desactiver la lecture seule mais il me remet la lecture seul kk pourrait maider SVP merci
ptit_panda 35 Messages postés dimanche 2 mai 2010Date d'inscription 3 mars 2014 Dernière intervention - 19 nov. 2010 à 13:08
Moi il me met aussi le mode de compatibilité à chaque fois + lecture seule, même pour les docs enregistrés sur mon PC avec le même word >< c'est très très soulant, surtout qd c'est des cours, càd des fichiers qu'on modifie tout le tps
Merci bgardere pour ta réponse; en effet, il suffit de fermer le volet de visualisation de windows explorer pour que tous les problèmes soient réglés (sous 7 en tous cas). :-)
Bonjour, j'ai le même problème. Le document enregistré sous Word pc vista, s'ouvre uniquement en lecture seule. En ce qui me concerne je ne ne peux même pas l'enregistrer sous un autre nom sur mon disque dur externe car cela indique que le disque est saturé alors que ce n'est pas le cas. qu'est ce qu'est le volet de visualisation de windows explorer ? Avez vous des idées pour me dépanner car pour l'instant je ne peux rien faire
laurent.bkk - 15 janv. 2012 à 03:03
+4
Utile
2
Bonjour,

Je viens pour la première fois de rencontrer ce problème. Je l'ai résolu à la méthode "bourrin", tout simplement en faisant un "Sélectionner tout", "Copier", créer un nouveau document, "Coller". Et là j'ai récupéré la main!
Tu as raison, Laurent, mais c'est vraiment un bogue bien ennuyeux. J'avais ce problème depuis des mois sous Windows 7... Seul le copier/coller dans le nouveau doc permet de continuer de travailler...
Le problème que j'ai est un peu différent;
Le fichier word est ouvert dans le logiciel word et non en visualisation et après avoir travaillé sur le texte à un moment le fichier se met en lecture seule! Impossible de l'enregistrer!
+3
Utile
j'ai le meme pb et j'ai bien lu l'aide word mais c'est pas ça le pb. mon document est un document maitre et pas un sous document et ni le mot de passe ni l'option lecture seule de word ("recomandé" dans l'outil/option/sécurité de Word), ni celle de windows (dans les propriétés du fichier ne sont cochées. Je suis sur vista avec word office XP 2003 et le PB ne s'est jamais posé sur mon PC en XP. c'est apparu tout à coup sur mon portable vista et cela concerne tous les fichiers words sans distinction. le copier-coller sur un nouveau document ne change rien et de plus le PB revient meme sur un nouveau document (sur lequel je ne copie ni ne colle rien). qd on ouvre le document, il n'est pas en lecture seule (ni dans word, ni dans les propriétés du fichier), je peut enregistrer mes modifications deux trois fois ou plus et a un moment il me refuse l'enregistrement pour cause de lecture seule (qui vient d'apparaitre à côté du nom de mon document dans la barre du haut entre parenthèses). la seule chose possible pour s'en sortir (mais pas régler le PB) est d'enregistrer sous un autre nom. c'est assez pesant quand on prend ses cours sur PC et que cela arrive 4 fois par heure de cours.
il y apparement d'autres personnes qui ont ce genre de PB avec word sur différentes machines et versions de word aucune solution n'est trouvée sur le net en tout cas pour l'instant. je pensait que c'était que sur vista (du coup je me demandais si le SP1 allait pas aider) mais là sur du XP cela le fait aussi apparemment.

oh desespoire. a plus et merci d'avance.
+2
Utile
Bonjour j'ai exactement le même problème mais la même solution ne change rien, mon volet de visualisation étant continuellement fermé..

Auriez vous une autre idée ? D'avance merci du fond du coeur !
+1
Utile
Windows XP
Office XP
Windows Update a jour
Office Update a jour
dje-dje 10480 Messages postés mardi 6 janvier 2004Date d'inscriptionContributeurStatut 28 janvier 2011 Dernière intervention - 20 juil. 2004 à 18:38
+1
Utile
Dans ce cas je te conseille de copier tout ton document dasn un nouveau doc vierge et de voir si ca se passe de la même facon.

Ta machine est clean? (pas de virus ni de spyware?)

a+
dje-de

Il y a 10 types de personne dans le monde,
ceux qui comprennent le binaire et les autres 
rocache 1554 Messages postés lundi 12 janvier 2004Date d'inscription 30 août 2007 Dernière intervention - 21 juil. 2004 à 13:50
+1
Utile
1
Bonjour Zaza
Trouvé dans l'aide de word, mots clés: lecture seule

Impossible de modifier un sous-document ouvert.

Il se peut que le sous-document soit verrouillé, auquel
cas vous pouvez l'afficher, mais non le modifier. Word verrouille
un sous-document dans les cas suivants : quand un autre
utilisateur travaille dans le sous-document, quand son auteur a
activé l'attribut lecture seule (Lecture seule recommandée ou Mot
de passe pour la modification), ou quand le sous-document est
stocké sur un partage de fichiers en lecture seule.

Comment déterminer si un sous-document est verrouillé ? Quand
vous affichez les sous-documents développés, l'icône des sous
documents verrouillés est remplacée par . (Notez que lorsque les
sous-documents sont réduits, ils apparaissent tous comme étant
verrouillés.) Quand vous ouvrez un sous-document verrouillé dans
une fenêtre séparée, la mention « (Lecture seul) » s'affiche dans
la barre de titre.

Les informations
suivantes vous permettent de déterminer
 si vous pouvez déverrouiller un sous-document. Pour plus
 d'informations sur la procédure de déverrouillage d'un document,
 cliquez sur . 

Si le document maître est stocké sur un emplacement réseau, il se
 peut qu'un autre utilisateur ait ouvert le sous-document en vue de
 le visualiser ou de le modifier. Si vous tentez de le déverrouiller,
 Word affiche un message. Dès que l'autre utilisateur ferme le
 sous-document, vous pouvez le déverrouiller et commencer à
 l'utiliser.
Il se peut que l'auteur du sous-document ait activé l'attribut
 lecture seule. Pour plus d'informations, cliquez sur . Si l'option Lecture seule recommandée est activée, vous pouvez modifier
 le sous-document si vous cliquez sur Non lors de son ouverture. 
Si l'option Mot de passe pour la modification est activée, vous ne
 pouvez modifier le sous-document que si vous connaissez le mot
 de passe.

Il se peut que le document maître soit stocké sur un partage de
 fichiers en lecture seule. Dans ce cas, vous ne pouvez pas 
déverrouiller les sous-documents.


Tiens nous au courant Rocache
Neige en Novembre, Noël en Décembre
Bonsoir rocache,
voilà g un pb, g installée sur mon il ya maintenant 8 mois microsoft office professional enterprise editon 12, tous fonctionner à merveille jusqu'à se soir ou j'essair d'ouvrir mes documents; ces derniers refusent de s'ouvrir il faut apparement une clé mais je n'en ais jamais installée...
Que dois-je faire, j'ai tous mes dossiers de BTS, pourrais-tu m'aider?


merci de me répondre si possible sur mon adresse mail indiquer ci-dessus......

Merci d'avance linda.....
dje-dje 10480 Messages postés mardi 6 janvier 2004Date d'inscriptionContributeurStatut 28 janvier 2011 Dernière intervention - 20 juil. 2004 à 17:48
0
Utile
Sur quel Windows? A jour?
Sur quel version de Word? A jour aussi?

a+
dje-dje

Il y a 10 types de personne dans le monde,
ceux qui comprennent le binaire et les autres 
0
Utile
1
en faite en renommant le fichier ça marche...
Mais bon c'est chiant...
sinon oui antivirus a jour et passage de ad-aware ok...
Mercii, l'astuce de renommer ça marche nickel ;)
0
Utile
salut,
j'ai un peu le même problème avec un fichier spécifique. un document Word d'une taille assez importante, car il y a des photos.
j'ai Vista, et word... une version super récente. Je ne sais plus laquelle.
bref, enregistrement en mode "copie de sauvegarde"
tous mes fichiers peuvent être modifiés, sauf celui là... A chaque fois, je suis obligé de le mettre en mémoire sous un titre différent.
mais c'est fatiguant. Surtout quand on modifie et qu'on met en mémoire
il me dit qu'il est en lecture seule. Or, la case n'est pas cochée.
par ailleurs, j'ai tout copié dans un autre document, ça n'a rien changé.
de même j'ai tout copié dans un autre document et enregistré dans un dossier différent.
ça n'a rien changé.
une idée ?
est-ce à cause de son poids ?
je ne suis pas en réseau. Ca marche pour les autres documents Word.
merci