Posez votre question Signaler

Aucun programme n'est associé à ce fichier [Résolu]

delphes31 27Messages postés vendredi 19 septembre 2008Date d'inscription 10 mai 2011 Dernière intervention - Dernière réponse le 21 mars 2009 à 11:46
Bonjour,
J'ai besoin de votre aide pour résoudre un problème d'ouverture de pièce jointe .pps dans Outlook Express.
Lorsque je tente d'ouvrir ce fichier, un message d'erreur apparaît, m'indiquant : "Aucun programme n'est associé à ce fichier pour exécuter cette action. Créez cette association en utilisant l'application Options des dossiers dans le panneau de configuration".
Or, j'ai suivi toutes les instructions, et je ne parviens toujours pas à ouvrir mes pièces jointes.
Si quelqu'un a une idée, je suis preneuse...
Merci d'avance
Lire la suite 
Réponse
+1
moins plus
Bonjour delphes31.
Il faut aller dans PROGRAMMES PAR DEFAUT/ASSOCIER UN TYPE DE......../
et assigner un programme à .PPS
mais il faut avoir Micosoft office,openoffice.org,(ou d'autres)
pour pouvoir ouvrir ce genre de fichier.
delphes31 27Messages postés vendredi 19 septembre 2008Date d'inscription 10 mai 2011 Dernière intervention - 19 sept. 2008 à 10:18
Bonjour boxlee, et merci pour ta réponse.
J'ai déjà associé un programme à .PPS (la visionneuse POWERPOINT), mais cela ne fonctionne toujours pas...
Je ne vois pas que faire d'autre, n'étant pas super calée en informatique !!!
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonsoir delphes31.
Aprés toutes ces manipulations sans résultats, voici ce que je propose, mais tu n'es pas
obligée de le faire.
1. sauvegarder tous les documents se référant à microsoft office sur un autre disque
ou sur d'autres répertoires (enfin tu vois ce que je veux dire,pas les logiciels).
2. télécharger 'REVO UNINSTALLER" (gratuit).
3. lancer REVO.
4. click droit sur microsoft office ou sur le logiciel de ton choix.(je ne connais pas micosoft office
je ne sais pas si on peut installer et désinstaller les modules séparemment).
5. choisir 'DESINSTALLER'.
6. opter pour la désinstallation complète (la dernière en bas).
7. Quand tu verras un message te demandant de redémarrer l'ordinateur, répondre NON.
8. ensuite cocher 'DESINSTALLER TOUT" jusqu' à la fin de la désinstallaltion.
9. réinstaller microsoft office ou le module concerné
lancer les applications microsoft office pour les initialiser.
10. redémarrer le PC.
11. faire un essai de lecture.
12. restaurer les documents sauvegardes.
13. Si ça ne fonctionne pas, de toutes façons, il n y'aura rien de perdu.
bonne chance.
Ajouter un commentaire
Réponse
+0
moins plus
Malheuresement je ne suis pas un expert sur microsoft office.
Quelqu'un d'autre pourra te conseiller.
Mais tu peux déja essayer ceci ( ça ne risque absolument rien) :
Aller dans invite dans 'invite de commandes' en mode adminitrateur.
Taper wimgmt /salvagerepository
.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour delphes31.
Si ça ne s'est pas arrangé , essayer ceci:
aller dans 'invite de commandes' en mode adminitrateur.
taper REGEDIT
déployer la clé HKEY_CLASSES_ROOT, rechercher la lé .PPS
click gauche dessus et regarder su le volet droit ce qui affiché.

Nb. je recois les messages aussi sur ma boite personnelle.
delphes31 27Messages postés vendredi 19 septembre 2008Date d'inscription 10 mai 2011 Dernière intervention - 19 sept. 2008 à 15:24
Merci Boxlee de rechercher encore des solutions pour moi.
J'ai fait ce que tu m'as dit, et voilà ce qui apparaît : par défaut, REG_SZ, PoperPointViewer.SlideShow.11...
Apparemment, il n'y a rien d'anormal non ? A te lire..
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Jusqu'ici rien d'anormal en effet as tu le (les) CD master de microsoft office.
Ajouter un commentaire
Réponse
+0
moins plus
Oui, j'ai le CD d'installation, mais récemment, un informaticien est intervenu sur mon portable afin de faire une réinstallation complète de mon système, et il n'a pas réinstallé avec mes cd. Est-ce que cela a une importance ? Merci
Ajouter un commentaire
Réponse
+0
moins plus
Salut à vous deux,

delphes31, essaye ce qui suit :

Dans un mail reçu, tu cliques à droite sur une pièce jointe (diaporama) > Enregistrer sous > tu sélectionnes "Mes Documents" > Enregistrer.
Ensuite, tu ouvres "Mes Documents", tu cliques à droite sur ce diaporama > Ouvrir avec >Choisir le programme > dans la liste, tu sélectionnes Powerpoint Viewer et tu coches en bas de la liste "Toujours choisir ce programme pour ouvrir ce type de fichier".

Cordialement

PS : si ça ne fonctionne toujours pas : dans ce que j'ai écrit plus haut remplace Powerpoint Viewer par Microsoft Office Powerpoint
Ajouter un commentaire
Réponse
+0
moins plus
Merci pour vos réponses à tous. Je vais essayer de suivre vos conseils.
Cordialement
Ajouter un commentaire
Ce document intitulé «  Aucun programme n'est associé à ce fichier  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.