VLC ne veut pas lire mes fichiers type .mp4 [Résolu/Fermé]

remynascar 619 Messages postés mercredi 26 septembre 2007Date d'inscription 30 novembre 2011 Dernière intervention - 7 sept. 2008 à 09:13 - Dernière réponse : kirafear 1 Messages postés dimanche 3 juillet 2016Date d'inscription 3 juillet 2016 Dernière intervention
- 3 juil. 2016 à 10:26
Bonjour,
j'ai un gros souci avec VLC,
il refuse de lire correctement mes fichiers (.mp4):
je lance le fichiers vidéo avec le lecteur, ça fonctionne... mais si je veux avancer la vidéo en cliquant sur la barre de défilement, au bout d'un moment ça ne marche plus !
et bien sur je ne peux lire ces fichier qu'avec VLC, car media player classic et WMP ne fonctionnent pas non plus !
si vous savez de quoi il s'agit, vo s explications sont les bienvenues,
d'avance merci ;)
Rémy, c'est mon prénom et (la) NASCAR, c'est ma passion !
Afficher la suite 

24 réponses

remynascar 619 Messages postés mercredi 26 septembre 2007Date d'inscription 30 novembre 2011 Dernière intervention - 7 sept. 2008 à 09:38
+6
Utile
cassés ?!
mais comment le savoir ?
Cette réponse vous a-t-elle aidé ?  
remynascar 619 Messages postés mercredi 26 septembre 2007Date d'inscription 30 novembre 2011 Dernière intervention - 7 sept. 2008 à 11:47
+6
Utile
8
je tape VLC ou ça ? j'ai pas tout compris peut tu me ré-expliquer ?
Cette réponse vous a-t-elle aidé ?  
j'ai le meme probleme, et je trouve pas de solution
faire une recherche comme lorsque l'on cherche un fichier, taper "vlc" et dans les résultats, tu auras : "reset vlc quelquechose"... dans documentsand settings...
Merci - ça marche
extra........Mamy de 65 ans .Cet imbécile de VLC ne voulait plus me lire les nombreuses vidéos de mes petits enfants sous vista .J'ai appliqué le conseil "reset;...etc" et ça marche!!!!
Merci les petits
Bonjour,

Désoler de plomber l'ambiance mais ça ne marche pas du toutpour moi...
remynascar 619 Messages postés mercredi 26 septembre 2007Date d'inscription 30 novembre 2011 Dernière intervention - 7 sept. 2008 à 12:29
+6
Utile
YES !!
merci j'ai fais comme tu m'a dit et ça fonctionne maintenant !
MERCI BEAUCOUP ;)
Cette réponse vous a-t-elle aidé ?  
+6
Utile
3
dans vlc un des paramètres a une grande importance. et en fonction du système windows de la carte grahique etc... ca peut aider.
Il faut aller dans outils/preferences/video.
là on peut choisir un "mode".
Windows GDI fonctionne bien pou moi... mais tu peux essayer les autres modes.
Cette réponse vous a-t-elle aidé ?  
ca a marché pour moi, merci.
génial, ça marche
Merci ! le mode automatique utilisait directX, GDI était un peu saccadé, j'ai testé OpenGL est l'image est parfaite ! merci ;)
Utilisateur anonyme - 7 sept. 2008 à 11:30
+5
Utile
3
voir si tu as des mp4 qui passent bien sur vlc
vlc peut avoir du mal avec certains fichiers si ils sont abimés/cassés

normalement on peut reseter vlc,tu tapes vlc dans la zone du menu demarer
doit apparaitre reset vlc ou l invers et tu clic dessus
j ai reseter le vlc et n a pas encore lire le vedio
Je t'invite malgré tout à installer Gom Player par exemple sans créer d'association de fichiers. J'ai pu lire mon fichier mp4 de cette façon...la solution donnée plus haut ne fonctionne pas toujours.!! C est sympa les neuneus de donner des + en rafale mais ça ne veut pas dire que l'info marche...
kirafear 1 Messages postés dimanche 3 juillet 2016Date d'inscription 3 juillet 2016 Dernière intervention > Fillgood - 3 juil. 2016 à 10:26
mmmm j'ai envie de dire bien joué et j'suis d'accord pour les neuneus....
Epsilon Leonis - 14 août 2014 à 13:59
+5
Utile
Il s'agit d'un simple problème de réglage...
Voici ce qui a fonctionné chez moi :
- Aller dans Outils / Préférences
- Dans Vidéo / Sortie sur Automatique
- Dans Lecture/Codecs le Décodage matériel doit être mis en mode Automatique, alors qu'il est désactivé par défaut

Normalement, c'est tout
Utilisateur anonyme - 7 sept. 2008 à 09:22
+4
Utile
bonjour

tes fichiers doivent etre presque cassés?

+2
Utile
Quelqun a une vrais solution svp?

Pour les couleurs, je peut envoyer une capture d'ecran si néssesaire.

Merci,

Guillaume
lololeludonnais - 19 août 2013 à 11:33
+2
Utile
J'avais le même problème avec mes vidéo Gopro en mp4. Mise à jour de VLC (version 2.0.8) : ça marche parfaitement !
A+.
guillaumesoucy - 31 mai 2012 à 03:20
+1
Utile
Bonjour,

Moi je peut rien lire dans vlc. Je vois toute sorte de couleurs dans la zone de vidéo mais la barre d'avancement avance quand même. Si je lit les fichier avec Windows média player sa fonctionne ou si je les lit sur un autre pc avec vlc, dans ce cas là vlc les lis. Si personne trouve de solution je vais devoir formater mon pc mais avant d'en arriver là, j'espère de pouvoir régler se fâcheux problème.

Quelqu'un a une solution svp?

Merci,

Guillaume Soucy