Easy php ne veut pas se lancer [Fermé]

Mpi - 30 mai 2008 à 21:21 - Dernière réponse :  Mpi
- 31 mai 2008 à 15:20
Bonjour,


J'essaie depuis une semaine d'installer Easy php 1-8. J'ai eu comme tout premier message d'erreur : le serveur n'a pas pu se lancer : un autre serveur utilise le port requis.
J'ai trouvé sur l'un des forums une explication qui indiquait qu'il fallait modifier le port 80 en 8080. Lorsque je tente d'enregistrer ma modification mon éditeur de texte refuse de l'enregistrer. Donc j'ai laissé tombé.

Sur d'autres forums, j'ai noté qu'il fallait peut être modifier les paramètre de mon firewall. Là, j'ai changé mes paramètres sans vraiment savoir ce que je devais modifier. J'ai arrêté le temps de faire de nouvelles tentatives d'installation mon antivirus. J'ai renouvelé plusieurs fois de l'installer mais rien n'y fait. J'ai juste deux nouveaux messages :
Le serveur n'as pas pu se lancer : un autre serveur utilise le port requis ou le port est bloqué par un parefeu.
Erreur de mise à jour "EasyPHP.exe"!:5!

Quelqu'un peut-il m'aider ?

Merci par avance pour votre aide.

Mpi
Afficher la suite 

7 réponses

bbar 438 Messages postés mercredi 27 septembre 2006Date d'inscription 9 avril 2016 Dernière intervention - 30 mai 2008 à 21:50
0
Utile
1
salut,
avant d'essayer de modifier ton fichier, as-tu pensé à arrêter les services apache et mysql ? ça peut être une bonne idée : comme ça y'a plus de programme qui se servent du fichier, donc plus de verouillage.
Qd au programme qui t'empêche d'utiliser le port 80, dans 80% des cas, il s'agit de Skype
Bonjour,

D'abord merci pour ton aide.

Je suis novice dans le milieu informatique. Je n'ai pas pensé à arrêter les services Apache et Mysql. Je ne sais pas comment on arrête ces services.

J'ai enlevé Skype de mon ordinateur justement pour éviter les conflits mais ça n'a pas fonctionné ou alors je fais mal les choses. Ce n'est pas simple quand on ne connaît rien à tout cela.

Je vais regarder cet après-midi pour arrêter les services Apache et Mysql.

@+

Mpi
0
Utile
2
Utilise WAMP, il est mieux que EasyPHP
Bonjour Amine,

Merci pour ton conseil. Je préfère garder Esay php 1-8 pour travailler dans les mêmes conditions qu'à mon bureau. Je pourrais ainsi travailler à distance et en local en étant certaine que ce que je ferai sera compatible avec ce que j'ai au boulot.

Bonne journée,

Mpi
Brachior 614 Messages postés dimanche 21 octobre 2007Date d'inscription 22 juin 2009 Dernière intervention - 31 mai 2008 à 15:10
idem que amine27
trop de prob avec EasyPHP ...
j'suis passé sur Wamp et la zero soucis ^^
de plus tu as une explication tres bien faite pr l'installer a cette adresse :
http://www.siteduzero.com/tuto-3-66-1-un-programme-utile-wamp.html
mjmdurand 246 Messages postés vendredi 30 mai 2008Date d'inscription 27 juillet 2013 Dernière intervention - 31 mai 2008 à 15:16
0
Utile
1
avant, moi aussi je travaillait sous easyphp pour etre conforme aux tutoriels indiqués, seulement, voilà : dreamweaver refusait de se connecter au serveur local avec ce dernier. je l'ai donc remplacé par wampserver et depuis tout va bien.

de plus, la version utiliséer est completement obsolete : mainc=tenant, ils en sont a la version 2.0 b1.
il y a pas mal de choses qui changent dont... LA VERSION DE PHPMYADMIN ! eh oui !

il serait donc juditieux de changer de logi.
J'ai également Wampserver mais lui non plus ne se lance pas :o(.