Posez votre question Signaler

Probleme wifi ipod touch [Résolu]

tilulu33 9Messages postés jeudi 27 mars 2008Date d'inscription 25 février 2009Dernière intervention - Dernière réponse le 5 oct. 2009 à 19:52
Bonjour,
j'ai un problème pour le wifi et mon ipod ,mon ipod détecte le wifi mais il me demande un mot de passe je suppose que c'est la clé WEP mais ca ne marche pas.(j'ai une livebox)mon ordinateur est déjà en wifi, j'ai entendu dire qu'ont devait appuyé sur un bouton sur la livebox puis entrer la clé wep sur l'ipod mais c'est quel bouton.Merci de m'aidait.
Lire la suite 
Réponse
+1
moins plus
Bonjour,

Suis le tutoriel ci-dessous :

Allumez votre Ipod
- Allez dans réglages
- Sélectionnez Wifi
- Déplacez le petit curseur wifi vers la droite ainsi que le curseur "comfirmer l'accès".
- Sélectionnez la petit flèche bleue de votre réseau et faites "oublier ce réseau"
- Ensuite revenez au menu principal, puis reglages puis wifi, attendez que le Ipod recherche tous les réseaux WiFi et cliquez sur votre réseau (pas la flèche bleue, le nom de votre réseau)
- Le Ipod va vous demander un mot de passe, ce mot de passe est la clé WEP de votre livebox (elle est situé en dessous de celle-ci)
- Tapez cette clé WEP EN RESPECTANT LES MAJUSCULES (appuyer sur la flèche en dessous du Q a chaque fois que vous écrivez un lettre) ET SANS ESPACES...
- Ne faites pas tout de suite " Rejoindre "
- Allez voir votre Livebox avec votre Ipod
- Appuyer sur le BOUTON 1 de votre Livebox (à l'arrière si c'est une Invebntel ou en dessous si c'est une Sagem) et reprenez votre Ipod et faites rejoindre...
Attendez quelques instants que l'Ipod se connecte et voila... Vous pouvez surfez sur Internet,

Smart
batjyl- 23 nov. 2008 à 22:33
CT lumineux simple efficace ...Merci !!!
Répondre
cloe-29- 5 oct. 2009 à 19:52
Bonjour, je ne trouve pas le bouton sur ma Darty-box
Merci de m'aider.
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Merci j'ai réussi ^^
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Pas de soucis . A la prochaine

Smart
Ajouter un commentaire
Réponse
+0
moins plus
j'ai le même soucis mais sur la Freebox, peux tu m'aider ?
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Il faut aller sur le site de free dans votre espace client et activer le mode WiFi et routeur de la freebox. Débrancher électriquement et rébbrancher la freebox pour que ces paramètres soient pris en compte. Ensuite:
Allumez votre Ipod
- Allez dans réglages
- Sélectionnez Wifi
- Déplacez le petit curseur wifi vers la droite ainsi que le curseur "comfirmer l'accès".
- Sélectionnez la petit flèche bleue de votre réseau et faites "oublier ce réseau"
- Ensuite revenez au menu principal, puis reglages puis wifi, attendez que le Ipod recherche tous les réseaux WiFi et cliquez sur votre réseau (pas la flèche bleue, le nom de votre réseau)
- Le Ipod va vous demander un mot de passe, ce mot de passe est la clé WEP de votre livebox (elle est situé en dessous de celle-ci)
- Tapez cette clé WEP EN RESPECTANT LES MAJUSCULES (appuyer sur la flèche en dessous du Q a chaque fois que vous écrivez un lettre) ET SANS ESPACES...
- Faites rejoindre...
Attendez quelques instants que l'Ipod se connecte et voila... Vous pouvez surfez sur Internet,

Smart
Ajouter un commentaire
Réponse
+0
moins plus
merci Smart91 pour cette réponse rapide.
ça marche..... à moitié. mais c'est déjà un grand pas de fait.
J'ai l'accées internet sur mon ipod, le soucis maintenant c'est que je ne peux pas avoir internet en même sur mon Pc et mon Ipod c'est soit l'un soit l'autre. quand je désactive mon routeur j'ai Internet sur mon Pc et quand je l'active je l'ai sur mon ipod !!!!
J'imagine que je dois parametrer mon routeur mais comment ?
Ajouter un commentaire
Réponse
+0
moins plus
Il faut absoluement que le mode routeur de la freebox soit activé si on veut connecter plusieurs PC ou autres IPod en simultané.

Ne pas oublier lorsque vous avez activer ce mode de débrancher éléctriquement la freebox ou alors de la reinitialiser
Sinon (avec routeur activé)
Dis moi ce que tu lis sur le PC. Quand dans une fenêtre DOS tu fait la commande IPCONFIG /ALL

Smart
Ajouter un commentaire
Réponse
+0
moins plus
Oui biensur, je débranche le cable alim de la free puis je le rebranche pour que les changements prennent effet.
J'essai ta manip ce soir quand je rentre de boulot.
Merci Smart91
Ajouter un commentaire
Réponse
+0
moins plus
voilà jecr répond depuis monipod. J'ai active le rougeur et redémarre la free. J'ai donc tape ta commande dans me terminal et voilà ce que ça donne :

Non de l'hôte : s'au
Suffixe DNS : (rien)
Type de noeud : inconnu
Routage IP active : Non
Proxy WINS active : non

Suffixe DNS propre a ma connexion :
Description : fast ethernet...
Adresse physique : 00-xx-...
DHCP active : non
Adresse IP : 82.241.149.196

Voilà, alors d'après toi il vient d'où le problème ?
Ajouter un commentaire
Réponse
+0
moins plus
Es-tu sûr que ton routeur est activé car l'adresse IP de ton iPod est une adresse publique. En fait cela doit être l'adresse de la freebox. Essayes d'activé le service DHCP sur l'iPod.
mMais tu ne m'as ps donné la configuration de la carte réseau de ton PC (avec routeur freebox activé)

Smart
Ajouter un commentaire
Réponse
+0
moins plus
J'y suis arrive c'etait tout con, Safari par défaut n'accepte pas les cookies je n'ai donc eu juste qu'a coche la case dans l'ipod pour qu'il accepte ces derniers et le tour est joue.
La ça marche a la perfection merci quand même smart91, si j'ai un soucis ultérieurement ( je n'espere pas!! ) je reviens vers toi
Ajouter un commentaire
Réponse
+0
moins plus
je voulais parler des popus et non pas les cookies. Autant pour moi.
Ajouter un commentaire
Réponse
+0
moins plus
merci mais ca c konecté mais c afontionne pas lorske je vais sur you tube
Ajouter un commentaire
Réponse
+0
moins plus
et quand tu y va en tapant direct l'URL dans Safari, ça marche toujours pas ?

J'avais une autre question en rapport avec la wifi, est ce que vous arrivez à vous connecter d'un lieu public ( Macdo ou gare SNCF par exemple) moi j'y arrive pas !
Ajouter un commentaire
Réponse
+0
moins plus
ça me rend dingue, le revoilà qui n'arrive plus se connecter, je ne comprend plus rien.

J'active le routeur avec le DHCP ainsi que la Wifi.
l'adresse wifi de l'ipod est : 00:1E:C2:58:D9

Non de l'hôte : zak
Suffixe DNS : (rien)
Type de noeud : inconnu
Routage IP active : Non
Proxy WINS active : non

Suffixe DNS propre a ma connexion :
Description : atheros L2 fast ethernet 10/100 Base
Adresse physique : 00-xx-...
DHCP active : non (alors que je l'ai activé depuis mon gestionnaire de compte !?)
Adresse IP : 82.241.149.196

j'ai activé le DHCP à partir de mon gestionnaire de compte Free mais je ne sais pas cmt le faire depuis l'ipod.
Ajouter un commentaire
Ce document intitulé «  probleme wifi ipod touch  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.