Probleme lecteur carte sd sur packard bell [Fermé]

melimelo6997 2 Messages postés lundi 3 mars 2008Date d'inscription 3 mars 2008 Dernière intervention - 3 mars 2008 à 17:47 - Dernière réponse : melimelo6997 2 Messages postés lundi 3 mars 2008Date d'inscription 3 mars 2008 Dernière intervention
- 3 mars 2008 à 18:47
Bonjour,
J'ai acheté une portable packard bell MX52 il y a un mois avec lecteur carte 4en1, depuis l'acquisition j'avais utilisé 2 ou 3 fois le lecteur avec une carte sd, la carte était detectée sans probleme mais depuis hier lorsque j'insere la carte (qui fonctionne dans mon appareil photo) le portable emet le son comme s'il detectait la carte mais il ne la voit pas lorsque je vais dans le poste de travail. En allant dans le gestionnair de péripheriques le lecteur carte sd est present mais sur la ligne correspondant à la carte j'ai un petit point d'exclamation et dans les propriété j'ai le message d'erreur code 10 el le message comme quoi la peripherique n'est pas lu. Pour resumé, le lecteur carte sd est bien detecté par le pc mais la carte n'est pas lue (idem en essayant une maj de pilote et une restauration système) Je precise que je suis sous vista.
Quelqu'un à t'il déjà rencontré ce problème et peut il m'aider ? J'avoue que j'ai un peu peur d'ouvrir la bête mais pas trop envie non plus de mettre en sav pendant un mois un materiel que je viens d'acheter et dont j'ai besoin. Merci d'avance pour vos réponse !
Afficher la suite 
2Messages postés lundi 3 mars 2008Date d'inscription 3 mars 2008 Dernière intervention

2 réponses

KISSOU02 421 Messages postés dimanche 24 novembre 2002Date d'inscription 4 février 2011 Dernière intervention - 3 mars 2008 à 18:19
0
Utile
1
--bonjour
j'ai eus le même problème j'ai acheté une clé usb lecteur de carte sd et la ça fonctionne impeccable pour 9€
si non essaye de réinstaller les pilotes de ta carte mère
salut bonne soirée

christian
melimelo6997 2 Messages postés lundi 3 mars 2008Date d'inscription 3 mars 2008 Dernière intervention - 3 mars 2008 à 18:47
Bonsoir et merci pour ta réponse, l'idée de l'adaptateur usb est pas mal mais un truc qui marche pas sur du matos neuf faut avouer que c'est un peu saoulant ! Quand à reinstaller les pilotes de la carte mère j'ai peur que ce soit un peu compliqué pour moi... et resultat non garantie...
Bonne soirée