Signaler

Probème de boot mode legacy/uefi [Résolu]

Posez votre question Julien.H - Dernière réponse le 15 sept. 2017 à 19:23 par Julien.H
J'ai un pc portable msi sur windows 10. Il y a quelques temps, mon pc m'a affiché le code d'erreur 0xc0000185, j'ai appelé à l'aide et quelqu'un a réussi à faire redémarrer mon pc sans rien payer et sans le démonter. Mon pc m'a refait le coup du code d'erreur 0xc0000185 et j'ai essayé de le réparer seul (mauvaise idée). J'ai voulu passer en boot mode legacy pour me connecter à mon réseau ethernet mais ça n'a pas marché et je souhaite repasser en boot mode uefi mais je n'y arrive pas... Pouvez-vous m'aider ?
Utile
+1
plus moins
Bonjour,
bha il faut accéder au bios, tu as fait comment la 1er fois ?
Julien.H- 15 sept. 2017 à 16:39
C'est pas moi qui l'as fait la premiere fois et la personne qui l'as fait est injoignable...

Le seul problème c'est que dès que j'allume mon pc, ça fait écran noir avec des instructions ou je dois brancher un câble ethernet. Ca n'as pas marché quand j'ai essayé alors je souhaitais retourner sur les paramètres de boot mais pas moyen de quitter cette page noire (j'ai essayé d'éteindre)
Répondre
jns55- 15 sept. 2017 à 17:37
Bonjour,
Au moment de la mise sous tension, lorsque le logo MSI est affiché à l'écran, tu dois avoir la combinaison de touches permettant d'accéder au setup du bios ainsi qu'au menu de démarrage sont affiché un très court instant (environ 2s). C'est à ce moment là qu'il faut enfoncer la bonne touche. Dès que les raccourcis ne sont plus affichés, c'est trop tard car la séquence de boot est démarrée.

Passer de l'uefi au mode legacy ou inversement ne peut pas régler le problème : si ton Windows a été installé en mode uefi il ne peut démarrer qu'en mode uefi et s'il a été installé en mode legacy, il ne peut démarrer qu'en mode legacy. On ne peut pas passer de l'un à l'autre comme ça. En mode uefi le disque dur est au format GPT et en mode legacy il est au format msdos.
Répondre
jumulka 3055Messages postés vendredi 14 décembre 2012Date d'inscription 15 septembre 2017 Dernière intervention - 15 sept. 2017 à 19:02
bha quand tu est passer de l'uefi au legacy, tu est bien aller dans le bios ?
Répondre
Julien.H- 15 sept. 2017 à 19:23
Merci à vous deux, problème résolu ! ;)
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !