Signaler

Photoshop quitte inopinément à la fermeture d'un fichier [Résolu]

Posez votre question LiliBbi 8Messages postés lundi 11 septembre 2017Date d'inscription 12 septembre 2017 Dernière intervention - Dernière réponse le 12 sept. 2017 à 16:15 par dede74000
Bonjour,

je n'ai pas trouvé de réponse sur le net, Adobe ne m'aide pas car je suis en CS6 et non CC… Est-ce que quelqu'un peut m'aider ?

Sous Photoshop CS6, sur Mac OS Sierra 10.12.6, j'enregistre et veux fermer un fichier : le logiciel ferme tout et quitte ; il m'envoie un msg d'erreur avec la possibilité d'en informer Adobe, m'annonce qu'Adobe a une solution, me demande de cliquer "ici" pour en avoir les détails (et rien ne se passe, mais ce n'est pas mon gros souci !).

Mes préférences et scripts disparaissent lorsque Photoshop quitte inopinément - c'est très énervant.

Avez-vous une idée d'où cela vient et de ce que je devrais faire pour que cela cesse ?

MERCI d'avance !
et
Bon début de semaine à tous !
Utile
+0
plus moins
Bonjour,

Tu peux essayer de mettre le fichier préférence à la corbeille, certains pré-réglages seront supprimés, il suffira de les refaire.

Utilisateur/Bibliothèque (pour y accéder, depuis le Finder/menu Aller, en tenant la touche option/alt, enfoncée, la fera apparaître dans le menu déroulant) dossier Préférences et, Photoshop étant quitté, fichier "com.adobe.Photoshop.plist" => corbeille et tu relances photoshop et tu essaies.
Ça peut suffire à régler ton problème.

LiliBbi 8Messages postés lundi 11 septembre 2017Date d'inscription 12 septembre 2017 Dernière intervention - 11 sept. 2017 à 13:35
Le problème se limite à Photoshop. D'ailleurs depuis que le problème existe (qques jours), mon interface PS avait changé (!).

Et je passe MalwareBytes tous les jours : d'ailleurs, j'y pense maintenant seulement, j'ai la version test pour 30 jours qui tourne aussi depuis environ le moment où j'ai eu ce souci sous PS - mais ce serait quand-même le comble que ces soucis viennent de là. C'est le seul programme installé depuis des mois.

Je vais lire ce qu'il y a sous le lien, merci, et te tiens au courant.

Bon appétit !
Répondre
dede74000 23565Messages postés jeudi 5 avril 2007Date d'inscription ContributeurStatut 25 septembre 2017 Dernière intervention - 11 sept. 2017 à 14:26
Si ta version de la CS6 est officielle, tu peux désinstaller et réinstaller, toutes les applications Adobe ont un désinstalleur intégré dans le dossier Applications/utilitaires/Utilitaires Adobe.
Ce serait la solution radicale.
Répondre
LiliBbi 8Messages postés lundi 11 septembre 2017Date d'inscription 12 septembre 2017 Dernière intervention - 11 sept. 2017 à 14:29
Oui, j'ai bien la license et j'ai pensé à la réinstall mais je voudrais éviter (remettre en place tous les réglages, c'est la galère).
Je viens de faire un petit ménage, je termine une urgence (le client attend) et ferai mes tests après - merci beaucoup en tout cas ! Je te tiens au courant.
Répondre
dede74000 23565Messages postés jeudi 5 avril 2007Date d'inscription ContributeurStatut 25 septembre 2017 Dernière intervention - 11 sept. 2017 à 14:45
AH ! si le client attend, il faut y aller :-)
Bon courage et patience, tout s'arrangera.
Bon après-midi.
Répondre
LiliBbi 8Messages postés lundi 11 septembre 2017Date d'inscription 12 septembre 2017 Dernière intervention - 11 sept. 2017 à 14:46
merci !!!
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour,

Avant de tout ré-installer, il faudrait tester 2 choses :


1 - Aller dans sa bibliothèque personnelle, (qui est cachée au départ comme l'a dit dede, voir alors cette page),

dans cette bibliothèque personnelle, aller dans le sous dossier Preferences et de là sortir tout les dossiers Adobe s'y trouvant - les mettre sur le bureau temporairement....

- redémarrer le Mac et tester, ou fermer la session utilisateur, puis la réouvrir..

Si aucun succès,

2- remettre les dossier en place, et aller cette fois dans le sous dossier Application Support, toujours de sa biblio personnelle, et faire la même chose que sur le point 1



Cordialement..

PS : salut dede ;-)


LiliBbi 8Messages postés lundi 11 septembre 2017Date d'inscription 12 septembre 2017 Dernière intervention - 11 sept. 2017 à 16:54
Bonjour *_Francis_*,

merci pour vos conseils, je les ai suivi et j'ai toujours le même problème.

Je vais devoir réinstaller, je vais voir ça demain, au calme.

Bien à tous les deux !
Répondre
*_Francis_* 34732Messages postés mardi 2 octobre 2007Date d'inscription ModérateurStatut 20 septembre 2017 Dernière intervention - 11 sept. 2017 à 17:34
Étonnant,

Étonnant car , si le problème de se pose pas sous une autre session, c'est que la corruption de
du fichier coupable devrait se situer dans la bibliothèque utilisateur...

Ce qui voudrait dire qu'avant de ré-installer, il faudrait supprimer toutes traces de Photoshop dans la session utilisateur qui pose problème.. car une simple ré-installation laisserait les fichiers de préférences et de paramétrage propres à l'utilisateur en place, et le souci se reproduirait. En, bref, il faudrait faire une désinstallation dans les règles de l'art... voir alors ici :

https://helpx.adobe.com/fr/creative-suite/kb/cs6-install-instructions.html


Cordialement. et bonne suite !
Répondre
LiliBbi 8Messages postés lundi 11 septembre 2017Date d'inscription 12 septembre 2017 Dernière intervention - 11 sept. 2017 à 17:38
c'est exactement ce que je me suis dit ! pourquoi réinstaller alors qu'avec un autre compte ça fonctionne comme il faut ? !!!
Je plongerai là-dedans et vous tiendrai au courant dès que le calme reviendra,

merci en tout cas !
Répondre
LiliBbi 8Messages postés lundi 11 septembre 2017Date d'inscription 12 septembre 2017 Dernière intervention - 12 sept. 2017 à 14:55
Bonjour dede74000 et *_Francis_*,

vous n'allez pas me croire mais je pense avoir trouvé la solution à mon souci :

j'ai modifié les Préférences d'interface de Photoshop et il ne me plante plus.
J'avais plus que ça à essayer et ça a marché : dans les "Options", il fallait que je coche "Ouvrir les documents dans de nouveaux onglets" (que j'avais décoché lorsque ça plantait)… Je ne vois pas le rapport avec les soucis rencontrés mais suis soulagée.
Un gros merci à tous les deux et passez une très bonne journée !

J'oubliais : avec un autre utilisateur ça plantait aussi mais pas avec un "Invité" !
Répondre
dede74000 23565Messages postés jeudi 5 avril 2007Date d'inscription ContributeurStatut 25 septembre 2017 Dernière intervention - 12 sept. 2017 à 16:15
Bonjour,

Cool ;)
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !