Signaler

Cacluler une moyenne pondérée en ignorant les cases vides [Résolu]

Posez votre question CEMALOU2011 15Messages postés vendredi 8 septembre 2017Date d'inscription 9 septembre 2017 Dernière intervention - Dernière réponse le 8 sept. 2017 à 13:15 par CEMALOU2011
Bonjour,

Je ne suis pas sûr des mes formules et je n'arrive pas à ajouter un critère "ignorer si vide. ( CN36 doit être = à 100% et non 80%)

Il s'agit d'une grille qui me permettra d’obtenir un résultat en % par appel (taux de qualité de l'appel) selon des critères ayant un coefficient différent.

La note attribuée pour chaque critère étant située entre 1 et 3.

Mon problème étant que si certains criéteres ne peuvent faire l'objet d'une

J'ai actuellement la formule ci dessous pour calculer ma moyenne pondérée pour chaque résultat de la ligne 36.

=SOMMEPROD(CN13:CN22;$A$13:$A$22)/SOMME($A$13:$A$22)/3

Votre précieuse aide me sera d'un grand secours ! Le fichier en PJ
Utile
+0
plus moins
Bonjour,

Votre précieuse aide me sera d'un grand secours ! Le fichier en PJ

Y a pas de fichier en PJ!!!!!!
Donnez votre avis
Utile
+0
plus moins
Je n'arrive pas a insérer une image ?!

je l'enregistre en JPG (iso excel).
Donnez votre avis
Utile
+0
plus moins
Y a t-il une PJ maintenant ? Je ne vois pas cette info :(
Donnez votre avis
Utile
+0
plus moins
Re,

Pour transmettre un fichier,
Veillez a ce qu'il n'y ait PAS DE DONNEES CONFIDENTIELLES
il faut passer par un site de pièce jointe tel que cjoint.com

Allez sur ce site : http://cjoint.com
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse...

ou
'mon partage
https://mon-partage.fr/
Donnez votre avis
Utile
+0
plus moins
Voici le lien : https://mon-partage.fr/f/DK5aamhE/ (j' espère que c'est bon :)
Donnez votre avis
Utile
+0
plus moins
Bonjour

pas tout compris, mais on tente avec celle ci:

=SOMMEPROD((CN13:CN22<>"")*(A13:A22))/SOMME.SI(CN13:CN22;"<>";A13:A22)

crdlmnt
CEMALOU2011 15Messages postés vendredi 8 septembre 2017Date d'inscription 9 septembre 2017 Dernière intervention - 8 sept. 2017 à 12:40
ha non .... désolée :(

Avec cette formule j'obtiens 100% dans tous les cas de figure.

Voici le fichier en question : https://mon-partage.fr/f/DK5aamhE/
Répondre
Vaucluse 20694Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 19 novembre 2017 Dernière intervention - 8 sept. 2017 à 12:40
... si vous le dites! mais j'ai quand même le sentiment que sans coefficient supplémentaire, la formule va renvoyer 100% sur toutes les colonnes? non?
à suivre!
crdlmnt
Répondre
CEMALOU2011 15Messages postés vendredi 8 septembre 2017Date d'inscription 9 septembre 2017 Dernière intervention - 8 sept. 2017 à 12:46
Ci joint mon fichier avec les bons résultats a l'exception de la colonne CP36 ou je dois obtenir 100% ( un critére non audité mais qui ne doit pas pénaliser la moyenne globale)

http://www.cjoint.com/c/GIikTkOiocd

j’espère que je suis clair ? :(
Répondre
Vaucluse 20694Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 19 novembre 2017 Dernière intervention - 8 sept. 2017 à 13:12
alors essayez celle ci et dites moi!
=SOMMEPROD((CO13:CO22<>"")*($A$13:$A$22*CO13:CO22))/(SOMMEPROD((CO13:CO22<>"")*($A$13:$A$22))*3)

crdlmnt
Répondre
CEMALOU2011 15Messages postés vendredi 8 septembre 2017Date d'inscription 9 septembre 2017 Dernière intervention - 8 sept. 2017 à 13:15
Genial !! Ca fonctionne parfaitement !

Merci bcp et bon week end par avance
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !