Signaler

Formule Exel [Résolu]

Posez votre question lpge2 - Dernière réponse le 8 sept. 2017 à 15:22 par lpge2
Bonjour
Qui pourrait m'expliquer comment réaliser dans EXEL la formule pour obtenir le résultat suivant :
soit un nombre dans la case F2
" " " " C3
" " " " D3
tous ces nombres positifs
et la case E3 est vide ou contient la lettre x

Je voudrais obtenir dans I3 la valeur de F2-C3+D3 mais seulement si la case E3 contient x.

J'ai essayé des tas de trucs mais je n'y arrive pas !

Merci à celui qui voudra bien m'éclairer

Utile
+0
plus moins
Bonjour

en I3 =SI(E3="x";(F2-C3+D3);"")
Cordialement
julien- 8 sept. 2017 à 11:54
en I3 =SI(E3="x";F2-C3+D3;"")
Répondre
lpge2- 8 sept. 2017 à 15:22
MERCI JULIEN. Bonne formule, ça marche. Cordialement
Répondre
Donnez votre avis
Utile
+0
plus moins
Merci jc80. ça fonctionne parfaitement. j'avais un peu tourné autour mais la mise en forme était mauvaise. Bravo et encore merci. Cordialement
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !