Signaler

Formule somme.si [Résolu]

Posez votre question Houari100 25Messages postés samedi 17 août 2013Date d'inscription 9 août 2017 Dernière intervention - Dernière réponse le 9 juil. 2017 à 16:04 par Vaucluse
bonjour
j'ai un problem dans exel avec la formule somme.si mais dans ce cas je veux faire une formule somme.si mais avec 2 critère (N° et DOS_LIV)
N° DOS_LIV NOM_PROD PRE_PROD FIS_PROD BD BT
1 5111106 MOKHTARI BOUDERBALA BENALI 15,00 -
2 5111106 MOKHTARI BOUDERBALA BENALI 20,00 25,00
1 5111106 MOKHTARI BOUDERBALA BENALI 30,00 10,00
1 5111304 BENMAZA FODIL BELKHIER 10,00 -
2 5111304 BENMAZA FODIL BELKHIER - 25,00
3 5111304 BENMAZA FODIL BELKHIER 10,00 10,00
2 5111304 BENMAZA FODIL BELKHIER 30,00 -
1 5111304 BENMAZA FODIL BELKHIER 25,00 40,00

la sollution sans doublons
N° DOS_LIV NOM_PROD PRE_PROD FIS_PROD BD BT
1 5111106 MOKHTARI BOUDERBALA BENALI 45,00 10,00
2 5111106 MOKHTARI BOUDERBALA BENALI 20,00 25,00
1 5111304 BENMAZA FODIL BELKHIER 35,00 40,00
2 5111304 BENMAZA FODIL BELKHIER 30,00 25,00
3 5111304 BENMAZA FODIL BELKHIER 10,00 10,00

et merci
Utile
+0
plus moins
Bonjour
essayez avec ( à partir de Exceln 2007):

=SOMME.SI.ENS(champ, à sommer;champ des N°;N°;champ des codes;codes)

et avant 2007

=SOMMEPROD((Champ ,des N° =N°)*(champ des codes=codes)*(Champ à sommer))
dans ce dernier cas; bien limiter les champs avec des N° de lignes ( pas de A:A mais par ex: A1:A100)

crdlmnt
Houari100 25Messages postés samedi 17 août 2013Date d'inscription 9 août 2017 Dernière intervention - 9 juil. 2017 à 11:59
Merci pour ton aide Vaucluse
ca marche bien merci et bonne courage
A biento
Répondre
Vaucluse 20342Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 19 septembre 2017 Dernière intervention - 9 juil. 2017 à 16:04
OK pas de quoi, je passe en résolu
bonne route
crdlmnt
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !