Wordpress - Impossible de charger de nouvelles images [Résolu]

Larbuste 7 Messages postés jeudi 8 juin 2017Date d'inscription 10 juin 2017 Dernière intervention - 8 juin 2017 à 15:19 - Dernière réponse : Larbuste 7 Messages postés jeudi 8 juin 2017Date d'inscription 10 juin 2017 Dernière intervention
- 10 juin 2017 à 11:45
Bonjour,

J'ai créé un blog avec Wordpress parlant de réseau que j'anime depuis un peu plus de deux mois.
J'écris ce message car depuis deux jours, je suis confronté à un problème que je n'arrive pas à résoudre.
J'étais en train de changer les images d'un article pour le rendre plus lisible lorsqu'il est arrivé un bug.
Je ne peux plus insérer de nouvelles images dans les articles. Je ne peux insérer que les images qui étaient déjà dans la bibliothèque.
Lorsque j'insère une nouvelle image dans la bibliothèque elle apparaît normalement dans la bibliothèque et je peux la modifier comme je veux. Mais, je ne peux pas faire de lien vers cette image dans les articles. L'image apparaît grisé lorsque je la sélectionne et si je force son chargement, elle n'apparaît pas du tout. Je précise que cela ne concerne que les images chargés après le bug.
J'ai déjà vérifié la base de donnée pour voir si elle était trop rempli et le nom des images entre l'article et la bibliothèque.
Pour information, j'utilise la version 4.8. que j'ai réinstallé au cas où sans succès.

Merci d'avance
Afficher la suite 
7Messages postés jeudi 8 juin 2017Date d'inscription 10 juin 2017 Dernière intervention

1 réponse

Répondre au sujet
Larbuste 7 Messages postés jeudi 8 juin 2017Date d'inscription 10 juin 2017 Dernière intervention - 10 juin 2017 à 11:45
0
Utile
C'est juste pour dire que j'ai trouvé la solution de mon problème.
Si quelqu'un a le même problème qui se présente, il suffit d'insérer une image dans un article avec une taille différente que celle que vous utilisez d'habitude. Le bug se corrige alors et vous pouvez à nouveau insérer des images avec la taille habituelle.
Commenter la réponse de Larbuste