Signaler

Colonne Date Compter

Posez votre question kawajo - Dernière réponse le 21 avril 2017 à 10:55 par Vaucluse
Bonjour,

Actuellement j'ai une colonne avec des dates, j'aimerais faire d'autres colonnes qui mettent 1 dans la cellule adjacente à la date.

Par exemple: je cherche a faire une colonne A qui regroupe toutes les dates de janvier dans la colonne de date B

Quels est la formule ? Je cherche depuis 2 heures et je bloque...

Merci beaucoup,

Utile
+0
plus moins
bonjour
une piste

B2
=SI(MOIS($A2)=B$1;LIGNE();"")

D2
sans recherche erreur
=INDIRECT("A"&PETITE.VALEUR($B$2:$B$13;LIGNE()-1))

Avec traitement erreur (voir gestion erreur versions excel)
=SI(ESTERREUR(PETITE.VALEUR($B$2:$B$13;LIGNE()-1));"";INDIRECT("A"&PETITE.VALEUR($B$2:$B$13;LIGNE()-1)))


voir aussi les tableaux croisés dynamiques avec regroupement des données par mois
Donnez votre avis
Utile
+0
plus moins
Salut,

Tu peux faire une copie de la date dans la cellule voisine et lui mettre un format personnalisé "mmmm"

Tout simplement
Donnez votre avis
Utile
+0
plus moins
Bonjour
voyez une solution ici, sans obligation de classement de la liste des dates

Attention aux notas en haut de page

https://mon-partage.fr/f/1dsgM71V/

crdlmnt
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !