Signaler

Calculer une moyenne à partir de lettres

Posez votre question Fackeure 3Messages postés jeudi 16 février 2017Date d'inscription 16 février 2017 Dernière intervention - Dernière réponse le 16 févr. 2017 à 17:59 par Fackeure
Bonjour à tous,
Je me permet de vous écrire car j'ai un problème de formule sur Excel

Pour mes visites sécurité sur les chantiers, je réalise un compte rendu avec plusieurs valeurs:
C = Conforme
MC = Moyennement Conforme
NC = Non conforme
NE = Non Évaluable

Suite à ces valeurs, j'aimerais attribuer une note pour faire une représentation graphique toile d’araignée
C = 3
MC = 2
NC = 1
NE = 0

J'ai donc fais la formule suivante: =MOYENNE(SI(valeur:valeur=valeur:valeur;valeur))
Puis pour valider j'ai cliqué sur crtl + shift + entrée. Mais suite à ça, je n'ai pas de valeur, la case reste sur #N/A

Si quelqu'un pourrait me donner un coup de main, ça serait top !!
Merci d'avance pour votre aide
Afficher la suite 
Utile
+0
moins plus
Bonjour
à quoi correspondent les données "valeurs" dans votre formule
si par exemple, vos codes vont de A1 à A100
la valeur des C ne sera pas une moyenne, mais un total:
=NB.SI(A1:A100;"C") etc...
Si votre C vaut toujours 3, la moyenne des C sera forcément 3
Que voulez vous compter ?
à vous lire
crdlmnt

Fackeure 3Messages postés jeudi 16 février 2017Date d'inscription 16 février 2017 Dernière intervention - 16 févr. 2017 à 15:34
Je peux vous envoyer le document par mail ou autre ?
Cela sera plus simple pour la compréhension

En fait sur chaque sous total, j'ai 3 valeurs à intégrer
j'aimerai tout automatiser afin de rendre le travail plus rapide et efficace

Cordialement
Répondre
Vaucluse 18973Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 26 février 2017 Dernière intervention - 16 févr. 2017 à 15:52
vous pouvez le déposer ici
https://mon-partage.fr/
et revenir coller le lien créé sur le site

soit ici
soit en privé si vous préférez, en cliquant sur mon pseudo
à vous lire
crdlmnt
Répondre
Fackeure 3Messages postés jeudi 16 février 2017Date d'inscription 16 février 2017 Dernière intervention - 16 févr. 2017 à 17:59
Je vous ai envoyé directement un message privé

Bien cordialement
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !