Signaler

Faire 3 conditions dans une cellule [Résolu]

Posez votre question bast - Dernière réponse le 10 févr. 2017 à 15:01 par hich24
Bonjour,
Dans Excel 2016, j'aimerais mettre 3 conditions differentes dans une même cellule.

Ex:
si A1 est compris entre 1 et 500 alors 100
si A1 est compris entre 500 et 1000 alors 200
si A1 est >=1000 alors 300
sinon 0
Merci pour vos réponses
Afficher la suite 
Utile
+2
moins plus
Bonjour

=SI(A1="";"";SI(A1<500;100;SI(A1<1000;200;300)))

la limite passe dans le rang supérieur

(SI A1 =500 renvoie 200,

sinon écrire <= au lieu de <

crdlmnt
Donnez votre avis
Utile
+1
moins plus
bonjour,inchalla ca va aide
=SI(ET(A1>=1;A1<=500);100;SI(ET(A1>=500;A1<=1000);200;SI(A1>=1000;300;"")))
bast- 10 févr. 2017 à 14:53
Merci hich24, s'est exactement ce que je voulais.
Répondre
Donnez votre avis
Utile
+0
moins plus
Merci Vaucluse pour ta réponse rapide. Après avoir testé,ça ne marche pas. J'avais effectivement déjà testé ça.

crdlmnt
Vaucluse 18968Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 24 février 2017 Dernière intervention - 10 févr. 2017 à 14:11
??????
Et pourtant, ça réponde exactement à votre question. Si ça ne fonctionne pas, c'est que votre question est mal posée.
Que vous renvoie la formule?
Mettez un exemple de vos donnée sur:
https://mon-partage.fr
et revenez coller le lien créé sur le site
à vous lire
Répondre
hich24 1574Messages postés mardi 2 octobre 2007Date d'inscription 14 février 2017 Dernière intervention - 10 févr. 2017 à 15:01
c'est avec grand plaisir
Répondre
Donnez votre avis
Utile
+0
moins plus
Oui, effectivement j'avais une faut de frappe.
En vous remerciant bien de votre aide.

cordialement
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !