Mon PC ne détecte pas mon Samsung Galaxy S6 par USB [Résolu/Fermé]

harrycullen7 60 Messages postés lundi 31 décembre 2012Date d'inscription 7 juin 2017 Dernière intervention - 18 févr. 2016 à 13:17 - Dernière réponse :  Neya
- 15 oct. 2017 à 13:25
Bonjour,
Je viens d'acheter un PC portable HP Pavilion avec Intel Core i7, sous Windows 10, et il semble qu'il y ait déjà un problème.

En voulant connecter mon smartphone (Samsung Galaxy S6 sous la version Android 5.1.1 Lollipop) par câble USB, rien ne se passe, aucune notification, et impossible de trouver mon téléphone (ni dans l'Explorateur de Fichiers, ni dans les Périphériques et Imprimantes).

Bizarrement, mon téléphone est en charge quand il est branché au PC, mais il ne fait que charger, pas moyen d'accéder aux fichiers du téléphone avec l'Explorateur de Fichiers Windows et donc je ne peux pas transférer mes documents, photos, vidéos, etc.

Dans les paramètres du téléphone, le modem USB n'est même pas activable, il est en gris.
Dans la menu déroulant, il n'y a même pas la notification constante disant que l'appareil est connecté soit comme appareil photo soit comme appareil multimédia.

SVP comment régler ce problème très embêtant ?

Merci d'avance :)


Afficher la suite 
60Messages postés lundi 31 décembre 2012Date d'inscription 7 juin 2017 Dernière intervention

33 réponses

harrycullen7 60 Messages postés lundi 31 décembre 2012Date d'inscription 7 juin 2017 Dernière intervention - 21 févr. 2016 à 01:11
0
Utile
1
OK mon PC détecte et reconnaît désormais mon téléphone ! Alors que, c'est bizarre, il ne détectait aucun téléphone encore ce matin, et j'avais même essayé avec un autre câble (et donc aussi un autre smartphone) et ça buguait quand-même, mais là d'un coup, miracle ; mon ordi détecte à nouveau mon smartphone !
En fait, je pense qu'il faut faire toutes les mises à jour possibles sur l'ordi ET le téléphone + régler correctement les paramètres USB du téléphone ET de l'ordi (comme l'a expliqué Pascallera ici) + changer de câble peut-être
J'ai exactement le même problème mais malheureusement pas résolu..
0
Utile
3
j ai été dans gestionnaire de périphérique :
mon S5 était présent avec panneau jaune,
j 'ai cliqué désactiver
puis activer
ça a marché pour moi
Nickel ! ça a résolu mon problème !
Mariette29200 1 Messages postés vendredi 28 avril 2017Date d'inscription 28 avril 2017 Dernière intervention - 28 avril 2017 à 11:23
Bonjour. J'avais le même problème! J'ai tout simplement fait redémarrer mon smartphone et ça a marché!
bonjour et merci a passager des fois c'est très simple je ne sais pas pourquoi avec le câble d'origine il me sers que pour recharge ( alimentation ) et un autre pour Transfer de photos et vidéo j'ai changer le câble et tout marche nikel mille merci
Commenter la réponse de pgri
0
Utile
1
bonjour

eh bien pour moi , j'ai changer le câble samsung par un autre câble nokia , tout fonctionne bien , visisblement le câble samsung n'est pas adapté
c'était le cable pour moi...merci
Commenter la réponse de claud22
paul lamy de la chapelle - 18 févr. 2017 à 19:15
0
Utile
3
hello,
il y a un problème de connection entre les smartphones samsung galaxy et windows 10. voici la marche à suivre (sans téléchargement).
aller dans les paramètres de votre samsung puis faites à propos de l'appareil (tout en bas de la liste)/infos logiciel puis cliquez plusieurs fois sur numéro de version. un texte apparaît et vous dit que le mode développeur est activé.
votre problème est réglé et votre samsung est visible par votre pc sous windows 10.
a+
morgan2105 27 Messages postés vendredi 18 octobre 2013Date d'inscription 26 mars 2017 Dernière intervention - 25 févr. 2017 à 10:36
non ça ne marche pas pour moi qui a un Galaxy grand prime et PC sous WINDOWS 10 j'ai tout essayé chgt de câble USB , réinitialisation du téléphone, installation de my phone explorer client ....mais nada....! il n'est toujours pas reconnu par mon pc et j'en ai aussi essayé plusieurs sous différents exploitant
paul lamy de la chapelle - 25 févr. 2017 à 12:00
dans ce cas essayez de voir avec votre revendeur. c'est ce que j'ai fait et il m'a trouvé la solution que j'ai partagée plus haut.
bon courage.
Guslain 1 Messages postés lundi 24 avril 2017Date d'inscription 24 avril 2017 Dernière intervention - 24 avril 2017 à 19:51
J'avais le même problème.
C'était le PC même car le GSM était bien accessible sur mes autres PC.
Suivant voos suggestions, j'ai été dans "Périphérique et imprimantes": il étéit reconnu. OUF.
Et il était suggéré: "appuyé sur le clic droit pour l'activer".
Et là Win 7 m'a dit: "lrésoudre les problèmes", puis "+/- le programme n'est plus bon, voulez-vous qu'on le corrige?".
J'ai bien sûr répondu OUI, ce que Win 7 a afit et a terminé par "problème répéré".
Parfait, c'était effectivement réparé.
A votre tour.

Ghislain
Commenter la réponse de paul lamy de la chapelle
pascallera 1135 Messages postés dimanche 17 janvier 2016Date d'inscription 7 février 2017 Dernière intervention - 18 févr. 2016 à 13:22
-1
Utile
5
bjr
je peux me tromper mais je crois pas
parametres du telephone
tapoter 6 a 7 fois sur le ssid pour passer en mode utilisateur
cocher le debogage usb
harrycullen7 60 Messages postés lundi 31 décembre 2012Date d'inscription 7 juin 2017 Dernière intervention - 18 févr. 2016 à 13:24
Salut, merci de m'aider.

Où ça dans les paramètres ? C'est vaste :p
Et le SSID c'est quoi, c'est où ?
pascallera 1135 Messages postés dimanche 17 janvier 2016Date d'inscription 7 février 2017 Dernière intervention > harrycullen7 60 Messages postés lundi 31 décembre 2012Date d'inscription 7 juin 2017 Dernière intervention - 18 févr. 2016 à 13:29
parametres dans option ou reglages
trouve "a propos du telephone"
le ssid ca peut etre "numero de version
harrycullen7 60 Messages postés lundi 31 décembre 2012Date d'inscription 7 juin 2017 Dernière intervention - 18 févr. 2016 à 13:32
Ok j'ai trouvé, je suis passé en mode Développeur.
J'ai coché le Débogage USB.
Mais le problème c'est que ça n'a rien fait :( Je n'ai toujours pas de notification sur mon tel comme quoi il est connecté comme appareil un périphérique (mon ordi donc)... Et dans mon PC je n'ai toujours pas accès à mon téléphone...
Passager > harrycullen7 60 Messages postés lundi 31 décembre 2012Date d'inscription 7 juin 2017 Dernière intervention - 19 juil. 2016 à 05:21
Changer de cable (le cable originel de samsung ne permet que le rechargement de batterie).
harrycullen7 60 Messages postés lundi 31 décembre 2012Date d'inscription 7 juin 2017 Dernière intervention - 18 févr. 2016 à 13:38
Ok je l'ai fait.
Mais toujours rien... Il ne se passe rien.
Le problème USB peut-il venir de l'ordinateur ? En tout cas je ne détecte pas mon téléphone.

Le pilote ? Lequel ? Où ça, ordi ou tel ?
pascallera 1135 Messages postés dimanche 17 janvier 2016Date d'inscription 7 février 2017 Dernière intervention - 18 févr. 2016 à 13:57
-1
Utile
2
ordi
regarde dans le gestionnaire de périphériques si ton tel est détecté
harrycullen7 60 Messages postés lundi 31 décembre 2012Date d'inscription 7 juin 2017 Dernière intervention - 18 févr. 2016 à 14:17
Non, rien ne s'est passé, mon smartphone n'est pas dans les périphériques connectés et je n'y ai pas accès non plus par l'Explorateur de Fichiers comme je pouvais pourtant le faire avant sur mon ancien PC...
Coucou c'est Clara sava oui ou non
-2
Utile
3
Il faut aller sur:
Paramètres>Options de développement>Configuration USB,
puis cocher l'option MTP (Media Transfer Protocol)
aidegalaxygrandprime 1 Messages postés mardi 27 décembre 2016Date d'inscription 27 décembre 2016 Dernière intervention - 27 déc. 2016 à 14:13
Bonjour j'ai exactement le même problème, mais je n'ai pas dans options de developpement je n'ai pas la configuration usb. comment faire ?
Artaban1951 8 Messages postés jeudi 29 décembre 2016Date d'inscription 31 décembre 2016 Dernière intervention - 30 déc. 2016 à 15:56
Bonjour j'ai fait cela mais ça ne change rien mon pc persévère à ne pas reconnaître le galaxy s6 !
HAEK81; super ,merci pour ton aide
Artaban1951 8 Messages postés jeudi 29 décembre 2016Date d'inscription 31 décembre 2016 Dernière intervention - 31 déc. 2016 à 14:38
-7
Utile
7
Le problème est maintenant résolu. Merci.
Bloubo77 1 Messages postés jeudi 1 juin 2017Date d'inscription 1 juin 2017 Dernière intervention - 1 juin 2017 à 20:28
pareil
Bonjour
Cela ne fonctionne pas
J ai le même problème
pareil ça marche quedalle ..
aucune des solutions fonctionnent
bouffon_breton 1 Messages postés vendredi 1 septembre 2017Date d'inscription 1 septembre 2017 Dernière intervention - 1 sept. 2017 à 12:40
Bonjour,

comme indiqué par beaucoup de monde, mon S6 est invisbile côté PC. J'ai branché plusieurs câbles USB et sur plusieurs PC rien n'y fait. J'ai essayé les astuces données par certains (mode débogage par exemple) mais toujours rien.
Honte à Samsung.

Cordialement,
Il suffit tout simplement d'utiliser "l'usb connector" fourni avec les samsung galaxy
Commenter la réponse de Artaban1951