Signaler

[xubuntu] Problème à l'installation ... [Fermé]

Posez votre question tekhard 1Messages postés lundi 4 juin 2007Date d'inscription 4 juin 2007 Dernière intervention - Dernière réponse le 19 nov. 2007 à 21:57 par yeye
Bonsoir tout le monde

J'ai un vieux PC qui ne me sers plus et j'ai decider d'y installer linux pour connaitre un peu la programmation ... et connaitre linux (surtout)

J'ai un vieux pentium II 64 Mo ram et j'ai téléchargé xubuntu alternate, le problème c'est que quand j'ai fini de l'installer je n'arrive pas a lancer le mode graphique

J'ai des message d'erreur genre : "fatal serveur error no screens found..."
ou "The x seveur is nows disabled restart GDM when it is configured correctly" ou encore au debut "unable to locate RSDP"

PS j'écris d'un autre ordi l'autre n'a pas internet...

Si quelqu'un pouvait m'aider un peu ...
sutout pour lancer le mode graphique après j'apprendrai ...
MERCI beaucoup
Utile
+1
plus moins
Configuré comme tel, Xorg ne parvient pas à trouver un écran permettant d'afficher un serveur graphique aux fréquences que tu as spécifié pour ton écran dans /etc/X11/xorg.conf. Pour régler le problème, le plus simple est de taper :
sudo dpkg-reconfigure xserver-xorg

Bonne chance
Cette réponse vous a-t-elle aidé ?  
Utile
+0
plus moins
Bonjour!

J'ai aussi installé xubuntu sur un pentium II.L'installation est fini,j'ai vu l'écran bleu pendant quelques instants, et puis il partait, ça est arrivé 6 fois et maintenant il m'affiche ceci:

the display server has been shut down about 6 times in the last 90 seconds.
It is likely something bad is going on.
Waiting for 2 minutes before trying again on display

et il bloque là!

merci de votre aide!
Utile
+0
plus moins
As-tu essayé <2> ?
Utile
+0
plus moins
non, je vais essayer

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !