Menu

Pilote carte graphique ASUS EAX300SE-X [Fermé]

ybsorc 1 Messages postés mardi 1 mai 2007Date d'inscription 1 mai 2007 Dernière intervention - 1 mai 2007 à 16:10 - Dernière réponse :  rryry
- 20 mars 2009 à 18:42
Bonjour à tous,

Mon ordinateur a une carte mère ASUS (modèle P5LD2-VM). Cette carte mère a une carte graphique intégrée.

J'ai ajouté une autre carte graphique de type ASUS EAX300SE-X 128 Mo dans la slot PCI-Express de ma carte mère.

J'ai branché mon écran dans cette carte. Lorsque je démarre mon ordinateur, mon écran fonctionne bien. Cependant, ça se gâche lorsque j'installe le pilote fourni avec ma carte graphique (controleur vidéo VGA). Une fois le pilote installé, je redémarre mon ordinateur. En redémarrant, je vois la fenêtre de Windows, puis quelques secondes plus tard, tout devient noir, puis un message apparaît mentionnant : "No signal". Il n'y a plus d'affichage du tout. Je dois alors redémarrer mon ordinateur et choisir l'option "Ancienne bonne configuration de Windows". Mon OS est Windows XP SP2.

Il ne semble pas que ce soit un problème hardware, mais plutôt de Windows, puisque l'écran devient noir quelques secondes après le démarrage de Windows. Il semble y avoir une incompatibilité entre le pilote et Windows.

J'ai téléchargé d'autres versions de ce pilote sur le site internet de ASUS, et j'ai toujours le même problème.

Présentement, j'obtiens un affichage, mais le pilote n'est pas installé, de sorte que je ne peux pas profiter de toutes les fonctionnalités de ma carte graphique.

Quelqu'un aurait-il une solution à me proposer s.v.p.?
Afficher la suite 

3 réponses

+1
Utile
fffff
Cette réponse vous a-t-elle aidé ?  
0
Utile
salut ecoute j bosser dans un mag et les gens oublie souvent que defoi c simplement un prob de resolution
passe en mode sans echec ou en mode vga va dans tes propieter d affichage tu mais en 1024 et tu redemare normalement tout devrai s afficher comme y faut croi moi si elle marcher quand tu demarre elle marche ca doi etre un truc tout con commence pare changer la resolution voila bon courage
0
Utile
autrement si c un probleme de pilote essaye d installer juste le pilote et pas le ati catalyse y fou souvent la merde