Posez votre question Signaler

[FireFox] lent [Résolu]

akeyokey 29Messages postés vendredi 19 janvier 2007Date d'inscription 11 février 2007 Dernière intervention - Dernière réponse le 3 sept. 2011 à 16:47
Bonjour à tous, je suis nouveau dans ce forum d'entraide. J'espère que vous aurez la solution à mon problème. Depuis deux jours, mon Firefox 2.0 a ralenti. Lorsque j'ouvre des sites où il y a des images (la taille n'a pas d'influence), ben en effet il charge ses images un à un. Avant, il était bien plus rapide et par ex: dans un forum, il y a des petits icônes "Nouveau messages,...." ben il charge un à un mais il devrai au contraire reconnaître que c'est les mêmes qui reviennent. Et j'ai vraiment pas envie d'utiliser IE.
J'ai aussi fais des recherches sur ce forum en espérant trouver la solution. Malgré, vos explications genre "about:banks" ou bien télécharger un add-ons firetune n'ont pas servi à résoudre mon problème.
J'ai déja fait des analyse avec Ad-aware nickel, pas de virus et déja nettoyer avec XP repair pro. Je pense pas que c'est un problème de pare-feu. (pas certain). J'espère que vous aurez une solution plus efficace. J'ai aussi fait une réinstallation de firefox mais pas d'amélioration.
Akeyokey.
Merci d'avance.
Lire la suite 
Réponse
+16
moins plus
Bon, depuis un certain temps, j'ai cherché la solution sur le net mais pas de réponse permettant de résoudre ce problème. C'est pouquoi ajd, j'ai un peu cherché et réfléchi. La solution est trop facile!!!!!!, la voici:

Il suffit de créer un nouveau profil mais comment faire?:

1- Cliquer démarrer
2- Cliquer exécuter
3- Et entrer la commande qui suit:
"C:\Program Files\Mozilla Firefox\firefox.exe" -profilemanager
Mais avant de cliquer sur "OK" fermer Firefox car sinon ca ne marche pas.
4- Voila vous créez un nouveau profil
5- Démarrer firefox.
6- Et firefox est de nouveau rapide!! ^^

Si vous avez des marques-pages dans le premier profil alors exporter-le et puis importer le dans le new profil.

Je suis super content de trouver la solution seul et reutiliser firefox s'est géniale!!!!

Voila, ;)
Utilisateur anonyme - 11 févr. 2007 à 22:47
bien joué ^^
Répondre
boop- 22 avril 2009 à 18:29
Salut,
J'ai essayer ton astuce ça à l'air de fonctionner mais par contre je n'ai pas eu besoin d'exporter mes favoris car ils étaient toujours là, est-ce normal?
betty
Répondre
marie- 3 sept. 2011 à 16:39
http://download.cnet.com/AppBooster/3000-18512_4-75014260.html
ça marche pour mon firefox 6, très bizarrement...
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Merci beaucoup, j'avais également se problème et il viens de se résoudre grâcez a tes indication cependant, j'ai toujours un problème avec mes téléchargement, ceux-ci s'arrête en plein milieu et il ne se relance pas, je ne comprend vraiment pas se qui se passe, pouvez vous m'aidez?
inaz- 6 août 2007 à 18:17
personnellement je constate avec Windows 2000 pro que firefox paralyse tout fonctionnement lorsqu'on demande à Firefox de télécharger des photos qui sont sur des pages que l'on consulte.
Pendant tout le temps de ce téléchargement la page en cours est complètement figée, il est impossible de changer d'onglet ou d'entreprendre quoique ce soit d'autre, pendant environ 10 secondes pour une image standart d'internet d'une centaine de ko.
Si on veut enchaîner plusieurs téléchargements de ce genre, l'entreprise ressemble à une galère, je préfère repasser sur Internet-explorer qui lui fait ça beaucoup mieux, en arrière plan.
Est ce que j'ai oublié un paramétrage dans mon firefox ou bien est ce que on est devant une limite de ce navigateur. Je rétète que ce comportement a lieu sous WIN 2000 pro avec firefox 2.0.0.6, j'ignore si c'est pareil avec xp...
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour,
Je me permets
de m'incruster car je crois avoir un vrai problème du ordre similaire.
Je suis sous windows 2000 pro pack4.J'ai trend micro internet sécurity 2007 sans pare feu car sinon je ne peux recevoir ou envoyer mes mails via outlook express.
J'ai effectué la mise à jour de firefox et ai maintenant la version 2.0.0.9.J'ai aussi fait la mise à jour de Window Washer.
Depuis c'est le bordel intégral !Démarrage hyper long 30 minutes !! plantage, commandes ne répondant pas, fenêtres qui s'ouvrent sans commande, texte des mails qui n'apparaissent que partiellement, icônes dans ma barre de lancement rapide qui se sont totalement inversés, certains doublés, bref il fait du grand n'importe quoi!
Je suis obligée de relancer (redemarrer) à tout va mais sans que ça remette les choses en ordre pour autant!
J'ai des messages du genre: "L'instruction à Ox778223b3 emploie l'adresse mémoire Ox778223b3. La mémoire ne peut pas être READ." (je ne comprends RIEN) ou encore:MsnMsgr.Exe L'initialisation de la DLL a échoué. Et Idem pour d'autres comme: NBJ.Exe !
C'est du chinois.
Je comprends juste que rien ne va mais je n'identifie pas la source.
je sais qu'il ne semble pas y avoir de virus car j'ai effectué plusieurs scans différents.
Chaque fois que je lance mon PC la dernière fenêtre c'est Unable to load function: FT_thunk (KERNEL 32.dll
Sauf que ça c'étai déjà là depuis longtemps...
S.O.S
J'en ai surement oublié...
MERCI d'avance pour votre aide précieuse!
Isa
Ajouter un commentaire
Réponse
+2
moins plus
La solution pour ma part était dans la première réponse de ce post, merci beaucoup +++++

@++
Ajouter un commentaire
Réponse
+1
moins plus
salut,
t'a fait un test pour mesurer ton débit upload/download ?
Ajouter un commentaire
Réponse
+1
moins plus
Je sais télécharger facilement au dessus de 350 ko/s.
Ajouter un commentaire
Réponse
+1
moins plus
oui dans ce cas c'est pas normal, je te proposai la vérif, car dans le courant de la semaine, mon débit descendant à été divisé par 15, sa à duré 2 jours avant retour à la normale.
Ajouter un commentaire
Réponse
+1
moins plus
Oki, mais avec IE, j'ai aucun problème de débit mais avec firefox ou opera j'ai toujours ce problème (ca fait que 2 jours mais bon) et pour la vérification c'est simple, j'avais télécharger Firetune (pour accélerer, je suis plus sûr du nom du programme, soit), il a tout de suite compris que j'avais l'adsl à 512kb/s. Mais je vais revérifier le débit. Et si le débit est toujours correcte alors comment faire pour régler ce problème, j'espère que vous avez des soltions à partager :|?

merci pour vos réponses, j'attends la suite des réponses pour ce problème :S
Ajouter un commentaire
Réponse
+1
moins plus
J'ai aucun problème de débit. Vous avez pas de solutions? plz...
Ajouter un commentaire
Réponse
+1
moins plus
Moi aussi... depuis que j’ai installé Firefox 2.0.0.9 sur mon mac G4 Mac OS X 10.3.9, le chargement des pages web se fait plus lentement, les videos sur Youtube prennent un temps fou à se charger etc.
J’ai mis Firefox 2.0.0.9 à la poubelle et tous les fichiers qui allaient avec, et j’ai installé Netscape 9.0.0.3, Opera 9 et Camino...Le problème persiste.
Mon fournisseur internet haute vitesse m’a confirmé que ce n’est pas un problème de vitesse de connexion ni de modem défectueux.
Après avoir fait des recherches j’ai même changé les configuration (avec about:config) mais ça n’a rien changé alors je les ai remis comme avant.
Puis je suis allé sur le site de Mozilla pour du support et je suis tombé sur un blog qui m’a terrorisé... ça disait:

Firefox “update” 2.0.0.9 is actually a virus for OS X 10.3.9!

Selon ce bloggeur, il faudrait que je réinstalle le OS!

Vous rendez-vous comte? Un virus pour Mac? Vraiment?

Ha oui, j’ai aussi remarqué que mon PC (branché sur le même routeur) a le même problème depuis que Firefox 2.0.0.9 y est installé...

Quelqu’un peut me dire si il a entendu parler de cette affaire? Une solution quelconque?
Ajouter un commentaire
Réponse
+1
moins plus
Re bonsoir,

J'ai oublié de dire que j'avais, suite à la mise à jour catastrophe de firefox, fini par viré manuellement (donc complètement) firefox-mozilla (aussi à cause des modules supplémentaires car je pensais que cela pouvait aussi venir d'eux) puis réinstallé.
ma bande passante est de 1632Kbit/s et 200Ko/s
côté mémoire, j'ai 1048048 de RAM dont environ 394940 de dispo.
Je n'y connais pas grand chose à vrai dire... je compte sur votre expérience pour apprendre.
Mille mercis d'avance!
Isa
Ajouter un commentaire
Réponse
+1
moins plus
Ajouter un commentaire
Réponse
+1
moins plus
Télécharge Firefox 6.0 et un bon antivirus. (avast , kasperky , surtout pas Norton ...)
Ajouter un commentaire
Réponse
-1
moins plus
??Pas de solution??
Ajouter un commentaire
Ce document intitulé «  [FireFox] lent  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.