Logiciel pour calculer une moyenne. [Fermé]

sketchup - 6 févr. 2012 à 21:32 - Dernière réponse :  sketchup
- 7 févr. 2012 à 11:30
Bonjour,

Je recherche actuellement un logiciel permettant d'entrer des notes chaque jours par matière, pour qu'a la fin de la semaine par exemple, je puisses calculer la moyenne de la semaine. Permettant aussi d'enregistrer les notes. (de préférence pas excel, sauf si l'explication est bien détaillée, car excel est bien compliqué...).Pas de site ou pas d'inscription nécessaire.

Merci bien.
Afficher la suite 

7 réponses

Mike-31 15887 Messages postés dimanche 17 février 2008Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - Modifié par Mike-31 le 6/02/2012 à 22:57
+1
Utile
1
Re,

Tu peux saisir les notes lorsque tu le souhaites, la moyenne se calcule en fonction des notes saisies dans la plage, y compris le zéro.

Pour laisser l'accés à ces notes, il suffit de protéger la feuille avec un mot de passe et décocher toutes les options proposées lors de la protection.

Tu peux également protéger l'affichage du classeur par un mot de passe et également la modification ce qui porte à 3 le niveau de protection
1 pour pouvoir le lire, 1 pour le modifier+mot de passe pour déprotéger la feuille.

Si tu as Excel 2007 ou 2010 tu peux enregistrer ta feuille en format PDF et garder ton classeur Excel bien au chaud.

si tu as besoin je te ferais un petit fichier exemple
A+
Mike-31

Une période d'échec est un moment rêvé pour semer les graines du savoir.
Cette réponse vous a-t-elle aidé ?  
Je ne serais pas contre un exemple ou un tuto...
Merci beaucoup
guitareuh 2143 Messages postés vendredi 7 janvier 2011Date d'inscription 22 janvier 2017 Dernière intervention - 6 févr. 2012 à 21:41
Mike-31 15887 Messages postés dimanche 17 février 2008Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 6 févr. 2012 à 21:44
0
Utile
Salut,

et pourtant Excel est un outil fabuleux, Excel est capable de tout ou presque tout faire.
Pour calculer une moyenne par exemple les notes sont saisies entre A1 et A20 la formule pour obtenir la moyenne est toute simple
=MOYENNE(A1:A20)
Je ne vois rien de bien compliqué,
0
Utile
Mais peut on enregistrer les notes une fois par jour ? car avec excel, il faut créer un tableur alors que je voudrais que n'importe qui puisse consulter ses notes sans modifier (on peut supprimer le tableur et je trouve que ce n'est pas très pratique) Je dirais oui en dernière solution, mais il n'y en a pas d'autre, vraiment ?
Raymond PENTIER 44507 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 11 décembre 2017 Dernière intervention - 7 févr. 2012 à 04:44
0
Utile
1
Tous les tableurs fonctionnenet suivant les mêmes principes : Excel, Calc, Multiplan, Works, Lotus, Quattro Pro ...
Mais le logiciel pour créer le bulletin (établissement, moyenne des matière, présentation); Il y en a t il un comme dans les lycée ou collège (apart pro note qui nécessite une inscription)