Posez votre question Signaler

Virus qui désactive ma carte son. [Résolu/Fermé]

Switsh_ 17Messages postés lundi 30 mai 2005Date d'inscription 12 novembre 2006 Dernière intervention - Dernière réponse le 24 févr. 2009 à 02:23
Bonjour
Récemment j'ai eu un problème du jour au lendemain.
Ma carte son se désactive toute seule !
Quelques minutes après le démarrage du pc je ne peux plus modifier mon volume ou écouter de la musique. Ma carte son est désactivée.
J'ai une carte son intégrée à ma carte mère. C'est une realtec AC'97
Ce n'est pas un problème de hardware car si je lance une application dès le démarrage de mon pc et que je ne ferme pas celle-ci j'ai du son.
Par exemple je lance mon player de musique tout de suite après être arrivé dans Windows (sûrement le temps que le virus ce lance)et j'ai du son.
Le player continuera de sortir du son jusqu'a ce que je le ferme.
Je dois donc rebooter pour avoir du son dans mes applications ça devient vraiment très chiant.
Si quelqu'un peu m'aider je suis preneur.
PS : j'ai formaté et c'est revenu alors je ne sais pas comment faire pour l'enlever. Il doit se cacher quelque part dans mon disque mais après pleins de scans de pleins d'antivirus différents je ne l'ai pas trouvé.
Switsh_
Lire la suite 
Réponse
+0
moins plus
Les cartes son Ac'97 ne sont pas un bon exemple de stabilité !
Je te conseille dans un premier temps de la virer, et de la réinstaller afin d'être sûr que ton ceci n'est pas un problème de drivers.
Tu as quoi comme ordi ?
portable, Tour, Pc de marque ?

leblogdeclaude.blogspot.com

Si le problème persiste on fera une procédure de désinfection.

Réponse
+0
moins plus
J'ai déjà essayé mais en redémarrant la carte son c'est installée et le problème était toujours la.

J'ai une tour avec divers composants. Pas un pc de marque.

Réponse
+0
moins plus
Tiens tu n'as pas à ce moment la possibilité d'annuler la détection de la carte son de Xp?
Si tu ne l'as pas, la seule soluce est de réinstaller les drivers par dessus les anciens.

Réponse
+2
moins plus
Bonjour

C'est à dire : "annuler la détection de la carte son"

J'ai deja essayé de réinstallé de nouveaux drivers plus recent de remettre ceux par defaut mais cela na rien changé.

Réponse
+2
moins plus
Normalement , en supprimant la carte dans le gestionnaire de périphérique xp, supprime les drivers.
Bon, pour installer, une carte son (ou n'importe qu'elle carte), on installe la carte, on installe les drivers, et on reboot la machine.
Au redémarrage, xp détecte la carte, puis il cherche les drivers, il va jetter un oeil dans le fichier "inf", s'il trouve l'emplacement tout va bien, sinon, xp dira qu'une erreur s'est produite pendant l'installation du matériel, et tu auras un point d'exclamation jaune à coté de ta carte dans le gestionnaire de périphérique...ok ?
C'est la raison pour laquelle, je t'ai fait viré, la carte, d'abord, pour que xp supprime les drivers...mais au reboot, il redétecte la carte puisqu'elle est ONBOARD et qu'elle n'est pas supprimée dans le bios, mais en principe elle ne fonctionnera, si tu laisses faire xp, puisque tu as viré les drivers en la supprimant.
Et c'est à ce moment qu'en principe xp, affiche qu'il a détecté un nouveau matériel, et qu'il demande s'il peut la réinstaller.
Si les drivers sont précedemment installés, ça se passe bien, dans le cas contraire t'as pas de son....je sais comme ça , ça à l'air chinois, mais une fois qu'on a compris, ça va tout seul...bref, si tu estimes avoir loupé un truc recommence.
Si malgrés la procédure, t'as pas de son....si tu le désire on pourra examiner ce qui se passe à l'intérieur ....mais avant, il faut être certain à 100 %, que tu fais bien la procédure, et qu'effectivement cette carte ne veux pas s'installer....
Encore faut-il que ta carte mère accecpte les drivers...parceque pour l'AC'97, il yen a une quirielles (de drivers !)

Réponse
+0
moins plus
J'ai télécharger les bons drivers (je suis allé chercher ceux de la carte mere sur le site.
Si la suppression de la carte son et la réinstallation de driver ne fonctionne pas je pense que le problème vient d'un virus ou spyware. Coment puis-je faire pour l'enlever ?

Réponse
+1
moins plus
ok, dernière chose à faire, tu vas vérifier dans ton bios pour voir si la carte est bien activée ...
tu dois trouver dans le bios " Onboard ac'97 audio" et voir si elle est activée.
www.casimages.com/img.php?i=061017112927157760.gif
leblogdeclaude.blogspot.com/2006/10/informatique-section-comment-entrer.html

Réponse
+0
moins plus
J'ai oublié de préciser deux, trois choses.
J'ai toujours le bruit que fait la corbeille quand elle se vide.
En générale quand je perd le son c'est juste après que mon Windows se soit actualisé. Je m'explique. Au bout d'un moment après avoir démmaré je perd ma skin windows pendant quelques second, defois mon windows a une apparance windows 2000. Cela me donne l'impression que l'affichage se ré-initialise mais pour windows.
Par exemple si ma barre démarrée est sur deux ligne lorsque j'ai cette ré initialisation elle redevient sur une ligne toute seule. OU encore ma skin windows XP disparait et prend l'apparence d'un windows classique.

Réponse
+0
moins plus
Ok, tu ne me dis pas si ta carte est activée dans le bios?

Réponse
+0
moins plus
Elle est bien activée dans le bios ^^

Réponse
+0
moins plus
Bon, donc elle ne veut rien savoir.
Tu as encore un point restauration possible?

Réponse
+0
moins plus
J'ai formaté recement (1semaine) donc ormsi reformater ou restaurer la version de base nan j'ai pas.

Réponse
+0
moins plus
Je crois qu'on a fait le tour de la question dans ce sens.
On va nettoyer ta machine dans un premier temps.
Je te suggère de suivre les instructions, pas à pas, que je te donnes sur ce lien, c'est une procédure standart de nettoyage de base, d'autres sont moins compliquée, mais elle a le mérite d'être plus en profondeur, si tu as des difficultés, tu n'hésite pas à demander:
http://leblogdeclaude.blogspot.com/2006/10/informatique-procdure-de-nettoyage.html

Réponse
+0
moins plus
Je l'ai fais une fois mais pas dans l'ordre et j'ai toujours le problème.
Je retente ce week end dans le même ordre que sur la page et je posterais si cela à fonctionné ou non.

Réponse
+0
moins plus
Il est important (plus que tu peux le supposer ) de faire la procédure dans l'ordre.
a+

Réponse
+0
moins plus
Il se trouve qu'avec un collègue, on a le même problème que toi. Donc on a cherché un point commun entre nos ordis qui pourrait expliquer ce problème. Le seul truc qui me vient à l'esprit, c'est qu'on a eu un virus qui detruisait les EXE (win32/gael ou gaelicum) qu'on a eu beaucoup de mal à se debarrasser. Apparemment on ne l'a plus, enfin c'est ce que dit avast.
aurais tu eu ce virus ou un parent?
J'ai essayé aussi d'echanger plusieurs éléments de l'ordinateur (carte mère, carte graphique, mémoire, alim).Le résultat est le même, le son des divx et mp3 ne fonctionne plus mais les alertes windows si.

Réponse
+0
moins plus
Je crois en effet à une infection, c'est pourquoi, je donne le conseil d'appliquer la procédure de nettoyage au <13> afin de sonder l'antre de l'ordi avec Hijackthis....à suivre donc !

Réponse
+0
moins plus
Une question encore avant que je reface le nettoyage.
Est il conseillé de se deconnecter pendant toute la durée du nettoyage ?
Est ce que je dois tout faire en mode sans echec ?

Réponse
+0
moins plus
hello,
tout est expliqué en clair sur la procédure.(lien fourni)
mais c'est préférable de se déconnecter en effet.
bonne continuations.
A+

cavalou- 24 févr. 2009 à 02:23
voila j'ai le meme probleme, et j'ai fais un lien avec le virus qui vien avec ARES quand j'instal ARES le probleme aparais
Réponse
+0
moins plus
Bonjour,

Je vous résume ce qui c'est passé ce week end :
J'ai déplacé mon pc chez un ami, j'arrive chez lui avec mon matériel et la j'ai du son, plus aucun problème rien, tout marche très bien. Pendant tout le week end je n'ai aucun problème.
Je reviens chez moi pensant avoir supprimé le problème, et la ma carte son se désactive !!!
La seul chose qui change c'est le routeur neuf télécom.
Est ce possible que cela vienne du routeur ?
Comment le supprimer ?

Ce document intitulé «  Virus qui désactive ma carte son.  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.