[Mozilla Firefox] x-mplayer2 [Fermé]

walter - 9 oct. 2006 à 12:59 - Dernière réponse :  abob
- 1 nov. 2007 à 23:19
Bonjour tout le monde

Voilà mon problème, qui à surement déjà été posée mais je ne comprend pas, j'uitilse Mozilla Firefox V2.0 RC2 sous Windows XP edition média center, et lorsque je veux ecouter un clip musical en ligne ( MCM par exemple ), j'ai le message suivant

Plugin inconnu (application/x-mplayer2)
Je me doute qu'il faut installer le dit plugin, j'ai fait une petite recherche et les réponse me semble incompréhenssible avec des lignes de code et tout, moi j'y connais rien à tout ca

Si quelqu'un pouvait m'aider à :

1)Trouver le plugin x-mplayer2 compatible windows xp pour mozilla firefox V2.0 RC2
2)Me dire comment l'installer

Etant vraiment débutant, je vous demanderai d'être indulgent et vous remercie grandement d'avance de l'aide que vous pourriez me donner

Walter
Afficher la suite 

41 réponses

+2
Utile
2
Merci Merci ! J'ai eu le même problème du plug-in application/x-mplayer2 manquant, et l’avis du site http://kb.mozillazine.org/Windows_Media_Player l’a résolu: d’aller télécharger les 3 fichiers dll (npdsplay.dll, npwmsdrm.dll, et npdrmv2.dll) de www.dlldump.com et les mettre à C:\Program Files\Windows Media Player. Je vois toutes vidéos Windows Media Player à FireFox maintenant.
Cette réponse vous a-t-elle aidé ?  
salut merci pour le conseil j'ai essaye j avais le meme probleme , et ca marche merci car je debute et pas tres evident pour moi met tu explique bien ; maintenant je vois les videos a+
Salut
Merci encore pour la solution ça marche impec': fini le temps où je devais passer par I. Explorer.
Perso g mis les plug ins dans C:/Mozilla firefox/Plugins et c bon aussi
UsulArrakis 7449 Messages postés vendredi 28 mars 2003Date d'inscriptionContributeurStatut 20 novembre 2017 Dernière intervention - 9 oct. 2006 à 13:07
0
Utile
oui, j'avais vue leur site, mais leur système de navigation n'est pas très au point, je clique sur x-mplayer2 téléchargement et là :O, je reviens sur une page avec des news etc... et aucun lien pour télécharger

désolé de ne pas comprendre, mais je débute vraiment avec internet
UsulArrakis 7449 Messages postés vendredi 28 mars 2003Date d'inscriptionContributeurStatut 20 novembre 2017 Dernière intervention - 10 oct. 2006 à 16:39
0
Utile
effectivement je n'étais pas allé plus loin :-(

voir là : http://www.mplayerhq.hu/homepage/design7/dload.html
0
Utile
merci beaucoup

voilà j'ai donc télécharger cette version :

> MPlayer 1.0pre8 Windows build

je l'ai décompresser, là j'obtient un répertoire

> mplayer

contenant mplayer.exe, lorsque je clique dessus un boite de commande MS-Dos s'ouvre 2 seconde avec du texte que j'ai po le temps de lire et ce referme instantanément

est-ce un fichier d'installation ou dois-je mettre le répertoire mplayer dans le répertoire plugin de firefox ?

encore merci de votre aide
UsulArrakis 7449 Messages postés vendredi 28 mars 2003Date d'inscriptionContributeurStatut 20 novembre 2017 Dernière intervention - 11 oct. 2006 à 14:25
0
Utile
là ça dépasse mes (maigres) connaissances
si personne d'autre ne te répond ici, voir ce forum : http://www.geckozone.org/forum/viewforum.php?f=5
0
Utile
Walter,


J'ai exactement le meme problème que toi. As-tu finalement trouvé la solution car chez moi ca ne fonctionne toujours pas.

Merci d'avance
0
Utile
non malheureusement je n'ai toujours pas résolu ce problème, je suis donc retourner sous internet explorer dans sa version 7 disponible sur le site de microsoft, et je n'ai plus aucun problème
0
Utile
salut moi j ai ceu probleme sous win xp media center avec mozilla 2.0 la je sais plus koi fairrrr help !!! my!!!!!!!!
0
Utile
3
je cherchais la meme chose et je suis d'abord tombé sur ce forum et les qques posts que j'y ai trouvé ne m'ont pas donné la réponse.

du coup j'ai continuer à chercher et j'ai trouvé cà qui fonctionne : http://kb.mozillazine.org/Windows_Media_Player

du coup, un petit coup de google, je suis revenu ici vous le dire, et voila :-)

bon firefox

patrice !
http://patrice.legoux.org
* npdsplay.dll: http://www.dlldump.com/dllfiles/N/npdsplay.dll
* npwmsdrm.dll: http://www.dlldump.com/dllfiles/N/npwmsdrm.dll
* npdrmv2.dll: http://www.dlldump.com/dllfiles/N/npdrmv2.dll

va les cherchee et tu les mais das pro file/mozilla fox..
Un tout grand merci pour vos bon conseils! Ca fonctionne maintenant!
salut jai excatement le meme probleme mais je ne sais pas quoi faire
pouriez vous maidez?
merci
0
Utile
je vou remerci pour les soluce
Jonymamilou - 28 déc. 2006 à 03:27
0
Utile
SUPER MAINTENANT PLUS DE PROBLÈMES AVEC LES VIDÉOS!!!!
0
Utile
nikel,
j'avais ce même soucis... je v tenter

merci
tanovi 1 Messages postés samedi 30 décembre 2006Date d'inscription 30 décembre 2006 Dernière intervention - 30 déc. 2006 à 17:01
0
Utile
j'avais le même propblème avec ce plugin x-mplayer 2.
Depuis qqs minutes, tout fonctionne.
Ouf! merçi pour les trois liens.
0
Utile
Merci 1000 fois pour cette soluce, vous êtes trop fort...
0
Utile
Super un grand grand merci - ça marche - je désespérais de trouver une solution
0
Utile
moi j'ai suivi toutes les instructions mais ça ne marche tjrs pas!!
moi j'avais tout les fichiers au départ, mais comme ça ne marchait pas je les ai retéléchargé et remis la où il faut (c:/prog files/win media player ) et je les ai aussi mis à c:/prog files/mozilla foxfire/plugins . mais ça ne marche tjrs pas. je ne sais pas comment résoudre le problème.
merci de me répondre...
désésperement..
0
Utile
1
Alors, j'avais pas tous les fichiers. Je l'es ai instalé dans les 2 reperetoires cité. (wmp et firefox plugins).

Et sa ne marche toujours pas. Sa me poste un message: opération illégale... c'est un exemple cité dans le site sur wmp en anglais. Il donne une solution comme quoi il faut activer java, et sa y est deja.
Essaye en les mettant dans mozilla firefox (et pas dans mozilla firefox/pluggins)
0
Utile
Nickel sa marche impec maintenant thanksful
[Mozilla Firefox] x-mplayer2 - page 2