Posez votre question Signaler

Probleme taches planifiées mot de passe [Résolu]

çamenerve 127Messages postés samedi 1 octobre 2005Date d'inscription 4 mars 2008 Dernière intervention - Dernière réponse le 30 mars 2010 à 02:45
Bonjour,
J'utilise win xp sp2 edition familiale.
Je désirerai utiliser le planificateur de taches pour lancer un programme mais il me demande un mot de passe. Or je suis utilisateur unique et en compte administrateur.
Je désirerai ne pas avoir à rentrer un mot de passe à chaque fois que je demarre mon ordinateur ou devoir sélectionner un compte.
J'ai vu sur certains forum que cela était possible mais j'ai rien compris.
merci d'avance
Lire la suite 
Réponse
+9
moins plus
Je viens juste d'avoir le meme problème et j'ai trouvé comment y palier :
il faut modifier la base de registre pour lui indiquer de ne pas vérifier l emot de passe.
Avant de modifier une base de registre il est fortement conseillé d'en faire une copie avant. Je ne saurai etre tenu pour responsable de tout problème informatique suivant la modification de la base de registre.


Voici la modif à effectuer :

HKEY LOCAL MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
Mettre la variable "limitblankpassworduse" à 0

Et voila le tour est joué (apres redémarrage de ton PC évidemment)
Nat- 30 mars 2010 à 02:45
Bonjour,
cette astuce avait très bien fonctionné pour moi sous XP, mais là j'essaie sous windows 7 et ça ne marche pas, quelqu'un saurait comment faire ?
Merci !
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Dans le gestionnaire des tâches de windows mstask.exe n'apparait pas
the baron- 9 août 2006 à 10:41
slt
pas de tache plannifiee sans mot de passe
pour ne pas avoir besoin de le taper a chaque fois
va dans executer control userpasswords2,clike sur ton compte(uniquement pour le selectionner)ensuite desactive les utilisateurs doivent entrer ... ensuite APPLIQUER ET LA Y TE MET TON COMPTE ET LA TU DOIT TAPER TON MOT DE PASSE.
c un peu rapide mais je suis presse si blem silverchair-power@hotmail.fr
+++
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
Pour le moment, tu as besoin de rentrer un mdp pour rentrer dans ta session ou bien il te suffit d'appuyer sur Entrée pour l'ouvrir ?
Ajouter un commentaire
Réponse
+0
moins plus
Salut,
Pour l'instant non.
Je démarre l'ordinateur et je suis directement sur le bureau windows.
Ajouter un commentaire
Réponse
+0
moins plus
Et bien pourquoi dis-tu le contraire :
Je désirerai ne pas avoir à rentrer un mot de passe à chaque fois que je demarre mon ordinateur ou devoir sélectionner un compte.

Que voudrais-tu faire au juste ?
Ajouter un commentaire
Réponse
+0
moins plus
Je dis le contraire parce que je n'ai pas planifiée la tâche... Il me renvoie l'erreur habituelle:
"test.job" (test.exe) 02/03/2006 12:02:00 ** ERREUR **
La tentative de connexion au compte associé à cette tâche a échoué. La tâche n'a donc pas démarré..
L'erreur spécifique est :
0x8007052f: Échec d'ouverture de session : restriction de compte d'utilisateur. Des raisons possibles sont des mots de passe vides n'étant pas autorisés, des restrictions sur les heures d'ouverture de session ou une restriction de stratégie a été appliquée.
Vérifiez que le nom du champ "Exécuter en tant que" de la tâche et le mot de passe sont valides, puis réessayez
.

Je désirerai utiliser le planificateur de taches &
Je désirerai ne pas avoir à rentrer un mot de passe à chaque fois que je demarre mon ordinateur ou devoir sélectionner un compte
Ajouter un commentaire
Réponse
+0
moins plus
Tu es admin ? C'est bizarre.
Si tu mets en veille l'ordinateur au lieu de l'éteindre (sans fermer la session), ça fonctionne ?
Ajouter un commentaire
Réponse
+0
moins plus
Non ça ne marche toujours pas en veille
Yoan 11861Messages postés mardi 1 février 2005Date d'inscription ContributeurStatut 19 juin 2015 Dernière intervention - 2 mars 2006 à 13:17
Il se passe quoi alors ? (en veille).
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Rien toujours le même message d'erreur dans le journal
Yoan 11861Messages postés mardi 1 février 2005Date d'inscription ContributeurStatut 19 juin 2015 Dernière intervention - 2 mars 2006 à 13:33
Ah ! sans fermer la session, c'est bien comme ça que tu as fait ?
Est-ce que le processus mstask.exe est actif ?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
J ai bien rentré la modif dans le registre " limitblankpassworduse"

Tout va tres bien Mis en veille l ordi se lance ,( bien que l ecran reste en veille mais bon a la limite je m en fous puisque c est pour un reveil en musique ) mais Winamp ne se lance pas !!! Lorsque je consulte le journal ,celui ci me dit ceci:

"17 L'amour en fuite.job" (17 L'amour en fuite.mp3) 05/08/2007 19:20:09 ** ERREUR **
La tentative de connexion au compte associé à cette tâche a échoué. La tâche n'a donc pas démarré..
Vérifiez que le nom du champ "Exécuter en tant que" de la tâche et le mot de passe sont valides, puis réessayez.
[ ***** Les opérations les plus récentes sont listées ci-dessus ***** ]

Je précise que je n ai pas mis de mot de passe a mon compte d administrateur !!

Merci pour l aide

P.S J ai XP1
Ajouter un commentaire
Réponse
+0
moins plus
Bon j ai remis un mot de passe et j ai deverouille la mise en veille dans proprietes d affichage (gestion de l'alimentation )
en décochant la case

Par contre maintenant j ai pour cause d erreur Descripteur non valide !!! Qu'est ce que je peux faire ?
Ajouter un commentaire
Ce document intitulé «  probleme taches planifiées mot de passe  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.