Firefox n'enregistre plus les mots de passe [Résolu/Fermé]

fourvin 275 Messages postés lundi 19 mars 2007Date d'inscription 2 février 2012 Dernière intervention - 14 oct. 2010 à 23:47 - Dernière réponse : fourvin 275 Messages postés lundi 19 mars 2007Date d'inscription 2 février 2012 Dernière intervention
- 18 oct. 2010 à 00:51
Bonjour,

Je précise d'abord que j'ai effectué des recherches sur CCM pour résoudre mon problème mais que les diagnostics et réponses fournies n'y correspondent pas.

Comme indiqué dans le titre, Firefox n'enregistre plus les mots de passe : lors de la saisie d'un identifiant/mot de passe, la barre d'option apparaît bien en haut de la fenêtre, mais le bouton "Retenir" n'a aucun effet (cliquer dessus ne ferme pas la fenêtre). "Pas pour ce site" enregistre bien l'URL dans la liste des sites pour lesquels le mot de passe n'est pas enregistré. "Plus tard" referme bien la barre d'option.

Autre symptôme, probablement nécessairement lié : Firefox ne restitue pas non plus les identifiants et mots de passe qu'il avait enregistrés.

Je ne sais pas à quand remonte ce problème, peut-être à l'installation de la 3.6.10, et j'envisage de la réinstaller, voire de faire une installation neuve avec un nouveau profil.

J'ai eu aussi récemment un problème de chargement de certificat avec ma banque, qui a fini par apparaître après plusieurs jours (et alors que celle-ci me l'avait révoqué...), je ne sais pas si c'est lié...)

Que pouvez-vous me conseiller ?

Merci d'avance de vos lumières.

V.

Afficher la suite 
275Messages postés lundi 19 mars 2007Date d'inscription 2 février 2012 Dernière intervention

12 réponses

fourvin 275 Messages postés lundi 19 mars 2007Date d'inscription 2 février 2012 Dernière intervention - 18 oct. 2010 à 00:51
+1
Utile
Après sauvegarde des marques-page et certificats, désinstallation complète et réinstallation de la 3.6.10.

Et comme prévu, il réenregistre les mots de passe !
Cette réponse vous a-t-elle aidé ?  
abdelaziz12 162 Messages postés mardi 4 mars 2008Date d'inscription 6 janvier 2014 Dernière intervention - 14 oct. 2010 à 23:53
0
Utile
1
Est ce que t'efface les historique de navigation ou ta un logiciel qui s'en occupe (ex: cleaner ...)
fourvin 275 Messages postés lundi 19 mars 2007Date d'inscription 2 février 2012 Dernière intervention - 14 oct. 2010 à 23:57
Non, et je suis le seul à utiliser mon poste, et les options de vie privée et sécurité sont correctement positionnées. Qui plus est, je devrais pouvoir "retenir" les nouveaux mots de passe, or le bouton ne réagit pas.

Mais merci de ta suggestion
bil0r 675 Messages postés jeudi 18 octobre 2007Date d'inscription 3 juillet 2014 Dernière intervention - 14 oct. 2010 à 23:55
0
Utile
1
oui le mieux c'est réinstaller firefox.
avant ca je te conseil de récupérer favoris et mot de passe enregistrés
il s'agit du dossier :
C:\Users\XXX\AppData\Roaming\Mozilla\Firefox\Profiles\xxxxx.default

(XXX : votre nom d'utilisateur)
fourvin 275 Messages postés lundi 19 mars 2007Date d'inscription 2 février 2012 Dernière intervention - 15 oct. 2010 à 00:00
La liste des mots de passe enregistrés est vide, donc ça va être vite vu ! (et c'est un peu cohérent avec le comportement observé). Pour les favoris (et les certificats), j'y avais effectivement pensé.

Merci.
bil0r 675 Messages postés jeudi 18 octobre 2007Date d'inscription 3 juillet 2014 Dernière intervention - 15 oct. 2010 à 00:04
0
Utile
1
Vous avez peut-être un module complémentaire qui efface toute trace
fourvin 275 Messages postés lundi 19 mars 2007Date d'inscription 2 février 2012 Dernière intervention - 15 oct. 2010 à 00:13
Pas de trace d'extension ou module complémentaire suspicieux...
bil0r 675 Messages postés jeudi 18 octobre 2007Date d'inscription 3 juillet 2014 Dernière intervention - 15 oct. 2010 à 00:06
0
Utile
3
Essayer de supprimer le fichier signons.sqlite dans
C:\Users\XXX\AppData\Roaming\Mozilla\Firefox\Profiles\xxxxx.default
(XXX : votre nom d'utilisateur)
fourvin 275 Messages postés lundi 19 mars 2007Date d'inscription 2 février 2012 Dernière intervention - 15 oct. 2010 à 00:13
J'ai fermé FFx, renommé signons.sqlite, réouvert FFx : à la saisie d'un id/mdp, il ne me propose plus la barre d'options (Retenir/Pas ce site/Pas maintenant), et le signons.sqlite ne s'est pas recréé.

Je crois que j'opterai (demain) pour la réinstallation de neuf.

En tous les cas merci pour les pistes.

V.
bil0r 675 Messages postés jeudi 18 octobre 2007Date d'inscription 3 juillet 2014 Dernière intervention - 15 oct. 2010 à 00:20
Il faut peut-être réactiver l'enregistrement des mdp des les options de firefox pour que le fichier se recreer
fourvin 275 Messages postés lundi 19 mars 2007Date d'inscription 2 février 2012 Dernière intervention - 15 oct. 2010 à 09:17
Je m'étais assuré que l'option d'enregistrement des mdp était bien cochée.

Merci.
bil0r 675 Messages postés jeudi 18 octobre 2007Date d'inscription 3 juillet 2014 Dernière intervention - 15 oct. 2010 à 13:16
0
Utile
ET en créant un autre profile:

Pour rappel:
1/ Fermer FireFox;
2/ Démarrer >>> Exécuter écrire "FireFox -p" et valider par OK.

La fenêtre de gestionnaire des profils s'ouvre.

Il suffit de
1/ Créer un nouveau profil
2/ lancer FireFox avec ce nouveau profil
3/ Faire quelques essais.