Posez votre question Signaler

Eviter d'utiliser "--no-sandbox" Chrome [Résolu]

--red--fire-- 1025Messages postés jeudi 3 juillet 2008Date d'inscription 27 octobre 2013Dernière intervention - Dernière réponse le 15 avril 2015 à 16:07
Bonjour,
pour pouvoir charger les pages web avec Google Chrome, je suis obligé de rajouter à la fin du raccourcis la commande "--no-sandbox". Seulement pour les liens internet le problème persiste.
Je voudrais savoir si il n'y a pas moyen de se passer de cette commande "--no-sandbox" ou alors comment la rajouter sur le fichier exécutable du navigateur.
Cordialement.
Lire la suite 
Réponse
+0
moins plus
up
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Bonjour ;
Quel est ton antivirus ou anti malware d'installés sur ton poste ?
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Bonjour ;
Regarde ce lein et la solution ded Davidou
http://www.commentcamarche.net/...
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour jmarion3, c'est bien gentil mais c'est justement cette technique que je cherche à éviter, car dès que je souhaite ouvrir un raccourcis internet, la commande "--no-sandbox" n'est pas appliquée et Chrome ne fonctionne alors pas.

J'utilise Zone Alarm en pare-feu.
jmarion3 9203Messages postés mercredi 4 avril 2007Date d'inscription 20 mai 2015Dernière intervention - 21 juin 2010 à 18:17
La première idée , serait d'installer un pare-feu compatible avec chrome ou d'installer Firefox (sauf si tu ne l'aimes pas)
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Sans Zone Alarm le problème persiste. Et Firefox je ne l'utilise pas pour naviguer.
Ajouter un commentaire
Réponse
+0
moins plus
Up !
Ajouter un commentaire
Réponse
+0
moins plus
Salut,

http://www.google.com/support/forum/p/Chrome/thread?tid=5b709633e586b192&hl=en

ou plus simplement j'ai eu le même problème après avoir été infecté par le malware "defense center". Nettoyé rapidement mais il a laissé chrome dans le même état que toi, avec comme seule solution le "no sand box" : pas terrible.

Donc je te conseille en :
1- fait un scan malwarebyte, ça coute rien.
2- http://support.kaspersky.com/viruses/solutions?qid=208280684
Perso c'était le rootkit qui m'avait bloqué chrome.

Et là je poste avec chrome, sans le "no sand"...
Ajouter un commentaire
Réponse
+0
moins plus
Désormais je suis repassé à Firefox et j'ai réinstallé Windows pour un problème avec Windows Update principalement. Je vais tester Chrome pour voir si c'était l'origine du problème.
Ajouter un commentaire
Réponse
+0
moins plus
En effet Chrome fonctionne correctement, et il est plus rapide qu'avant !
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
je n'y connais rien en informatique..j'avais un probleme avec google chrome qui marchait tres bien.;puis il marche plus (j'ai eté sur un site de jeu sur ligne)
.;la fenetre s'affiche.;je tape un nom d'un site rien ne se passe meme google s'affiche pas.;j'ai trouvé ici dans ce site une reponse (ajouté No sandbox.)et la c la cata.;plein de page de pub ke je n'arrive plus a suprimer..meme no sandboxje c plus comment l'enlever.;!!!!j'ai desinstaller google et reinstaller.;toujour le meme prob..
Conseille ne croyait personne.;consulter plutot un ami sur.qui s'y connait !!
anonymous- 15 avril 2015 à 16:07
apprend à écrire aussi !! ça pique les yeux
Répondre
Ajouter un commentaire
Ce document intitulé «  Eviter d'utiliser "--no-sandbox" Chrome  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.