Signaler

Desactive le bip de connection secteur [Fermé]

Posez votre question keviiins 7Messages postés mardi 18 mai 2010Date d'inscription 18 mai 2010 Dernière intervention - Dernière réponse le 13 août 2017 à 21:59 par pascal
Bonjour,



<config>Windows 7 /
J'ai un probleme,jai achete un pc portable packard bell EasyNote TJ65, et le souci cest que lorque que je branche/debranche le secteur jai un gros bip qui retentit,comment faire pour la desactiver??aidez moi cest insuportable!
Jai regarde dans le bios jai rien trouver,jai essayer regedit>HKEY_CURRENT_Users>Controlpanel>Sound et desactiver "Beep",rien ny fait il y a toujours le bip.comment faire??merci d'avance

je suis sous Seven
Utile
+18
plus moins
Ca y'est enfin débarrassé de ce bip qui fait trembler les murs! j'ai un packard bell TJ65 sous Windows 7, et après plusieurs tentatives j'ai enfin trouver la bonne!
rien ne sert de passer par le bios, il suffit d'aller dans : Panneau de configuration\Matériel et audio\modifier les sons systèmes et dans l'onglet Lecture, propriétés des Haut parleurs, puis dans l'onglet Niveaux il y a 2 volumes, haut parleurs et haut parleurs du PC... Il suffit de désactiver les hauts parleurs du PC et le tour est joué, plus de BIP!
Cette réponse vous a-t-elle aidé ?  
Supernovis 1Messages postés lundi 10 août 2015Date d'inscription 10 août 2015 Dernière intervention - 10 août 2015 à 23:52
Bonjour, J'ajouterais que dans le cas du TJ65 (et je ne sais pas pourquoi ce n'est pas le cas pour le tout le monde) l'option "hauts parleurs du PC" mentionnée ci-dessus n'est pas toujours disponible. Elle est tout bonnement absente. La méthode pour la faire réapparaître alors ne consiste pas à désinstaller les drivers du haut-parleur et redémarrer le PC comme on peut le voir sur d'autres forums, car au redémarrage, Windows réinstallera les mêmes drivers et l'option sera toujours absente. Ce problème m'avait déjà torturé l'esprit quelques mois après l'acquisition du Tj65 il y a presque 5 ans. J'ai fait il y a peu une restauration usine de cet ordinateur, chose que je n'avais jamais faite. Et ce problème est réapparu. J'avais oublié la solution et j'ai donc à nouveau suivi tous les conseils sur différents forums. Regardé dans le BIOS (mais je ne suis pas informaticien et entre nous j'ai l'impression qu'aucune option concernant le son ne figure dans le BIOS), aller dans les options de l'éditeur du registre, désinstaller les pilotes...

La solution est en fait "toute simple" : aller sur le site de Packard Bell onglet support, centre de téléchargement, rechercher par modèle de produit, taper Tj65. Selectionner le seul produit proposé. Sélectionner le système d'exploitation (dans mon cas j'ai attendu la mise à jour de Windows 10 en espérant que le problème se résolve de lui même car j'ai fait la réinitialisation usine il y a moins de 2 mois). Le système Windows 10 n'étant pas proposé j'ai sélectionné Windows 7 version 64 bits (qui était le système d'origine de mon TJ65 avant Windows 10). J'ai téléchargé les pilotes Audio (un seul pilote est proposé). Cela fourni un fichier compressé à extraire. Une fois extrait (avec un clic droit et option extraire tout) il faut choisir le fichier SETUP 64 en double cliquant, et suivre les étapes. Le bon pilote s'installera sans aucun besoin de redémarrer. Dans les options des hauts-parleurs, onglet niveaux, l'option hauts parleurs du pc aura alors apparu. Il n'y aura plus qu'à la régler sur off.
pascal- 13 août 2017 à 21:59
merci... grave top
Répondre
Utile
+3
plus moins
De façon provisoire, il suffit de penser a baiser le volume lorsque quelqu'un roupille près de vous.

J'ai réussi a le faire taire sur un notebook lenovo sous windows XP version familiale de la façon suivante:

explications simplifiées:
- ouvrir le contrôle du volume par un clic droit sur l'icone "volume" près de l'horloge
- cochez "muet" sur pc beep.

version bien expliquée:
- cliquez sur démarrer, puis panneau de configuration
- double clic sur l'icone ''sons et périphériques audio''
- dans l'onglet ''volume'', au centre de la fenêtre, ce trouve un cadre nommé ''volume du périphérique'', cliquez sur ''paramètres avancés'', la fenêtre qui s'ouvre s'appelle '' volume principal''
- cliquez sur ''muet" de la colonne la plus a droite "pc beep"

et voilà le tour et joué...

gvdelain.
Utile
+1
plus moins
Bonsoir,

même soucis pour moi ... et ayant des problèmes au niveau de l'entrée de mon alimentation après qu'une personne ce soit prise dans le cable d'alimentation alors que le pc était branché sur secteur ...

Depuis il y a un faux contact sur lequel je dois insister en appuyant sur le cable (en l'enfonçant dans l'entrée du pc) pour pouvoir alimenter correctement mon portable ...

L'icône de branchement de la batterie (+ le logo de la prise par dessus), indique quand je suis sur secteur, et lorsque je n'y suis plus, il n'y a que l'icône batterie qui ressemble à une pile sous windows7 ...

Ce faux contact produit un bip en mise sous tension et lorsque celui-ci s'enlève ... malheureusement, dans mon cas, assez fréquemment ...

Mon pc bipe assez fort et malgré toutes les astuces précédemment citées sur cette page, je ne parviens pas à le désactiver ... Ce qui, en ce qui me concerne, est assez ennuyeux, car je suis en colocation et j'utilise beaucoup mon notebook durant la nuit ... C'est gênant pour mes colocataires ...

J'ai également essayer les astuces suivantes, mais sans succès :


- Windows - Désactiver les bips du système

Vous en avez assez de tous les beeps du système, le bruit du haut-parleur de la carte-mère ?

Il est possible de les désactiver très simplement. Pour ce faire éditez la base de registres :
Démarrer / Exécuter / "regedit"

Positionnez-vous sur la clé suivante :
HKEY_CURRENT_USER\Control Panel\Sound


Vous pouvez désactiver les bips (beeps) du système en créant une nouvelle valeur de type chaîne nommée Beep et en lui affectant la valeur No !

Voir aussi l'astuce suivante

Nota:
Cette astuce ne supprime pas les bips produits par le post du bios au démarrage du PC.

___________________________________________


Même si vous coupez le son, les programmes Ms-Dos peuvent encore faire "biper" le haut-parleur interne de l'ordinateur.

Cela peut être agaçant.
Voici comment le désactiver une bonne fois pour toutes.

Tapez dans une fenêtre MS-Dos (démarrer>exécuter>cmd):

net stop beep
sc config beep start= disabled

(N'oubliez pas l'espace juste après le signe =)

Et voilà !
Votre haut-parleur ne vous ennuiera plus.

Nota:
Cette astuce ne supprime pas les bips produits par le post du bios au démarrage du PC.

____________________________________________

Je mets ce lien dans mes favoris, en espérant que quelqu'un parviendra à élucider ce problème et ainsi à en faire profiter tout le monde ...

MERCI d'avance pour votre aide.

Bon week-end.
Utile
+0
plus moins
Salut

aidez moi cest insuportable! <= tu passes ton temps à débrancher/rebrancher ton portable du secteur peut-être ^^

Regarde dans les Sons système du Panneau de configuration si tu n'y trouves pas une solution.
keviiins 7Messages postés mardi 18 mai 2010Date d'inscription 18 mai 2010 Dernière intervention - 18 mai 2010 à 13:40
jai deja chercher dans les sons systemes et meme en les desactivant toutes il ya tjr le bip,jai regarde egalement dans les options d'alimentation avancés toujour rien.mais bon googles est la 1ere chose que jai fait et jai trouver les solutions cités au dessus et sa marche pas donc voila!d'autres idées???
Utile
+0
plus moins
... et ça ne fonctionne toujours pas :((
Utile
-1
plus moins
keviiins 7Messages postés mardi 18 mai 2010Date d'inscription 18 mai 2010 Dernière intervention - 18 mai 2010 à 17:00
le volume a pas dincidence sur le bip par contre quand je coupe le son plus de bip,cest quoi la meilleur solution?
Utilisateur anonyme - 18 mai 2010 à 17:06
Tu coupes le son pour brancher et débrancher ton Pc si c'est si insupportable que ça ^^ Au lieu de bidouiller le driver de ta carte-son.
keviiins 7Messages postés mardi 18 mai 2010Date d'inscription 18 mai 2010 Dernière intervention - 18 mai 2010 à 17:09
oui mais bon on pense pas forcement a couper le son a chaque fois kon leteint ,donc a chaque fois le meme probleme,pour sa jaimerais bien virer ce bip au plus vite
Utilisateur anonyme - 18 mai 2010 à 17:15
Quel prise de tête pour un bête bip... Tu débranches ou rebranches pas ton portable 20x pas jour quand même... Dans les sons système y a pas, dans le BIOS non plus, tu as cherché un peu partout sans trouver... Ben tant pis, laisse comme ça, y a d'autres bruits plus insupportables qu'un bip de temps en temps.
hip- 19 mai 2010 à 03:05
Personnellement, j'utilise les touches souris quand la touche "Verr Num" est désactivée et avec le son produit par le bipeur de la carte mère, ce qui me permet de savoir si mon pc rame car le son doit normalement être au même moment que l'appui sur la touche "Verr Num" et bien-sûr je peux faire mouvoir le "curseur souris" ; la souris sans fil que j'ai marche moins bien que le clavier (si je bouge un peu moi-même dans une "mauvaise position électromagnétique", la souris traine comme si je tire un camion ; précisant que je suis à deux mètres de l'émetteur = pas à coté).

Heu oui, c'est aussi surtout pour dire que je suis d'accord que le son est désagréable ; mais en fait pas pour moi mais plutôt car je n'aime pas déranger mes voisins (qui plus est, les sonnettes font le même bruit ... puisque c'est un bipeur qui le produit) ; et le son n'est pas inutile car il apporte une information.

Astuce : Appuyez 5 fois sur la touche shift (Majuscules provisoires) gauche puis sur "Paramètres" ... ;-)
Utile
-1
plus moins
Je rajoute juste une chose: l'astuce (si elle fonctionne) je ne les pas inventé.

http://www.commentcamarche.net/forum/affich-4075870-bip-passage-secteur-a-batterie

@+
keviiins 7Messages postés mardi 18 mai 2010Date d'inscription 18 mai 2010 Dernière intervention - 18 mai 2010 à 17:52
merci a tous en tout cas
Utilisateur anonyme - 18 mai 2010 à 17:54
dsl de ne pas pouvoir t'aidée plus que sa,,,
bonne soirée.
chatnoir- 20 mai 2012 à 00:16
C'est sous XP, mais devrait être assez similaire dans Vista / 7.
Ouvrir "Gestionnaire de périphériques" et aller "Affichage" -> "Afficher les périphériques cachés", puis défile vers le bas pour "Pilotes non Plug-and Pllay" cliquez sur le "+" et faites un clic droit sur l'élément qui dit "Beep". Ensuite, sélectionnez "Désactiver" et redémarrez votre ordinateur. Bip doit être définitivement désactivé
adepte de supernovis- 21 janv. 2016 à 20:52
j'ai un tj 65, j''ai lu la soluce de Supernovis, et ça a marché, il est officielement mon dieu

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !