Thunderbird - adresse de réponse par défaut [Fermé]

Tathume 69 Messages postés vendredi 25 avril 2008Date d'inscription 21 mars 2013 Dernière intervention - 10 janv. 2009 à 09:15 - Dernière réponse : dubcek 17178 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention
- 30 août 2014 à 16:40
Bonjour,

J'utilise Thunderbird 2 sous Vista.

J'ai plusieurs comptes de messagerie programmés. Pour simplifier mon explication, on va dire que mes comptes programmés sont :
Nom@fai.fr (compte par défaut)
Alias01@fai.fr
Alias02@fai.fr

Lorsque je reçois un mail qui m'est envoyé à l'adresse "Alias01@fai.fr", je voudrais que la réponse se fasse par défaut avec l'adresse à laquelle on m'a écrit, donc dans cet exemple Alias01@fai.fr. Or TB utilise systématiquement le compte par défaut, c'est à dire ici "Nom@fai.fr".

Donc pour être le plus clair possible, je voudrais :
CAS 1 : si c'est un nouveau message, TB prend par défaut mon compte par défaut (et je le change si je le veux) - ça, c'est bien ce qu'il fait ;
CAS 2 : si je réponds à un mail reçu, TB prend par défaut l'adresse à laquelle j'ai reçu le mail auquel je réponds (dans l'exemple plus haut Alias01) - ça, il ne le fait pas et reprend toujours mon compte par défaut (dans le même exemple Nom@fai.fr).

Comment puis-je configurer Thunderbird pour qu'il fasse cela ???

Merci par avance de vos lumières.
Afficher la suite 
69Messages postés vendredi 25 avril 2008Date d'inscription 21 mars 2013 Dernière intervention

22 réponses

Utilisateur anonyme - 10 janv. 2009 à 09:37
0
Utile
Regarde dans mes posts, tu trouvera une question similaire posée par moi-même, car j'ai aussi eu un problème de configiration sur XP avec Orange
J'espère que tu y trouvera ton bonheur, ce doit être le post du 5 janvier

a+
Tathume 69 Messages postés vendredi 25 avril 2008Date d'inscription 21 mars 2013 Dernière intervention - 10 janv. 2009 à 10:09
0
Utile
2
Merci Zapette.

Hélas, j'ai fait le tour de tes posts et il s'agissait surtout d'un souci de configuration des serveurs SMTP et POP. Là-dessus, je n'ai pas de souci.

Mon problème concerne bien exclusivement la configuration TB sur l'adresse d'expéditeur qui figure par défaut dans les mails lorsque je réponds à un mail qui m'est adressé.

Merci tout de même...
dubcek 17178 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 10 janv. 2009 à 10:58
hello
l'adresse par défaut est celle du compte actif. Dans la fenêtre de rédaction, il est possible de changer cette adresse, ligne Expéditeur:, la flèche en haut à droite
Utilisateur anonyme - 10 janv. 2009 à 18:18
De rien
J'espérais pouvoir t'aider
A+
Bonne soirée
Tathume 69 Messages postés vendredi 25 avril 2008Date d'inscription 21 mars 2013 Dernière intervention - 10 janv. 2009 à 11:26
0
Utile
Bonjour Dubcek. Toujours présent pour aider, à ce que je vois. Merci.

J'ai effectivement bien vu que l'on pouvait changer le compte expéditeur sur chaque mail. Mais c'est l'adresse par défaut (pour éviter un malencontreux oubli) que je voudrais mieux maîtriser.

Sais-tu comment est défini "le compte actif" ?

J'ai l'impression qu'il y a un truc du côté des identités liées au compte. Ainsi, si j'ai défini mon Alias01 comme un compte à part, il va, semble-t-il, aller chercher le compte Nom (celui par défaut) pour répondre [dans mon exemple, Alias01 est un véritable Alias de mon adresse nom, et pas seulement un autre compte mail chez un autre fournisseur par exemple].
En revanche, si je mets l'adresse Alias01 en tant qu'identité supplémentaire du compte Nom (en cliquant sur gérer les identités dans la fenêtre principale des paramètres du compte Nom), il me semble qu'il prend par défaut l'alias et non le Nom. Je ne suis pas absolument sûr de moi car je viens d'en faire l'essai et je n'ai pas pu le tester en fonctionnement réel (je ne suis pas sur mon serveur SMTP habituel aujourd'hui).
dubcek 17178 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 10 janv. 2009 à 11:33
0
Utile
je ne suis pas sûr d'avoir tout compris mais
dans paramètres des comptes, je peux définir un compte par défaut, en bas à gauche
dans paramètres du serveur, je peux définir le nom et l'adresse @ de l'expéditeur pour ce compte
Tathume 69 Messages postés vendredi 25 avril 2008Date d'inscription 21 mars 2013 Dernière intervention - 10 janv. 2009 à 11:50
0
Utile
3
Merci beaucoup.

J'avais en effet vu ce que tu me décris. J'ai l'impression que pour obtenir ce que je souhaite (qui parait la méthode la plus naturelle), il faut en effet mettre les alias dans les identités et non comme je l'avais fait comme un autre compte entièrement créé. En effet, dans ce deuxième cas, TB a peut-être du mal à définir si l'envoi doit se faire par le compte principal (par défaut) ou par son alias qui est alors considéré comme un autre compte.

Je suis conscient de ne pas être très clair. Disons que pour ajouter l'alias :
Méthode 1 (je pense que c'est la bonne) : je vais dans Paramètres des Comptes -> "compte principal", je clique sur gérer les identités et j'ajoute l'adresse de l'alias.
Méthode 2 (que j'avais retenue jusqu'à présent) : je vais dans Paramètres des Comptes -> Ajouter un compte et là je décris complètement l'alias comme si c'était un compte indépendant. Là il y a peut-être confusion entre les deux par TB.

J'espère avoir été plus clair.

Je vais laisser passer le WE et lorsque je serai de retour chez moi, je referai le test.

Merci encore Dubcek pour ta disponibilité.
dubcek 17178 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 10 janv. 2009 à 14:09
non, tu es clair mais j'ai le cerveau lent. Si je reprends le post #1 et que je teste chez moi: j'ai 3 comptes, si je lis un message du compte X et que je réponds, c'est bien l'email du compte X qui est sélectionné comme expéditeur, pas celui par défaut.
Pour chaque compte, j'ai défini, dans Paramètres des comptes, Nom: et Adresse électronique: et dans ces 3 comptes, j'en ai 2 chez le même FAI. Maintenant, qu'appelles-tu exactement un alias ? Quand tu ouvres Paramètres des comptes, à gauche il y a bien 3 comptes ?
Tathume 69 Messages postés vendredi 25 avril 2008Date d'inscription 21 mars 2013 Dernière intervention > dubcek 17178 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 10 janv. 2009 à 15:15
Par alias, j'entends une identité d'un compte. Par exemple, j'ai créé un compte email chez Laposte.net. J'ai donc une adresse nom@laposte.net. Puis j'ai créé un alias de ce compte, qui s'appelle alias1@laposte.net. Pour tout le monde, j'ai deux adresses mail mais en fait, j'ai une BAL mail qui a deux identités différentes (tout arrive dans la même boite et repart par la même boite).

Avec les identités, dans ma liste de gauche de TB, je n'ai qu'un compte. En revanche, lorsque je sélectionne mon compte Nom dans la fenêtre Paramètres des comptes, j'ai en bas de la fenêtre un bouton "Gérer les identités". Je clique dessus et là, j'ai la possibilité de créer une nouvelle identité (Ajouter). Ensuite, dans la fenêtre Paramètres des comptes, seul mon compte Nom apparait mais lorsque je rédige un nouveau message, je peux choisir entre mes deux identités.
dubcek 17178 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention > Tathume 69 Messages postés vendredi 25 avril 2008Date d'inscription 21 mars 2013 Dernière intervention - 10 janv. 2009 à 15:50
OKAYYYYYYYYYYYYY je vois (*), plusieurs nom qui accèdent le même compte, il me semble avoir déjà vu ce problème soulevé, je vais essayer de retrouver.
(*) quand on m'explique longtemps
dubcek 17178 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 10 janv. 2009 à 16:00
0
Utile
tout est là:
http://kb.mozillazine.org/Thunderbird_:_FAQs_:_Multiple_Identities
When you write a new message, Thunderbird uses the default identity for the account you are working in. When you reply to a message, Thunderbird uses the identity that matches the address the message was originally sent to, if it can find a match in the account you are working in. Otherwise it uses the default identity. Set mailnews.reply_to_self_check_all_ident to true using the Config editor if you want it to check the identities for all accounts when replying.
essaye: aller dans options -> avancé -> général -> éditeur de configuration
dans le filtre taper reply
mettre mailnews.reply_to_self_check_all_ident à vrai/true
Tathume 69 Messages postés vendredi 25 avril 2008Date d'inscription 21 mars 2013 Dernière intervention - 15 janv. 2009 à 19:32
0
Utile
1
Merci beaucoup Dubcek pour cette proposition. Je viens de l'essayer mais malheureusement, cela ne fonctionne pas. En tout cas, cela semble fonctionner pour une de mes adresses qui est un alias de la principale, mais cela ne fonctionne pas pour une autre de mes adresses qui est une BAL à part. Là, la réponse est faite avec le compte par défaut et je dois le modifier à la main.

Bizarre !
dubcek 17178 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 16 janv. 2009 à 10:50
dans cette BAL à part, le destinataire du mail auquel tu réponds est bien le compte de la-dite BAL ?
Tathume 69 Messages postés vendredi 25 avril 2008Date d'inscription 21 mars 2013 Dernière intervention - 16 janv. 2009 à 11:21
0
Utile
Oui c'est ça. Le mail reçu est adressé à ma BAL à part abc@laposte.net ; je clique sur répondre et au lieu d'avoir comme expéditeur abc@laposte.net, j'ai monadressepardéfaut@laposte.net. Il me faut alors cliquer sur la barre du dessus (expéditeur) pour choisir de nouveau abc@laposte.net.
dubcek 17178 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 16 janv. 2009 à 12:00
0
Utile
dans paramètres du compte, adresse pour la réponse est vide ?
http://www.libellules.ch/images/tutotb2/compte16.gif
Tathume 69 Messages postés vendredi 25 avril 2008Date d'inscription 21 mars 2013 Dernière intervention - 16 janv. 2009 à 13:00
0
Utile
5
J'ai essayé les deux méthodes : en mettant dans ce champs "Adresse pour la réponse" l'adresse mail du compte ou en ne mettant rien (champs vide). Cela ne change pas le résultat.
BlueGYN 4 Messages postés mercredi 23 juillet 2003Date d'inscription 23 août 2014 Dernière intervention - 23 août 2014 à 17:34
Bonjour,

La réponse est tardive, mais comme le pb n'est pas résolu et qu'il m'est arrivé la même chose,
à défaut de réponse sur le site j'ai fini par trouver tout seul.

Si l'on ne veut pas que Thunderbird affecte au x messages provenant de plusieurs comptes une adresse de réponse unique, il faut impérativement "séparer les comptes" dans

OUTILS
- Paramètres des comptes

Choisir le compte à isoler

Dans paramètres serveur
- Cliquer sur le bouton [ AVANCES ]

Et cocher (*) Courrier entrant pour ce compte

RELANCER THUNDERBIRD

Le compte apparait maintenant de façon isolé dans les dossiers
- et la réponse se fait de manière indépendante pour ce compte.
Bonsoir à vous !

Je viens tout juste d'essayer votre méthode, mais le souci c'est qu'une fois après avoir cliqué sur « avancés » il ni a pas de « Courrier entrant pour ce compte » à cocher ou décocher.

Peut-être avez-vous une explication à m'apporter.

Quoi qu'il en soit merci pour votre tentative.

Respectueusement, Thierry.
dubcek 17178 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 30 août 2014 à 09:14
Merci « Tathume » !

Ce que voulait dire c'est qu'une fois toute la procédure décrite par « BlueGYN » effectué dans Thunderbird

(OUTILS-Paramètres des comptes-Choisir le compte à isoler-Dans paramètres serveur-Cliquer sur le bouton [ AVANCES ]-Et cocher (*) Courrier entrant pour ce compte) c'est que cette dernière mention (Courrier entrant pour ce compte) n'apparaît pas dans la fenêtre qui s'ouvre après avoir cliqué l'onglet « avancés ».

Peut-être est-ce une question de version de Thunderbird, car par exemple la capture d'écran que vous avez lié à votre message n'a pas du tout le même aspect que la version que je possède, qui me semble-t-il est la toute dernière.

Merci beaucoup pour votre intervention. Amicalement, Thierry.
dubcek 17178 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 30 août 2014 à 16:40
effectivement, je n'avais pas vu que ces options ont changé dans la dernière version
0
Utile
bonjour a tous

Voila moi je rencontre une autre sorte de probleme je vous explique:
J'ai mon adresse pour ma boite de reption de message hotmail jusque la pas de soucie rencontrer.Part la suite j'ai depanner mon voisin qui es venu consulter sur mon ordinateur ces propre message via son compte hotmail(etan donner qu'il n'a pas encore de livebox depuit son enmennagement), depuit je reçoi tous ces message.En regardant je croi que mon compte es devenu sa boite de reception hotmail part default ne voulant pas lui supprimer son adresse je voudrai s'avoir si il etais possible de bloker sa,n'etant pas assez douer sur ordinateur j'aimerai votre aide afin de m'aider


en vous remerciant d'avance de vos eventuel reponse