Impossible de lire des vidéos avec firefox [Fermé]

Signaler
-
 imane -
Bonjour,

Nouvel utilisateur de ubuntu depuis une semaine je rencontre un petit problème en surfant sur internet et en particulier sur le site rue89. Le contenu multimédia (son, vidéo) présent dans les articles ne démarrent pas sur mon pc. Si je clique dessus la première image apparaît mais reste en pause.

sur ce lien j'ai le son mais aucune image
http://www.rue89.com/2008/04/29/sarkozy … a-lepostfr


sur cet article en revanche après avoir cliqué sur lecture j'ai une image fixe (la première) et c'est tout
http://www.rue89.com/2008/04/30/en-fran … s-en-serie


quant à cet article pas de son non plus après avoir cliqué sur lecture
http://www.rue89.com/2008/05/01/comment … -dal-qaeda

???

Je précise que j'ai bien le package ubuntu restricted extra

J'ai tenté de le désinstaller et de le réinstaller, comme firefox d'ailleurs mais sans que ça solutionne le problème.

Et le pire dans tout ça c'est sans doute que sur le site de rue89 je peux quand même voir la vidéo de la chanson de Barbelivien !!!!!

En revanche quand je vais directement sur dailymotion les vidéos marchent.

Comment venir à bout de ce petit inconvénient ?

Merci

7 réponses

Messages postés
2100
Date d'inscription
mercredi 18 juin 2008
Statut
Contributeur
Dernière intervention
2 décembre 2010
196
salut, il y a trop de plaisantins sur ce forum...

Va dans le gestionnaire de paquets, installe mplayer, java et flash, plus les plugins firefox, ça devrait dejà résoudre pas mal de choses.
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86930 internautes nous ont dit merci ce mois-ci

cela fait deux jours qui je tourne sous linux et franchement j'apprecie. ce que j'apprécie le plus c'est tous ces forums ou des personnes compétente répondent à vos questions.
je voulais donc te temercier pour m'avoir permi de resoudre mon probleme pour le son des video sur le web.
Messages postés
3386
Date d'inscription
vendredi 24 septembre 2004
Statut
Contributeur
Dernière intervention
5 octobre 2012
374
tu decoches l'un et tu coches l'autre dans synaptic sans doute ...
Messages postés
32
Date d'inscription
jeudi 1 mai 2008
Statut
Membre
Dernière intervention
2 septembre 2008

eesaye avec internet explorer
Merci mais...

Déjà sous windows j'utilisais pas internet explorer c'est pas pour l'utiliser avec Linux !!
Messages postés
32
Date d'inscription
jeudi 1 mai 2008
Statut
Membre
Dernière intervention
2 septembre 2008

ok
essaye avec maxthon mx_2.1.0.2082
ou bien
INTERNET EXPLORER 7.0
++
Messages postés
3386
Date d'inscription
vendredi 24 septembre 2004
Statut
Contributeur
Dernière intervention
5 octobre 2012
374
tu devrais remplacer le plug in totem-mozilla par mozilla-mplayer
comment fais tu cela
Comment faire pour lire les videos wmv avec Mozilla fire fox ? Je ne comprends pas ?
Pour l'ancienne version il trainait un plugin sur le web qui permetait de lire les wmv mais avec la nouvelle version ?????????? Aucune info comme dab
Merci Mozilla !!!
toujour la meme histoirte youtube ne marche pas et c'est un probléme d'aboh il faut instaler quelque chose