Menu

HP proliant ML 310 [Fermé]

Fil - 18 mars 2004 à 17:03 - Dernière réponse :  Pascool0227
- 23 janv. 2015 à 19:01
Bonjour

Nous venons d'acquérir un serveur HP proliant + uune carte SCSI smart array 641.
Le problémle est que le BIOS n'arrive pas à la configurer, ou moi.

Si quelqu'un possède des informations sur le paramétrage du BIOS merci!!!!
Afficher la suite 

11 réponses

Meilleure réponse
Aarseth 2040 Messages postés mercredi 7 janvier 2004Date d'inscription 19 janvier 2008 Dernière intervention - 18 mars 2004 à 21:01
1
Merci
Hello
En fait c'est pas le BIOS de la carte-mère qui gère ta carte RAID SCSI, mais un BIOS qui est propre à la carte.
Pour rentrer dedans il faut faire un des manipes suivante "Ctrl+Q", "Ctrl+A"... normalement c'est affiché à l'ecran lorsque le PC boot.
Une fois dans le BIOS de la carte, il faut créer ton RAID (suivre les instructions) la création du Raid se termine par la duplication du disque "primaire" sur le "secondaire". Une fois que c'est fait, redémarre et il ne te reste plus qu'à installer ton OS.
@+

              Aarseth
" Théoricien de la Hache! "

Merci Aarseth 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24407 internautes ce mois-ci

0
Merci
pourriez vous me donner la solution pour installer windows 2000 serveur .
salut
il faut une disquette pour l'installation de system
d'abord boot avec le cd win2000 ser ensuite F6 pour configurer le scsi ensuite il tu demande une disqutte voila le fichier
0
Merci
Bonjour, j'ai un peu le même soucis.
J'ai bien configuré le raid, récupérer les drivers pour mon controlleur scsi, lors de l'install, après avoir appuyez sur F6 pour l'installation du SCSI et mis ma disquette pour qu'il récupère le pilote, il reconnait bien le matèriel, je continue l'install, et là, il me it qu'il n'a détecté aucun disque dur. (tout est bin branché et configuré au nivexu des bios).
Auriez-vous une petite idée du soucis ? merci
Slt il faut formater le disque dure d'abord, après demarrage tu fais F10 puis F5
le cd qui l'accompagne tu le mets dans un autre pc c'est toute la documentation qui s'y trouve
0
Merci
bonjour je vient d'acquerir du meme serveur avec 4disque dur mé imposible de configuré un raid 10 de plus l'utilitaire de raid graphique present sur le cd de hp ne marche pa il me marque quil ne trouve rien alor que pr le momen g fé 2 volume en raid 0 pr lé 4 disque 2 dans chaque volume savé vous si le raid 10 é posible? é pk l'utilitaire acu ne marche pas merc ide vo reponse
Il faut activer le raid dans le bios:

a) Lors du démarrage par le biais du <F9> SETUP>, il faut choisir :
- Utility Language et choisir <French>
- Date et Heure et mettre à jour la date et l'heure avant de commencer l'installation Windows 2003 Server.
- Option Avancée et choisir <Embedded SATA RAID> et <Activée> et il indique un message avant sortie du menu. Puis lors de la sortie du <SETUP> il faut valider par <F10> pour sauvegarder et prendre compte les
modifications.
b) Au re-démarrage du serveur il indique bien la présence du RAID et là deux choix s'offrent à toi soit :
- <F8> et entrée dans la configuration du RAID et tu verra deux disques (Disque 0 => GB0250C8045 - 232.7GB et Disque 1 => GB0250EAFJF - 232.7GB) et ensuite Choisir <Create RAID> et choisir <1 MIROIR>, il
faut compter 1 heure pour création du RAID
ou
- Lancer le CD HP SMART-SART Version 8.00 et lancer la création du RAID en mode Graphique.

Par contre est ce que quelqu'un sait ou trouver les drivers réseau pour les ML310 G5 pour windows 2003 serveur R2 il n'y a rien sur le site HP et dans le forum la dicution "Driver HP Proliant ML310" soit disant marquée résolue n'apporte pas de solution ??
mathieu0038 > mathieu0038 - 22 déc. 2008 à 18:30
J'ai trouvé tout seul la réponse à ma question:
Pas de drivers sur le site en français de HP il faut aller sur anglais international
Il y a 6 drivers disponibles
Evidemment c'est le dernier qui marche:
HP NC-Series Broadcom 1Gb Driver for Windows Server 2003
guest386 > mathieu0038 - 18 avril 2009 à 19:51
merci pour ces infos , par ce que j'ai un hp proliant ML310 (windows server 2003 installé) mais contient des virus et je veux le formater (2 disques dur ) un 70Go et l'autre 100Go je veux juste formater le 70Go parce que le 100Go contients des donnés a ne pas perdre. bon bref qu'est ce que vous me conseiller? je souhaite installer le Windows XP pro si c'est possible , parce que le poste est relié en réseau simple avec 2 ordinateurs. et puisque le pc contient deja 2003 server, est ce que je dois configurer le RAID et la procédure que vous aviez mentionner ou pas besoin (parce que je maitrise pas ça)
merci beaucoup pour votre aide
super procedure ça marche nickel