Accés au périphérique, au chemin d'accès ou au fichier

Signaler
-
Malekal_morte-
Messages postés
176754
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
31 mars 2020
-
Bonjour,

Mon ordinateur ne travaillait plus qu'en mode sans échec pour une raison que j'ignore. J'ai pu restaurer le mode normal l'aide d'une procédure que j'ai trouvé sur un forum. Mais maintenant, je n'ai plus accès à mes anciens raccourcis, icônes et chemin d'accès, même l'icône "explorateur". J'obtiens en retour le message suivant
"Windows ne parvient pas à accéder au périphérique, au chemin d'accès ou au fichier spécifié. Vous ne disposez peut-être pas des autorisations nécessaires appropriées pour avoir accès à l'élément"
Que faire pour restaurer les accès. Merci. MM.



Windows / Pro

Configuration: Windows / Firefox 74.0

1 réponse

Messages postés
176754
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
31 mars 2020
20 127
Salut,


Tu as fait quoi exactement ?


Pour vérifier ton ordinateur, pour d'éventuels infections et avoir un état général du système :

Suis le tutoriel FRST en cliquant sur ce lien bleu. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST,
Attendre la fin du scan, un message indique que l'analyse est terminée.

Trois rapports FRST seront générés :
  • FRST.txt
  • Shortcut.
  • Additionnal.txt


Envoie ces 3 rapports sur le site https://pjjoint.malekal.com/ et en retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.

(Les liens bleus mènent à des tutoriels explicatifs pas à pas, clic dessus pour avoir les instructions plus précises à suivre).

Merci. Mais en attendant, voici les explications sur ce que j'ai fait :
Sans raison apparente, mon ordinateur s'est mis à démarrer Windows en mode dans échec. En allant voir dans 'msconfig', j'ai vu qu'effectivement la case 'démarrage normal' était décochée (pourquoi ?) et qu'à la place autre case 'démarrage sélectif' était coché. J'ai simplement décoché cette dernière et coché 'démarrage normal? et redémarrer l'ordinateur. Cela marche, mais j'ai perdu mes liens.

Cela est-il utile ? Merci
Malekal_morte-
Messages postés
176754
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
31 mars 2020
20 127 > vical260
Ok normalement ça ne pose pas de problème.
Tu peux donner les rapports FRST pour voir.