=SI(ESTNA(RECHERCHEV(A18;$Feuil2.A5:$Feuil2.B5:b;2;0));"";RECHERCHEV(A

Signaler
-
yclik
Messages postés
1836
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
28 février 2020
-
Bonjour,

Cette formule ne fonctionne pas avec libre office .
peut on m aider ?
merci

3 réponses

Messages postés
1836
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
28 février 2020
563
bonjour
tester
=SI(ESTERREUR(RECHERCHEV(A18;$Feuil2.A5:B5;2;0));"";RECHERCHEV(A18;$Feuil2.A5:B5;2;0))
Messages postés
696
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
25 février 2020
124
Bonjour,
Pour t'aider, il faudrait déjà avoir la formule au complet dans le post, et non dans le titre
Messages postés
24916
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
28 février 2020
5 058
Bonjour
1°) que fait le :b derrière le $Feuil2.B5:b
2°) ne vaudrait il pas mieux écrire Feuil2.$A5:Feuil2.$B5 pour placer le $
crdlmnt