Mise en veille

Signaler
Messages postés
142
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
21 février 2020
-
lulu42
Messages postés
142
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
21 février 2020
-
Bonjour à tous,
j'ai mis tous les paramètres 10 mn pour l'ecran et 15mm le DD ,Mais quand je mets en veille pour l'écran c'est bon il s'éteint mais le disque dur s'arrête et REDÉMARRE aussitôt !!!
je désespère cela ne veut pas fonctionner j'espère une aide merci j'ai W10
merci de vos suggestions
Lucien

6 réponses

Messages postés
721
Date d'inscription
vendredi 7 juin 2019
Statut
Membre
Dernière intervention
21 février 2020
32
Bonjour.

Si vous n'utilisez pas le mode hibernation, le désactiver:
Clic droit sur Menu Démarrer puis appuyer sur la touche A
Dans la fenêtre d'invite de commandes qui va s'ouvrir, taper powercfg    -h    off
Redémarrer.

Pourquoi vous dites "Mais quand je mets en veille pour l'écran", l'écran se met en veille automatiquement.
lulu42
Messages postés
142
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
21 février 2020

merci de ton aide j'ai essayé sans succès. je dis que la veille fonctionne avec l'écran il s'éteint bien mais pas le disque il s'arrete et redemarre !! ce qui n'est pas bon pour le DD je pense !!
merci encore si tu as une autre idée je suis preneur Merci bonne journée
lucien
Messages postés
24070
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 février 2020
7 200
Bonjour,
Va dans le gestionnaire périphériques et regarde le réglage de la gestion d'alimentation: du clavier, de la souris et de la carte réseau.
Pour cela clique avec le bouton droit de ta souris sur par exemple la souris puis clique sur Propriétés, et dans l'onglet Gestion de l'alimentation si Autoriser ce périphérique à sortir l'ordinateur du mode veille est coché décoche-le, puis vérifie si ton problème est toujours présent, essaie sur les autres périphériques (carte réseau et clavier) un a un pour déterminer le coupable.
Tu fais comme sur les photos :
Clique droit sur la souris



Clique sur Propriétés.
Puis onglet Gestion de l'alimentation.




Tu décoches la case.
bazfile
Modérateur/Contributeur sécurité.
cliquer ici
lulu42
Messages postés
142
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
21 février 2020

Bonjour, merci j'ai essayé mais c'est toujours pareille l'écran s'éteint bien puis quelques secondes après le disque s'arrête et Redémarre aussitôt ce qui fait que , ayant paraméterer la mise en veille a 10 et 15 mn j'ai un redémarrage toutes les 15 mn et ce n'est pas bon pour le disque
je n'arrive pas à voir d'où vient ce problème
merci de ton aide si tu vois autre chose dis le moi merci
Lucien
lulu42
Messages postés
142
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
21 février 2020

Bonjour, est ce qu'il existe une fonction " réparer W 10 "???
Messages postés
721
Date d'inscription
vendredi 7 juin 2019
Statut
Membre
Dernière intervention
21 février 2020
32
Il existe un outil dans windows:
Appuyer sur les touches windows et R
Taper control
Clic sur Résolution des problèmes -> Afficher tout -> Alimentation
Messages postés
175231
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 février 2020
19 522
Salut,

En général, c'est un pilote qui supporte mal la mise en veille de Windows 10.

1)
Utilise Driverscloud pour qu'il te mette à jour les pilotes : Mettre à jour ses pilotes avec DriversCloud

2) Vérifie si une mise à jour du BIOS est disponible :

3) Désactive le démarrage rapide de Windows 10
Pour voir si ça fait pareil sans.

4) Voir là : https://www.malekal.com/windows-10-les-problemes-de-retour-de-mise-en-veille/
Et notamment la partie "Générer un rapport d’analyse de la mise en veille".
Voir si ça donne des infos.


lulu42
Messages postés
142
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
21 février 2020

salut, voici ce que j'ai sur le peripherique:
L'appareil USB\VID_0000&PID_0002\5&476fb6f&0&1 a eu un problème de démarrage.

Nom du pilote : usb.inf
GUID de classe : {36fc9e60-c465-11cf-8056-444553540000}
Service :
Filtres inférieurs :
Filtres supérieurs :
Problème : 0x2B
État du problème : 0x0
il s'agit de USB Unifying Receiver de logitec pour mon ensemble Clavier K 710 et Souris M705 logitech m'en a envoyé un autre et il ne se connecte pas je ne sais pas quelle manip il faut faire Merci bonne journée
Lucien
Messages postés
142
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
21 février 2020

bonsoir, j'essaie de trouver ce problème de veille j'ai tout essayé et là je viens de voir dans périphériques que j'ai 'ai l'Erreur 43 Périphérique usb non démarré comment réparer ça? la mise en veille des disques durs ne marche plus depuis que j'ai mis un nouveau clavier Logitec K710 et souris M705 avec touches programmable . j'ai un récepteur usb unifying c'est lui qui doit avoir un problème j'ai un triangle et ce message
L'appareil USB\VID_0000&PID_0002\5&476fb6f&0&1 a eu un problème de démarrage.

Nom du pilote : usb.inf
GUID de classe : {36fc9e60-c465-11cf-8056-444553540000}
Service :
Filtres inférieurs :
Filtres supérieurs :
Problème : 0x2B
État du problème : 0x0
je l'ai changer de port et supprimé et a la réinstallation c'est pareil
c'est un peu long mais j'essaie de donner le plus de renseignements possible Merci
merci de votre aide
Malekal_morte-
Messages postés
175231
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 février 2020
19 522
Tu as tenté la mise à jour de pilotes par DiversCloud (message #8) comme indiqué plus haut ?
Il faudrait aussi testé la mise en veille en ayant que le clavier et la souris branchés.
Aucun autre périphérique USB.
lulu42
Messages postés
142
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
21 février 2020
> Malekal_morte-
Messages postés
175231
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 février 2020

Bonjour, oui j'ai mis a jour les pilotes par Drivers Cloud j'en avait qu'un seul a MAJ
Malekal_morte-
Messages postés
175231
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 février 2020
19 522 > lulu42
Messages postés
142
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
21 février 2020

Mais cela a déjà fonctionné ?
C'est arrivé du jour au lendemain ?
lulu42
Messages postés
142
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
21 février 2020
> Malekal_morte-
Messages postés
175231
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 février 2020

oui mais là cela refonctionne je ne sais pas pourquoi car j'ai essayé tellement de trucs !!! en tout cas Merci pour l'aide a bientot il ne me reste que mon problème outlook 2010 qui ne démarre plus !! il est dans office 2010 que j'ai essayé de réparer sans succès ! merci encor bonne soirée
affaire classée
Malekal_morte-
Messages postés
175231
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
22 février 2020
19 522 > lulu42
Messages postés
142
Date d'inscription
lundi 21 juillet 2008
Statut
Membre
Dernière intervention
21 février 2020

Vu tous les problèmes, remets à zéro Windows 10.
=> Réinitialiser Windows 10.
Réinstalle Office et vois si tu peux éteindre le PC à nouveau.
Messages postés
721
Date d'inscription
vendredi 7 juin 2019
Statut
Membre
Dernière intervention
21 février 2020
32
C'est peut être normal que le disque redémarre car le mode veille est une tâche qui va chercher
un processus du type Rundll32.exe