Mes mails sont envoyés en double

Signaler
Messages postés
26
Date d'inscription
jeudi 8 mars 2012
Statut
Membre
Dernière intervention
17 mars 2020
-
lapourvous
Messages postés
1158
Date d'inscription
lundi 22 avril 2013
Statut
Membre
Dernière intervention
24 janvier 2020
-
Bonjour,

Depuis quelques temps, les mails de mon compte Gmail sont envoyés en double par Outlook.
Ils sont reçus deux fois par mes correspondants.
Cela fonctionnait correctement et puis un jour, les mails sont partis en 10 à 12 exemplaires et reçus autant de fois.
J'ai augmenté le délai du serveur pour finir au maximum soit 10mn, mais ils sont restés en double.
J'ai supprimé le compte Gmail et l'ai réinstallé, pas de changement.
Mes autres comptes sur Outlook ne présentent pas ce problème.
Si je vais directement sur Gmail pas de problème non plus.
Sur mon IPhone ça fonctionne aussi correctement.

Merci de votre aide.

3 réponses

Messages postés
1158
Date d'inscription
lundi 22 avril 2013
Statut
Membre
Dernière intervention
24 janvier 2020
291
Bonjour

Ton client de messagerie Outlook à un problème de configuration. Va sur le Webmail (mail.google.com). pour faire un teste

A tu ajouté ton compte Gmail dans Outlook a partir de Outlook.com
Messages postés
1158
Date d'inscription
lundi 22 avril 2013
Statut
Membre
Dernière intervention
24 janvier 2020
291
Bonjour

Tu a quelle version de Outlook installé sur ton pc

Il doit y avoir dans votre paramétrage une option, conserver une copie des messages envoyés par Outlook et comme Gmail conserve également une copie sur le serveur, vous avez 2 fois le même mail.

Pour désactiver l’option laisser un exemplaire du message sur le serveur , procédez comme suit :
Ouvrez Outlook.
Cliquez sur l’onglet fichier > paramètres du compte > paramètres du compte.
Mettez en surbrillance votre compte POP3 en cours et cliquez sur Modifier. Remarque : La fenêtre qui s’ouvre vous indiquera le type de compte de messagerie dont vous disposez.
Cliquez sur paramètres supplémentaires , puis cliquez sur Avancé.
Vous devriez voir une case à décocher intitulée : laisser un exemplaire des messages sur le serveur.
Décochez la case permettra de conserver uniquement le message envoyé via Outlook.
Messages postés
26
Date d'inscription
jeudi 8 mars 2012
Statut
Membre
Dernière intervention
17 mars 2020

Merci pour votre réponse.
Bon finalement le problème était un peu différent de ce que j'ai décris.
Dans un premier temps les mails étaient réellement envoyés plusieurs fois mais au final après avoir augmenté le delai du serveur à 10mn, je ne les voyais plus que deux fois.
En fait à ce moment les mails n'étaient pas envoyés deux fois mais je les voyais en double dans messages envoyés.
Dans outlook, options avancés j'ai coché la case "Ne pas enregistrer une copie des éléements envoyés" et cela semble corriger le problème.
Bon, le lendemain cela a recommencé et la case en question était décochée??
Par ailleurs d'autres messageries sous outlook ont cette case décochée et je n'ai pas le problème.

Pour répondre aux questions, depuis webmail je n'ai pas le problème et les comptes de messagerie sont crées depuis outlook \fichier\ajout d'un compte.
Dans le cas de gmail, tout est automatique.
Cordialement