Probleme d'affichage google chrome [Résolu]

Signaler
Messages postés
3
Date d'inscription
vendredi 10 janvier 2020
Statut
Membre
Dernière intervention
11 janvier 2020
-
fabul
Messages postés
22782
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
11 janvier 2020
-
Bonjour à tous,

Depuis deux jours mon Google chrome marche plus qu'étrangement. Comme vous pouvez voir sur la capture d'écran quand je lance mon navigateur la page apparait noire ou blanche ou les deux ou encore avec des bugs d'affichage.
je peu toujours cliqué sur les différents liens ou page mais rien n'apparait ou plutôt tout reste blanc ou noir ou .....
J'ai désinstallé le logiciel deux fois, éteint et rallumé mon ordinateur rien ne marche , quelqu'un a une solution ?

Merci d'avance
Léo

2 réponses

Messages postés
22782
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
11 janvier 2020
2239
Salut,

En désinstallant Chrome, a tu supprimé %LocalAppData%\Chrome ?

Tu peux aussi utiliser ResetBrowser pour le faire, mais pas toujours recommandé.

Tu peux aussi mettre à jour ton driver de carte graphique, au cas ou.
flyingvvv
Messages postés
3
Date d'inscription
vendredi 10 janvier 2020
Statut
Membre
Dernière intervention
11 janvier 2020

Resetbrowser a marché! Merci beaucoup pour ton aude
fabul
Messages postés
22782
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
11 janvier 2020
2239 > flyingvvv
Messages postés
3
Date d'inscription
vendredi 10 janvier 2020
Statut
Membre
Dernière intervention
11 janvier 2020

De rien,

@+
Messages postés
3
Date d'inscription
vendredi 10 janvier 2020
Statut
Membre
Dernière intervention
11 janvier 2020

Salut ,

merci je vais essayer les différentes solutions que tu m'as donné !


merci de ta réponse