Comptabiliser 2 conditions [Résolu]

Signaler
Messages postés
3
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
2 janvier 2020
-
Ovaleman
Messages postés
3
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
2 janvier 2020
-
Bonjour,

Dans mon tableau en image:
- dans la colonne A , les cellules correspondent aux personnes ( désignées par une lettre ) à qui sont attribuées des dossiers. Grace à une fonction attribuée, elles se colorent automatiquement selon l'affectataire.
- les cellules C2 à C7 comptabilisent le nombre de dossiers affectés par personne via la formule en exemple pour la lettre "F" : =NB.SI(A11:A709;"F").
- dans la colonne C, est noté la date de sortie d'un dossier. Dès lors qu'une date est notée la cellule passe en vert via une fonction attribuée.


Mon problème est le suivant : j'aimerai pouvoir dans les cellules D2 à D7 pouvoir compter PAR affectataire le nombre de dossiers sortis; ce qui reviendrait à avoir une formule cumulant 2 conditions pour comptabliliser par exemple pour "F" un dossier sorti quand dans la colonne A le dossier est attribué à F et dans la colonne C une date de sortie est notée.

Quelqu'un saurait m'aider SVP ? Merci par avance

4 réponses

Messages postés
1608
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
23 janvier 2020
221
Messages postés
1608
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
23 janvier 2020
221
Bonjour,
Un exemple de votre fichier avec explications serait le bienvenu.
Pour transmettre un fichier,
Veillez à ce qu'il n'y ait PAS DE DONNEES CONFIDENTIELLES
il faut passer par un site de pièce jointe tel que cjoint.com

Allez sur ce site : http://cjoint.com
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse...
Cordialement

Messages postés
3
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
2 janvier 2020

Re-bonjour JCB40 ,

Voici suite à votre conseil le fichier via le lien suivant :

https://www.cjoint.com/c/JAcoFkzPD5g

Cordialement
Messages postés
3
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
2 janvier 2020

Un très très grand merci c'est juste parfait.

Ce qui me rassure c'est que je n'étais vraiment pas très loin.

Cordialement.